ADSL+osx massive probs!!!

Dieses Thema im Forum "Hardware" wurde erstellt von garymueller, 25. Juni 2002.

  1. garymueller

    garymueller New Member

    Hi Leute ......

    ich habe hier ernsthafte probleme mit meiner adsl verbindung (jet2web, telekom austria, pptp-protokoll)

    ich habe einen mac g4 350 mhz und ein alcatel speed touch usb-modem. Mac OS X 10.1.5 ist laut Software-Aktualisierung auf dem aktuellsten stand. (25.06.2002, inkl Netzwerk update, AppleSkript update, etc....)

    anfangs konnte ich überhaupt keine verbindung herstellen, mittlerweile funktioniert es ab und zu, jedoch nur, wenn ich mich abmelde und dann wieder neu anmelde. manchmal hilft sogar nur ein neustart. jedoch "fliege" ich nach relativ kurzer verbindungszeit regelmäßig wieder raus. der provider weiss keinen rat mehr, sie schieben es auf den modemtreiber, ich glaube aber mittlerweile nicht mehr ganz daran, weil ich hier auch schon von leuten aus deutschland mit anderen modems und providern ähnliche probleme gelesen habe. mein system ist auch laut provider ABSOLUT richtig konfiguriert. das usb-modem wurde standardmässig von der telekom mitgeliefert und für os x freigegeben.

    Hat vielleicht jemand einen tip bzw. ähnliche probleme
    danke im voraus.
     
  2. RaMa

    RaMa New Member

    hi

    hab besser hatte auch aonspeed, was brauchst is pptp-gui gibts bei versiontracker... mit dem klappts... ohne probs...

    und sag dem telekomikern die solln doch bitte so net sein und dir das usb modem gegen das ethernet modem austauschen...
    grund dafür hast du ja --> OSX und mac... somit kannst du ihnen alles reindrücken...
    hab ich auch so gemacht :))

    mittlerweile bin ich bei inode...
    sind billiger, mit fixer ip und 8GB download... (bei denen brauchst du auch nichts mehr von den komikern auch keinen telefonanschluß)

    ra.ma.
     
  3. quick

    quick New Member

  4. RaMa

    RaMa New Member

    jo oder da :))
     
  5. mkerschi

    mkerschi New Member

    Leider hilft hier PPTP GUI nicht - er hat das USB Modem und das braucht einen eigenen Treiber den es bei Alcatel gibt.
    Rate auch das Modem für den Ethernet Anschluß zu nehmen

    Michael
     
  6. garymueller

    garymueller New Member

    hi rama.....

    die shareware benötigt man nur bei ethernet-verbindungen, per usb sollte es auch so funktionieren. ich könnte mich nur ärgern, weil ich mir den scheiss überhaupt hab andrehen lassen, ich wollte unbedingt die sache über ethernet fahren, man hat mir dann erklärt das usb "die neue version" ist und in zukunft nur mehr diese "ausbaufähig" sein sollte....bla bla bla....war eben selber dumm, nichts desto trotz-es sollte ja funktionieren mit usb- tut es auch, aber nur ab und zu und das ist mir zu wenig...naja vielleicht überleg ich's mir nochmal und wechsle zu inode oder cablecom
     
  7. hapu

    hapu New Member

    Kann leider nur zustimmen - nicht helfen. Hier in den Bergen (Hi, RaMa :) ist sogar ADSL anders als anderswo ...

    Bin auch bei inode, auch sehr zufrieden, verwende IP-Router, keinerlei Probleme - abgesehen von einer besch.. Konfiguration des Zyxel-Routers - erst ein Top-Guru schaffte die gewünschte Konfiguration (fixe IP-Adressen, bestimmtes LAN, blabla ...).

    MEINE BITTE:
    Halt uns Ösis im Forum am Laufenden, was dann doch geholfen hat!!

    bAa
     
  8. karamba

    karamba New Member

    Hi ihr ösis!
    Also bin natürlich auch einer nur mit dem Vorteil (oder so:))) derzeit in Dänemark zu leben und fahre über Tiscalli DK und ADSL!!! X 10.1.5 ohne Probleme, allerdings habe ich einen Cisco Router an dem eigentlich ein windowsrechner konfiguriert war. Ich habe einfach nur mein TiBook über Router angeschlossen und voilà ich war online!!!! Ist jedenfalls interessant was es bei uns alles so gibt, vor allem wenn ich zurück komme, werde ich wohl auch vor der Qual der Wahl stehen:0))
    Grüße K.
     
  9. garymueller

    garymueller New Member

    Hilfe..ich werd' noch wahnsinnig....hat vielleicht noch jemand ne idee ?
     
  10. hapu

    hapu New Member

    Die Neugier quillt aus mir:
    Einige Wochen sind vergangen - was hat den geholfen?

    bAa
     
  11. garymueller

    garymueller New Member

    leider noch nix- immernoch dasselbe problem
     

Diese Seite empfehlen