älteres OS auf einem G5 nutzen ???

Dieses Thema im Forum "Software" wurde erstellt von cateye, 26. November 2003.

  1. cateye

    cateye New Member

    Hi,

    ich will mir einen dualen G5 und da ist ja standardmäßig OSX installiert. Bis jetzt hatte ich auf einer x86-Plattform unter Linux OS 8.1 mit Basilisk2 emuliert, aber habe das aber bald nicht mehr zur Verfügung, weil ich jetzt mein Notebook bei Ebay verkaufe. Ich kenne es von einigen Windoof-Versionen, dass manche Spiele/Software unter neueren Versionen nicht mehr läuft. Ist das bei OSX auch so, und wenn ja, kann ich OS8.1 als weiteres System (neben OSX und Linux) installieren??? Oder wie ist das überhaupt, wenn ich jetzt OS8.1 unter Linux auch wieder emulieren würde ???
     
  2. Macziege

    Macziege New Member

    Moin,

    ich würde es versuchen, aber auf einer separaten Partition. Mit dem 9ner geht es ja.

    Gruß
    Klaus
     
  3. Macci

    Macci ausgewandert.

    Das geht definitiv nicht . Der G5 bootet ausschließlich in MacOS X, und zwar mindestens 10.2!
    Die einzige Möglichkeit, die du hast, ist die Classicumgebung mit MacOS 9.2.2, die mitgeliefert wird, zu nutzen. Alles, was dort nicht läuft, wird auch nie laufen, es sei denn, irgendein kluger Kopf entwickelt mal eine MacOS 8.1-Emulation :D

    Aber alles, was nicht unmittelbar auf die Hardware zugreift (also irgendwelche alten Hardwaretreiber oder Software, die partout nicht begreifen will, dass du eine neuere Quicktime-Version als 2.5 hast) wird auch in der Classic-Umgebung funktionieren. Aber Vorsicht! Wenn du bis jetzt mit einer Emulation auf X86 gearbeitet hast, sind deine Spielegegner schlagartig mindestens zehnmal so schnell !

    :wink:

    Nachtrag: klar kannst du auch ein Linux auf den G5 packen, aber wer will das schon (und nur, um OS 8.1 zu emulieren..)
     
  4. ks23

    ks23 Ohne Lobby

    Was war denn an 8.1 so gut :confused:

    Linux geht, war neulich in den News.

    Gruss
    Kalle
     
  5. D_Stahl

    D_Stahl Active Member

    Wenn schon umständlich...
    Installiere VitualPC mit Windows und darauf dann Dein 8.1-Emulator.
    Mit einem G5 sollte man immer noch zufriedenstellend arbeiten können.
     
  6. Macci

    Macci ausgewandert.

    :D ... der war gut ...
     
  7. MacfanatWork

    MacfanatWork New Member

    Möönsch, VPC läuft doch auf dem G5 nicht (leider)
     
  8. ks23

    ks23 Ohne Lobby

    Jop. Das wird wirklich umständlich, dann muss er nämlich erstmal VPC an den G5 anpassen ;)

    Gruss
    Kalle
     
  9. ks23

    ks23 Ohne Lobby

    Ich glaub der ist deswegen auf 8.1 so versessen, weil er's für das non plus ultra hält.

    Der wird augen machen, wenn er Mac OS X sieht :eek:

    Gruss
    Kalle
     
  10. Macci

    Macci ausgewandert.

    @cateye: sag doch mal konkret an, was für Programme in welcher Version du unter dem 8er laufen lassen musst, dann können wir dir sagen, ob
    1. das Programm in der Classic-Umgebung läuft
    oder
    2. es eine OSX-Version gibt, oder ein OSX-Programm, das in etwa das Gleiche macht
    oder
    3. du dir den Aufwand mit Linux antun musst
     
  11. Tsujoshi

    Tsujoshi New Member

    Mein Angebot:
    Tausche PowerMac 7300 gegen Deinen G5 ein. Da drauf läuft 8.1 ohne Probleme! :sabber:
     
  12. Florian

    Florian New Member

  13. Macci

    Macci ausgewandert.

    Geil !!!
    Danke für den Link, Florian. Endlich mal wieder was für unsere Nostalgiker im Club...wird gleich weitergereicht...
     
  14. cateye

    cateye New Member

    Thanx@all,

    Linux will ich mir nicht wegen dem OS8.1 antun, sondern weil es einfach gut ist. Das mit VPC und Windows werde ich mir sicher nicht antun, da ich schon einige Zeit winlos glücklich bin, wie die meisten von euch sicher auch. Außer mein Notebook , wo noch XP drauf läuft, aber das hat sich ja auch bald erledigt. Wenn ihr eins braucht, einfach klicken und bei Ebay ersteigern. Dann kann ich mir einen G5 kaufen, den hab ich ja noch nicht. Aber wenn OSX sooooo viel besser sein soll, kann ich wohl auch auf OS8.1 verzichten. Hatte bis jetzt aber eben nur mit 8.1 zu tun und das eben nur emuliert.
     
  15. ks23

    ks23 Ohne Lobby

    cateye wie kommst du von Linux zum Mac?
    Tell your Story!

    Gruss
    Kalle

    P.S. N Dual G5 gibt's doch schon ab 2259€ ;)
    RAM gibt's dort.
     
  16. Florian

    Florian New Member

    Bitte, gerne! Falls noch jemand den ROM braucht, den gibt's hier:
    http://www.lofi-gaming.org.uk/emulation/essentialfiles.shtml

    Nostalgiker-Grüße,
    Florian

    PS: 8.1 läuft bei mir anstandslos unter Basilisk II, nur 7.X kriege ich nicht zum Laufen (und hätte ich viel lieber!) Bin also für jeden Tip dankbar!!!!
     
  17. Macci

    Macci ausgewandert.

    Habs nun mit verschiedenen ROMs und Einstellungen versucht: weder mit 7.5.2 noch mit 8.1 gings... Basilisk läuft, aber der Bildschirm bleibt scharz und der Zugriff auf die CDs hört nach kurzer Zeit auf. Schade, hätte es gern mal getestet.
     
  18. Florian

    Florian New Member

    Bei mir läuft 8.1 wunderbar, bootet nach Installation (von Original-CD) von der Platte.
    Nur System 7 kriege ich nicht zum Laufen.

    ROM habe ich den eines Quadra 650 in Verwendung.

    Gruß,
    Florian
     
  19. Macsuechtig

    Macsuechtig New Member

    is doch klar linux auf ner x86 plattform zum probieren und dann auf OS X wechseln um mit einem erwachsenem Unix zu arbeitem :D
     
  20. Macci

    Macci ausgewandert.

    gut, werd ich nochmal gezielt das probieren...
     

Diese Seite empfehlen