Ärger mit MacBook Alu 2.4 GHz

Dieses Thema im Forum "Hardware" wurde erstellt von vulkanos, 21. Oktober 2011.

  1. vulkanos

    vulkanos New Member

    Gestern kam das neue, aber gebrauchte MacBook Alu an. Ich beendete die Installation von 10.5.5 und bootete daraufhin sofort LION von einer externen Festplatte. 10.7 ließ sich zwar starten, aber bei der Softwareaktualisierung hing sich der Rechner auf. Lag es der FP?

    Also baute ich die FP des Alu-Macs aus und ersetzte sie mit einer aus meinem MacBook weiß (10_2007). Und damit fingen die Probleme an. Der Alu-Computer erkannte weder die externe noch die interne FP. Nach dem Erscheinen des Apfels beim Neustart hörte das Rädchen schon sehr bald auf, sich zu drehen.

    PRAM zurücksetzen sowie nach dem Ausbau der Batterie den Ein/Aus-Knopf 20 Sek lang drücken haben das Problem nicht behoben. Beim Starten gefror regelmäßig das Rädchen ein.

    Also ich baute die originale FP des Händlers wieder ein und versuchte, 10.5.5 (von den mitgelieferten DVDs) zu installieren. Nach der Installation weigerte sich das Rädchen, kaum dass es erschienen ist, zu drehen.

    Der Händler meinte, Alu-Macs hätten eine andere Hardware-Architektur, somit können diese die FPs von MacBook weiss nicht erkennen und unterstellte mir zudem unsachgemäßen Einbau. Dabei ist dieser bei den Alu-Macs nun wirklich einfach.

    Seine Ansicht klingt aber nicht überzeugend, denn ein anderer Alu Mac hatte gar keine Probleme mit den FPs meines MacBook weiß.

    Also wer hat nun Recht, und was ist Eure Meinung?
     
  2. MACaerer

    MACaerer Active Member

    Welches System war denn auf der HD vom weißen MacBook? Ausgeliefert wurde das Book noch mit 10.4.9, wenn das noch drauf ist startet das Alu-Book (von 2008?) natürlich nicht, weil es mindestens 10.5.5 benötigt.

    MACaerer
     
  3. vulkanos

    vulkanos New Member

    Das weiße MacBook hat auf seiner HD 10.6.8. Mit seinem Intel Corel 2 Duo Processor ist es somit voll LION-fähig, wenn es auch darunter seeeeehr langam läuft. Lt. coconutBattery ist der Rechner nun genau 4 Jahre alt, den ich als defekt i.e. rotwein-ersoffen über eBay im März 2010 ersteigert und wieder voll funktionstüchtig habe.
     
  4. MACaerer

    MACaerer Active Member

    Du hast recht, in dem Fall müsste das MPB auch problemlos mit der HD des weißen MacBooks starten. Der Händler erzählt einen Unsinn, auch wenn sich die Architektur des neuen MB-Boards geändert hat, der sATA-Port ist der gleiche geblieben. Lediglich bei den aktuellen Books von 2011 wird noch der interne Temperatursensor abgefragt und das unterstützen nicht alle HDs. Worin das Problem bei deinem MBP liegt lässt sich aus der Ferne leider nicht beurteilen (Hardwardefekt?)

    MACaerer
     
  5. Rica60

    Rica60 Member

    Hallo Vulkanos
    hast du es schon mal umgekehrt probiert, das Alu im Targetmodus mit dem weissen MacBook verbinden, danach über dieses die Install auf das Alu machen?
    Vorher würde ich die Alu Platte natürlich prüfen bzw. löschen.
     

Diese Seite empfehlen