ätzend: Abbrüche

Dieses Thema im Forum "Software" wurde erstellt von iX, 17. August 2003.

  1. iX

    iX New Member

    Moin.
    Was bei OSX regelmäßig passiert:
    Wenn ich mehrere Programme (sollte bei Multitasking ja eigentlich kein Problem sein ...) starte, die allesamt aufs iNet zugreifen, bricht die verdammte Leitung sofort zusammen. Sowas freut einen natürlich riesig, wenn man sich grad bei nem Provider mit Einwahlgebühr eingewählt hat. :wuerg:
    Sowas ist mir nicht mal bei meinem vorherigen Singletasking OS passiert. Ist das'n Bug im X oder wo liegen die Gründe?

    iX ;(
     
  2. gratefulmac

    gratefulmac New Member

    Das liegt an deinem analogem Modem.
    Mehr als theoret. 58 k verträgt die Leitung halt nicht.
     
  3. iX

    iX New Member

    Dann müßte sie ja bei jedem DL zusammenbrechen, wenn man nebenher weitersurft. Wie gesagt: das hat's vorher beim ST-OS auch nicht getan. ;(
     
  4. iX

    iX New Member

    Moin.
    Was bei OSX regelmäßig passiert:
    Wenn ich mehrere Programme (sollte bei Multitasking ja eigentlich kein Problem sein ...) starte, die allesamt aufs iNet zugreifen, bricht die verdammte Leitung sofort zusammen. Sowas freut einen natürlich riesig, wenn man sich grad bei nem Provider mit Einwahlgebühr eingewählt hat. :wuerg:
    Sowas ist mir nicht mal bei meinem vorherigen Singletasking OS passiert. Ist das'n Bug im X oder wo liegen die Gründe?

    iX ;(
     
  5. gratefulmac

    gratefulmac New Member

    Das liegt an deinem analogem Modem.
    Mehr als theoret. 58 k verträgt die Leitung halt nicht.
     
  6. iX

    iX New Member

    Dann müßte sie ja bei jedem DL zusammenbrechen, wenn man nebenher weitersurft. Wie gesagt: das hat's vorher beim ST-OS auch nicht getan. ;(
     
  7. iX

    iX New Member

    Moin.
    Was bei OSX regelmäßig passiert:
    Wenn ich mehrere Programme (sollte bei Multitasking ja eigentlich kein Problem sein ...) starte, die allesamt aufs iNet zugreifen, bricht die verdammte Leitung sofort zusammen. Sowas freut einen natürlich riesig, wenn man sich grad bei nem Provider mit Einwahlgebühr eingewählt hat. :wuerg:
    Sowas ist mir nicht mal bei meinem vorherigen Singletasking OS passiert. Ist das'n Bug im X oder wo liegen die Gründe?

    iX ;(
     
  8. gratefulmac

    gratefulmac New Member

    Das liegt an deinem analogem Modem.
    Mehr als theoret. 58 k verträgt die Leitung halt nicht.
     
  9. iX

    iX New Member

    Dann müßte sie ja bei jedem DL zusammenbrechen, wenn man nebenher weitersurft. Wie gesagt: das hat's vorher beim ST-OS auch nicht getan. ;(
     

Diese Seite empfehlen