AFP-Protokoll zu alt ???

Dieses Thema im Forum "Software" wurde erstellt von Chilipepper, 16. Juli 2005.

  1. Chilipepper

    Chilipepper New Member

    Servsu Leute,

    ich habe zu Hause in unserem kleinen Netzwerk immer noch einen alte iMac am laufe mit OS9 bisher war es kein Problem auf die Daten auf diesem Rechner zu zugreifen, aber auf einmal funktioniert es nicht mehr. Ich habe auf meinem Rechner mittlerweile Tiger und der iMac wir zwar angezeigt, aber wenn ich auf "Verbinden" clicke meldet er mir "Verbindung kann nicht hergestellt werden. Dieser Computer benutzt eine veraltete Version des AFP-Protokolls."

    Auf eine PB , welches auch zum Netzwerk gehört, auf dem noch10.3 läuft wird der iMac gar nicht mehr angezeigt, was bisher auch noch nie der Fall war.
    Ich habe alle bisherigen Netzwerk Einstellunge überprüft und nichts gefunden was geändert worden wäre in letzter Zeit, daher bin ich etwas ratlos warum denn der iMac auf einmal nicht mehr will!
    Weiß von euch zufällig jemand Rat.

    Updaten auf OS X ist bei einem G3 mit 233Mhz und 128MB Ram ja wohl ausgeschlossen !
     
  2. Pahe

    Pahe New Member

    Zur direkten Problemlösung kann ich leider mangels vergleichbarer Konfiguration nichts beitragen.

    Für diesen Rechner gibt es XPOSTFACTO. Damit ist auch Mac OS X lauffähig zu bekommen (10.2.8 und in Ausnahmefällen auch höher).
    Der Nachteil dabei ist, dass das Diskettenlaufwerk unter OS X nicht unterstützt wird.

    In diesem Forum hat jemand schon die Prozedur beschrieben:

    http://www.macwelt.de/forum/showthread.php?t=657802&goto=newpost
     
  3. Ibn Miad

    Ibn Miad New Member

  4. Chilipepper

    Chilipepper New Member

    Auf dem iMac läuft schon OS 9.04, ich werde ihn jetzt mal updaten auf 9.2
     
  5. exbiboler

    exbiboler New Member

    Vielleicht hilft dieser Link (klick)?
     
  6. Chilipepper

    Chilipepper New Member

    Hey danke, das ist die Lösung des Problems, da werde ich doch gleich mal versuche ob das so klappt wie das da steht.
     
  7. MacS

    MacS Active Member

    Mit Tiger ist das AFP-Protokoll nur noch über TCP/IP möglich. Also auf dem alten Mac, auf dem mindestens 9.0.x laufen muss, unter File Sharing das Häkchen bei TCP/IP anklicken. That's all!
     

Diese Seite empfehlen