1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Age of Empires II and Panther

Dieses Thema im Forum "Software" wurde erstellt von homer, 22. Februar 2004.

  1. homer

    homer New Member

    Hallo !

    Ich wollte heute mal wieder eine Runde AoE II spielen. Leider ging das nicht. Nach dem Into-Movie gab es nur den Hinweis, dass das Programm nicht richtig installiert worden ist. Danach habe ich das Programm erneut installiert, das aktuelle Update (1.0.5) installiert und es erneut versucht .....

    Das Ergebnis war leider identisch. Kann es sein, dass der Panther AoE II nicht mag ? Das letzte mal habe ich AoE II unter 10.2.X gespielt und da ging es noch !

    Wer hat eine Lösung für das Problem ?

    Gruß
    Homer
     

Diese Seite empfehlen