Age of Mythology auf G5 1,8DP

Dieses Thema im Forum "Software" wurde erstellt von tabi, 4. August 2004.

  1. tabi

    tabi New Member

    Hallo,

    ich habe gerade Age of Mythology geschenkt bekommen und nun läuft's auf meinem Mac nicht. Es gibt ein Update auf die Version 1.0.1, die es lauffähig machen soll, aber komischerweise funktioniert das Update nicht. Hat es irgendjemand auf einem Dual-G5 laufen und kennt 'nen Trick?
    Seltsam...

    Grüße und danke,

    tabi
     
  2. tabi

    tabi New Member

    Nachtrag: So sieht die Fehlermeldung bei der Installation des Updates aus. Ich habe das Update schon 2mal heruntergeladen und das Programm bereits 2mal neu installiert. ;(

    Traurige Grüße,

    tabi
     
  3. apoc7

    apoc7 New Member

    Du hast die deutsche Version und auch die deutsche Version des Patches? bzw. beides in englisch?

    Hast du schonmal dem Support eine eMail geschrieben?
     
  4. tabi

    tabi New Member

    Danke, das Update ging jetzt (hatte wirklich den englischen Patch :embar: )
    Das Spiel läuft trotzdem nicht...

    Danke für deine Hilfe...

    tabi
     
  5. ks23

    ks23 Ohne Lobby

    Was kommt denn für ne Fehlermeldung?

    Gruß
    Kalle
     
  6. tabi

    tabi New Member

    Gar keine. Der Bildschirm wird schwarz (so weit, so gut, er versucht, das Spiel zu starten) und dann erscheinen aber bloß Schlieren auf dem Schirm. Ich kann das Programm dann noch abschießen, das Betriebssystem reißt es nicht mit runter. Auf der MacSoft-Homepage steht was von Problemen mit Dual-Processor-Macs, aber das Update auf 1.0.1 sollte dies beheben. Tut's aber nicht, zumindest nicht bei mir... :angry:

    Grüße,

    tabi
     

Diese Seite empfehlen