Agfa Snapscan 600 - Fehlfarben im Randbereich

Dieses Thema im Forum "Hardware" wurde erstellt von FGL, 10. November 2003.

  1. FGL

    FGL New Member

    Mein Scanner Agfa Snapscan 600 hat immer hervorragend gearbeitet und beste Scans geliefert. Letzte Woche hat er von einem Tag auf den anderen folgende Macke gezeigt: Im rechten und linken Randbereich von ca 2 cm der Scan-Fläche werden die Scans rotstichig wie ein Film, der vor der Entwicklung etwas Licht abbekommen hat.
    Ich habe schon die Scanner-Lampe ausgetauscht - leider ohne Erfolg. Weiß jemand noch einen Rat, wie ich das Problem beheben kann ??
     
  2. FGL

    FGL New Member

    Mein Scanner Agfa Snapscan 600 hat immer hervorragend gearbeitet und beste Scans geliefert. Letzte Woche hat er von einem Tag auf den anderen folgende Macke gezeigt: Im rechten und linken Randbereich von ca 2 cm der Scan-Fläche werden die Scans rotstichig wie ein Film, der vor der Entwicklung etwas Licht abbekommen hat.
    Ich habe schon die Scanner-Lampe ausgetauscht - leider ohne Erfolg. Weiß jemand noch einen Rat, wie ich das Problem beheben kann ??
     
  3. FGL

    FGL New Member

    Mein Scanner Agfa Snapscan 600 hat immer hervorragend gearbeitet und beste Scans geliefert. Letzte Woche hat er von einem Tag auf den anderen folgende Macke gezeigt: Im rechten und linken Randbereich von ca 2 cm der Scan-Fläche werden die Scans rotstichig wie ein Film, der vor der Entwicklung etwas Licht abbekommen hat.
    Ich habe schon die Scanner-Lampe ausgetauscht - leider ohne Erfolg. Weiß jemand noch einen Rat, wie ich das Problem beheben kann ??
     
  4. FGL

    FGL New Member

    Mein Scanner Agfa Snapscan 600 hat immer hervorragend gearbeitet und beste Scans geliefert. Letzte Woche hat er von einem Tag auf den anderen folgende Macke gezeigt: Im rechten und linken Randbereich von ca 2 cm der Scan-Fläche werden die Scans rotstichig wie ein Film, der vor der Entwicklung etwas Licht abbekommen hat.
    Ich habe schon die Scanner-Lampe ausgetauscht - leider ohne Erfolg. Weiß jemand noch einen Rat, wie ich das Problem beheben kann ??
     

Diese Seite empfehlen