AHH!! Microsoft und Outlook-Express....

Dieses Thema im Forum "Software" wurde erstellt von mikropu, 4. Dezember 2001.

  1. mikropu

    mikropu New Member

    hallo.

    Ich drehe hier gleich durch, und beschreibe nun warum.

    Ich nutze den Outlook nun erst seit ein paar wochen, und habe mir alle meine mails (von 3 servern) draufgehauen. Dann habe ich mir ein großes Adressbuch innerhalb des Outlooks angelegt um heute meine erste Massenmail zu verschicken. Okay. Das verschicken ging nicht, von keiner der 3 Adressen aus. (gmx, yahoo, web.de)

    Als ich dann EINE einzige Adresse aus der Gruppe löschen wollte, löschte das ding die gesamte Gruppe.
    (Das war wohl mein Fehler, da er mich noch fragte ob den die Gruppe gelöscht werden sollte...grmpf)

    Sicherheitshalber hatte ich aber nach dem erstellen der Gruppe die Prefs kopiert und somit gesichert.
    Also schmiess ich die aktuellen Prefs raus und legte die "korrekten" wieder rein.
    Und was passiert??????
    Outlook tut so als ob ich das ding noch nie benutzt hätte, ist komplett leer und will daß ich es neu einrichte.
    ALLES WEG, trotz Notfall-Preferences.
    So. Dann dachte ich mir mal den Telefon-Support dieser Firma in Anspruch zu nehmen.
    1.Nummer: "Eine techn. Anfrage kostet.....(festhalten)..... 99 EURO!!"
    -
    aufgelegt
    -
    2.Nummer (0190): "Mac? Ne, ded machen wir nich"

    Eine Stunde vor dem Schlamassel wollte ich die Outlook-Version 5.03 installieren, nat. mit all den Settings meines alten Outlooks (5.01).
    Er fragte mich dann wo denn der Folder "OE Users" sei.....?!?!?!?! Den gibt es nicht in meinem Computer.
    AAHH!!

    BitteBitte, habt irgendwelche Rettungstips, denn wie bei allen habe auch ich sehr wichtige mails darin herumfahren gehabt, sowie zig zig Adressen.

    :(((
    mannmann...

    trotzdem liebe gruesse
    mikropu
     
  2. Quailo

    Quailo New Member

    Hi,

    was sagt dir der Ordner "Mircosoft Benutzer Daten"?
    Unter "Haupidentität" müssten deine ganzen Mails drin sein.
    Wenn du eine neue Version instaliert hast, könnte es eine das ein neuer Mircosoft Benutzer Daten Ordner angelegt wurde, bzw. versuch doch mal die Mails in Eudora zu importieren. Damit läßt sich manchmal noch was rettten..

    Aber der Ordner Hauptidentitäten ist mit der wichtigste, da sind alle deine Mails drin, bzw. Du kannst auch deine Adressen exportiern und somit ein backup anlegen...

    quailo
     
  3. mikropu

    mikropu New Member

    ja!!

    Alles wieder okay, denn alles was ich brauchte war genau dieser "benutzerdaten"-ordner.
    Puhh.....glück gehabt.

    vielen dank :D

    mikropu
     
  4. Quailo

    Quailo New Member

    ..und von diesen auch immer schön ein back-up machen...

    enjoy ...
     

Diese Seite empfehlen