AirPort 4.2 über Software-Aktualisierung

Dieses Thema im Forum "Software" wurde erstellt von oli2000, 14. Juli 2005.

  1. oli2000

    oli2000 Rest-Optimist

    … mit der Firmware 5.6 für die Basis, 12,3 MB.

    „AirPort 4.2 behebt Verbindungsprobleme und Sicherheitsfehler bei drahtlosen WPA2-Netzwerken“

    Oder ist das schon 10 Tage alt und ich bin der Einzige, der es nicht mitbekommen hat? :confused:
     
  2. Macci

    Macci ausgewandert.

    ich kriegs nicht angezeigt...nur iPhoto und MacOS 10.4.2
     
  3. oli2000

    oli2000 Rest-Optimist

    Das ist schräg. As of 22:40 hat keine einzige Newsseite oder Apple selbst was über AirPort 4.2 zu sagen. Kam bei mir aber gerade angeflogen.

    Und dein Modem wird dadurch *nicht* zur AirPort-Basis, das steht fest. :p
     
  4. Macci

    Macci ausgewandert.


    Mein Modem ist eine Airport-Basis ;)
     
  5. oli2000

    oli2000 Rest-Optimist

    Dann funktioniert mein Witz leider nicht mehr. :biggrin:

    Ach, der war sowieso schlapp. :embar:
     
  6. macixus

    macixus Hofrat & Traktorist

    Und wird von mir gerade dank deines Hinweises installiert. :klimper:
     
  7. stefan

    stefan New Member

    völlig korrekt. ist bei mir auch gerade über sa eingeflogen.

    gruß

    s
     
  8. Macci

    Macci ausgewandert.

    Kann es sein, dass die Airport Extreme und / oder 10.4.2 Voraussetzung ist?
    Hab hier "nur" die Dual Ethernet mit 11 MBit/s...aber ne interne 54er Karte :O
     
  9. polysom

    polysom Gast

    Stimmt, is bei mir auch im SA.
    Da kommt man in letzter Zeit ja kaum noch mit dem Aktualisieren nach :rolleyes:
     
  10. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Nee, das ist definitiv neu, war gestern noch nicht da. :shake:

    micha
     
  11. Macci

    Macci ausgewandert.

    Ich seh schon...nur für Wessis...:D
     
  12. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Ich hab hier Mac OS X 10.3.9, und mir wird es auch angeboten. Aber von ‘nem Firmware Update seh ich hier nix. :shake:

    micha
     
  13. oli2000

    oli2000 Rest-Optimist

    :biggrin:

    Nee, wird wohl wirklich nur für 10.4.2 und/oder AirPort Extreme sein. Die haben bei 10.4.2 ja ordentlich am AirPort-Zeug rumgefummelt, vielleicht war was verbogen.
     
  14. oli2000

    oli2000 Rest-Optimist

    AirPort 4.2 installieren, AirPort Admin. Dienstprogramm starten, Basis wählen, Konfigurieren klicken, dann kommt die Meldung, ob die FW aktualisiert werden soll.
     
  15. Macci

    Macci ausgewandert.


    Also alle vor 10.4 und nach 10.4.2

    Ich bin offenbar auf der sicheren Seite ;)
     
  16. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :D
    Genau, du hast gar keine Verbindungsprobleme und Sicherheitsfehler. :shake:

    micha
     
  17. Macci

    Macci ausgewandert.

    isso, aber sowasvon!!!
    :nicken:
     
  18. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    The AirPort 4.2 for Mac OS X 10.3.3 software supports all models of Apple AirPort base stations including the AirPort Extreme and AirPort Express models.

    This update fixes compatibility with Wi-Fi Protected Access (WPA2) security software on AirPort Express and AirPort Extreme base stations. This update also resolves IPv6 link local configuration issues.

    System Requirements:
    • Mac OS X
    • version OS X 10.3.3 through 10.3.9
    • Wireless network access requires a Macintosh computer with AirPort or AirPort Extreme card
    • WPA2 support requires a Macintosh computer with an AirPort Extreme card

    Quelle:
    http://www.apple.com/support/downloads/airport42formacosx1033.html

    micha
     
  19. polysom

    polysom Gast

    Wow, tatsächlich, das wäre mir jetzt gar nicht aufgefallen :)
     
  20. rudkowski

    rudkowski New Member

    ...mal sehen, ob mein canon i550 JETZT ENDLICH wieder über airport druckt...


    gruß martin
     

Diese Seite empfehlen