AirPort auch Windows XP-kompatibel?

Dieses Thema im Forum "Hardware" wurde erstellt von flonky, 27. August 2005.

  1. flonky

    flonky New Member

    Hallo Fachleute,

    ich habe ein (funktionierendes) AirPort-Netzwerk zu Hause.
    Dieses wird jedoch nicht auf einem Windos XP-Laptop erkannt/angezeigt.
    (Wie) kann ich dennoch damit "Kontakt" aufnehmen?

    Vielen Dank,
    Florian
     
  2. mac-christian

    mac-christian Active Member

    Natürlich geht das. Aber wenn du die SSID versteckt hast oder den Zugang auf bestimmte MAC-Adressen beschränkt, dann kommt einfach kein fremder rein.

    Ausserdem ist die Frage, ob das WLAN bei der WinXP Spielkonsole überhaupt richtig konfiguriert ist.

    Etwas mehr Angaben wären schon gut...

    Christian
     
  3. flonky

    flonky New Member

    Wenn ich ehrlich bin: Ich habe keine Ahnung, was SSID ist!
    Komischerweise wird mein eigenes Netzwerk nach einem AirPort-Ausfall nie im AirPort-Menu angezeigt. Ich muss es immer über "Andere..." per Hand anlegen, dann läuft es. Kann das mit dieser SSID zusammenhängen?
     
  4. macfux

    macfux New Member

    Genau, dann ist ebendiese verdeckt und meldet sich nicht von alleine als Funknetz. Das ist ein Sicherheitsfeature.
     
  5. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Im AirPort Admin. Dienstprogramm gibt es unter dem Tab »AirPort« ein Feld »Als geschlossenes Netzwerk anlegen«. Wenn da ein Haken gesetzt ist, dann ist dein Netzwerk praktisch unsichtbar.

    Unter dem Tab »Zugriff« kannst du festlegen, wer in dein Funknetz rein darf.

    micha
     
  6. flonky

    flonky New Member

    So, das Netzwerk wird jetzt am Windows-Laptop erkannt (ich habe das Häkchen bei "Geschlossenes Netzwerk" weggeklickt), leider erhalte ich einen Status "Eingeschränkte oder keine Konnektivität" am Laptop.
    Was kann ich tun?
     
  7. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hast du unter »Zugriff« nachgesehen, ob da etwas eingetragen ist?
    Was hast du in dem Windows Laptop für eine Karte drin, und mit welcher Geschwindigkeit läuft die?
    Hast du im AirPort Admin Dienstprogramm unter dem Tab »AirPort« den Modus auf »802.11 b/g kompatibel« gestellt?
    Welche Verschlüsselung hast du an der AirPort Basis, bzw. im Windows Laptop ausgewählt?

    micha
     

    Anhänge:

  8. flonky

    flonky New Member

    Nichts eingetragen...

    Angezeigt wird eine Geschwindigkeit von 54Mbps...

    Ja.
    Ich habe eine 128-Bit WEP Verschlüsselung. (Kanal steht bei mir auf "Automatisch")
    Der Reiter "Netzwerk" ist konfiguriert wie in der angehängten Datei zu sehen ist.

    Auf meine AirPort Basis greifen ist ein G5 und ein PowerBook per Funk zu.
     

    Anhänge:

  9. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Also die Basis sieht schon mal richtig konfiguriert aus.

    Ich kenne die Fehlermeldungen auf so ‘nem Windowsrechner nicht, aber das könnte meiner Meinung nach heißen, daß du zwar mit dem Netzwerk verbunden bist, aber keinen Zugriff auf die anderen Rechner hast.

    Kommst du denn mit dem Windows Laptop ins Internet?
    Wenn ja, dann muss noch bei PowerMac und PowerBook der Zugriff auf die Rechner freigegeben werden. Das machst du in der Systemeinstellung Sharing der beiden Rechner.

    Falls du nicht ins Internet kommst, weiß ich im Moment auch keine Lösung. An der Basis liegt’s meiner Meinung nach nicht.

    Ich mach mir erst mal ‘nen Kaffee. :)

    micha
     

Diese Seite empfehlen