Airport auf Jaguar macht Probleme

Dieses Thema im Forum "Hardware" wurde erstellt von Janna, 18. Oktober 2002.

  1. Janna

    Janna New Member

    Hallo, liebes Forum,
    seit einem Jahr nutze ich Airport über 9.2.2; mein Pismo hat eine Karte, mein Quicksilver ist über Ethernet verbunden. Ich habe die neue, weiße Basisstation und die neueste Firmware (4.0.7) installiert. Die Konfiguration verwendet DHCP, als Client habe ich jeweils die Mac-Adresse der Basisstation eingetragen. Bis gestern, unter 9.2.2, lief alles wunderbar. Ich konnte von beiden Rechnern aus manuell eine Internetverbindung wählen und beenden.
    Seit gestern versuche ich mit meinem brandneuen Jaguar ins Internet zu kommen. Das Pismo ist erfolgreich, mein Quicksilver kann über Internet Verbindung keine mehr aufbauen. (Ich verbinde mich immer manuell, um mehr Kontrolle über das Internet zu haben). Ist mein Pismo im Netz, kann ich auch mit dem Quicksilver surfen. Nur: dieser ist mein Hauptrecher, und es ist sehr umständlich, immer erst das Pismo zu starten, um ins Internet zu können. Ist MacOS x zu ausgelegt, dass ich nur noch über einen Airport-Karten-Rechner direkt ins Netz kann? In der Suche fand ich übrigens auch keine Situation, die meiner entsprach.
    Für Tipps wäre ich sehr dankbar,
    Janna
     
  2. joerch

    joerch New Member

    Ich habe da zwar nicht besonderst viel ahnung von - aber soweit ich weiß gibt es extra für den jaguar und airport ein update... such doch mal bei http://www.apple.de
    mein kollege hatte ähnliche probs - und nach dem update flutscht es wieder wie verrückt...
     
  3. dawys

    dawys New Member

    bei mir funktioniert es unter OS 10.2 mit ähnlichen Hardware konfiguration (iBook mit Airport karte, G3 Tower über Ethernet) mit DSL ohne Probleme, ich lasse die Basis Station (Grau) aber automatisch die Verbindung aufbauen.

    Dawys
     
  4. Janna

    Janna New Member

    Hallo Joerch,

    diese Infoquelle nutze ich meistens zuerst. tatsächlich komme ich ins Internet, wenn der »Kleine« (das Pismo) eine Verbindung hat. Mir geht es um die Kontrolle über das eigentätige, manuelle Verbinden. Und ich habe bereits das neueste Update.
    Danke, liebe Grüße
    Janna
     
  5. Janna

    Janna New Member

    Hallo Dawys,
    ja, so geht es bei mir auch. Leider sehe ich dann nirgendwo, dass ich verbunden bin. Mein Pismo, mit Karte, zeigt neben dem kleinen Airport-Ikon in der Menüleiste die Verbindungszeit an, so dass ich auf einem Blick sehe: »Ich bin drin« ;-)
    Unter 9.2.2 hatte ich in meinem Apfelmenü zwei Ikons, eines für das Dienstprogramm der Basisstation, ein anderes zum Aufrufen der Verbindung. Dort stand sinngemäß »Keine Airportkarte vorhanden. Status: Nicht verbunden«, wenn ich es aufrief. So etwas wünsche ich mir auch unter X. Wähle ich »Internet-Verbindung«, erhalte ich die Information, ich habe noch keine Konfiguration unter Airport, PPPoP bzw. DSL. Habe ich auch nicht. Ich bin ja über Ethernet verbunden und verwende DHCP. Kennst Du vielleicht ein Tool, dass automatisch den Verbindungsstatus zeigt?
    Danke für Deine Antwort,
    liebe Grüße
    Janna
     
  6. Jonathan

    Jonathan New Member

    hmmm. wenn ich dich richtig verstehe. länger auf das airport-icon draufdrücken. 4. Menüpunkt. Verbindungsdauer einblenden. das ist soweit ich das verstehe, dann die zeit, seit dem das airport im netz ist.
     
  7. Janna

    Janna New Member

    Jonathan, bei meinem Quicksilver gibt es leider kein Ikon  unter 9.2.2 gab es ein Kontrollfeld »Airport« im Apfelmenue  hier ist nix :-((( Mein Pismo mit Karte zeigt das Ikon, und ich habe den Punkt, den Du ansprichst, auch aktiviert.
    Seufz & sonst klappt alles so toll. Sogar mein Agfa SnapScan 1212U läuft mit dem neuen X-Treiber.
    Danke für Deinen Rat, tschüss
    Janna
     
  8. Jonathan

    Jonathan New Member

    scherzkeks Du, hab selber ein TiBook mit Jaguar.

    Preferences-> Netzwerk -> Airport -> AirportStatus in der Menüleiste anzeigen

    oder reden wir aneinander vorbei?
     
  9. Janna

    Janna New Member

    Hallöchen,
    ich glaube ja ;-)
    Ich habe ein Airport-Ikon in der Menüleiste von X auf meinem Pismo. Dieses hat eine Airportkarte, daher zeigt der Dialog in den Netzwerk-Systemeinstellungen die Option, von der Du sprichst: »AirPort Status in der Menüleiste anzeigen«. Dadurch habe ich eben Zugriff auf dieses Menüleisten-Ikon, und darunter kann ich Optionen wählen wie »Verbinden«, »Trennen« und auch »Verbindungsdauer einblenden«.
    Mein Quicksilver (ohne Karte) zeigt aber in den Netzwerk-Optionen unter Systemeinstellungen gar keine Karteikarte für Airport an. Das ist das Problem, denn wo nichts ist, kann ich keine Optionen wählen.
    Ach ja & :-( Blöd, blöd, blöd. Ich will nicht mehr zurück zu 9 &
    Liebe Grüße
    Janna
     
  10. dawys

    dawys New Member

    Hallo Janna,

    leider kenne ich kein Tool das den Status der Verbindung über Ethernet und die Verbindungszeit zeigt. Hast Du bei Versiontracker gekuckt?

    Dawys
     
  11. Janna

    Janna New Member

    Hallo Dawys,
    ein Tool namens Airport Modem Utility 1.2 ist wohl etwas, was mir helfen könnte  wenn es unter X liefe und wenn es noch zu bekommen wäre & Die -mac-Homepage des Entwicklers, auf die alle bekannten Links verweisen, ist geschlossen. Auf meinen Zeitschriften-CD-ROM zuhause finde ich nur Version 1.1, die MacOS 9 benötigt. Versiontracker überfordert mich etwas :), das Layout ist so überladen. ich werde nochmal schauen. Wenn ich etwas finde, poste ich es hier.
    Bis dann, tschüss
    Janna
     
  12. Jonathan

    Jonathan New Member

  13. Janna

    Janna New Member

    Jonathan, Du bist wirklich lieb :)) Ich habe mir direkt ein Bookmark auf die Seite gesetzt und werde alles in Ruhe entziffern, weil ich meinem Englisch nicht mehr so recht traue. So langsam habe ich den Eindruck, dass MacOS X kein »Kontrollfeld« (also ein Äquivalent zu dem in 9.2) mehr hat für Rechner ohne Karte. Blöd, denn unter 10.1 konte ich noch die Internet-Verbindung nutzen und hatte ein visuelles Feedback.
    Sollte ich eine Lösung finden, poste ich hier&
    Tschüss,
    Janna
     

Diese Seite empfehlen