Airport Basis Kennwort? Dringend....

Dieses Thema im Forum "Hardware" wurde erstellt von MacBelwinds, 2. April 2004.

  1. MacBelwinds

    MacBelwinds New Member

    Ich habe gerade meine eBay-Basis-Station bekommen. Jetzt verlangt das Ding vor der Konfiguration ein Kennwort. Ein Kennwort meiner Wahl darf es offfenbar nicht sein. Gibt es da evtl. ein Standard-Passwort für (alte) Basis-Stationen (Graphite)?

    Bevor ich den Verkäufer gesprochen habe, kann mir ja evtl. auch einer von euch weiterhelfen, oder???

    Danke im Voraus.
     
  2. mymy 13

    mymy 13 New Member

    Ist da nicht "public" das Standartkennwort?


    Gruß

    Michael
     
  3. MacBelwinds

    MacBelwinds New Member

    Das Kennwort ist ungültig...

    ;(

    Eine Reset-Taste gibt es bei der AB auch nicht.
     
  4. MacBelwinds

    MacBelwinds New Member

    So ist die Lage:

    Im Airport Admin Dienstprogramm streht

    Base Station 10.0.1.1,

    die sich mit dem KW "public" aber nicht konfigurieren lässt. Das Passwort ist falsch o.ä.

    In Internet-Verbindung sendet die Airport Basis aber schon ganz mächtig und "angeblich" bin ich dann auch per Ethernet mit dem Internet verbunden. Nur ich kann am iBook damit nicht surfen.

    Das ist bisher aber noch gar nicht MAClike, muss ich sagen...

    ;( ;( ;(

    HHIIIIIILLLLLLFFFFFEEE....
     
  5. MacBelwinds

    MacBelwinds New Member

    So, es geht voran:

    Das Kennwort lautet "apple".

    Jetzt habe ich das Ding so weit mit mir zu kommunizieren. Aber ins Internet komme ich immer noch nicht.

    Ich will Folgendes:

    Die AB hängt an meinem Router mit der IP 192.168.0.107 (manuell). Diese IP soll es "gemeinsam nutzen" (Einstellung im Airport Admin Proggie). Es gibt noch weitere Optionen, die möglicherwiese verwendet werden könnten:

    DHCP-Server im Ethernet
    Airport to Ethernet-Bridge aktivieren

    Dann könnte man noch eine Portumleitung einrichten (?) oder den Zugriff einschränken. Mir sagt das aber alles NICHTS...

    Wer weiß weiter???? Danke im Voraus!
     
  6. Paul Muad.Dib

    Paul Muad.Dib New Member

    Es gibt da eine Anleitung in der Apple Knowledge-Base, die beschreibt, wie man einen Totalreset durchführt. Weiß aber leider keine URL. Auf jeden Fall brauchst Du dafür ein Ethernet-Kabel.

    Gruß,
    PM
     
  7. MacBelwinds

    MacBelwinds New Member

    Firmware 3.84 (?) gerade mal aufgespielt. Die Sendestärke ist ca. 4/5 (in "Internet-Verbindung").
     
  8. MacBelwinds

    MacBelwinds New Member

    Habe ich ja alles gemacht, aber ich kreige halt keine Internet-Verbindung am iBook.

    Wo sind die hartgesottenen, mit allen Wassern gewaschenen Netzwerkexperten?
     
  9. Kate

    Kate New Member

    Wenn du schon einen Router hast, dann muss dein Airport "nur" noch eine Bridge zu deinem Ethernet bilden, also quasi ein Einsatz als Access Point.

    Dazu folgende Kette bilden: Router (mit DHCP?) -Ethernetkabel-AirportBase. Airportbase auf Ethernetbridge stellen.

    Dein iBook steht dann am Ende der Kette per Funk. Dort unter TCP/IP ebenfalls DHCP wählen, eventuell dort noch als Router und DNS die IP des Routers eintragen.

    Dann sollte das klappen.
     
  10. MacBelwinds

    MacBelwinds New Member

    Danke für alle Hilfen!!! Aber (glaube ich wenigstens!) genauso mache ich es - bisher vergeblich. Da muss irgendwo noch ein kleines Rädchen/Häkchen sitzen, was ich übersehe...

    Gut, ich sehe gerade DNS-Server habe ich bisher ausgelassen. Aber das ist es auch noch nicht.. Immerhin kommt dann nicht sofort die Fehlermeldung.

    Welche IP soll ich denn der ABS selbst geben? Ich habe mal die Endung genommen, die mein Router für diesen Slot selbst vorgesehen hat (x.107), aber andere Nummern (x.255 o.ä.) waren auch falsch, ab x.300 gab's sogar ne Fehlermeldung.
     
  11. MacBelwinds

    MacBelwinds New Member

    Ist es denn "normal", dass die ABS im Begrüßungsfenster des Admin Dienstprogramm eine andere IP hat als die, die ich ihr bei der Konfiguration zuweise (a: 10.0.1.1; b: 192.168.0.107)? Und das iBook zeigt, sein Router sei 10.0.1.1 und es selbst sei 10.0.1.2, richtig?
     
  12. MacBelwinds

    MacBelwinds New Member

    Ich fasse noch einmal zusammen, was ich probiert habe:

    Internet: Verbinden über Ethernet, manuell (dann mit IP 192.168.0.107) oder DHCP (beides ausprobiert), DNS in beiden Fällen 192.168.0.254 (Router). Ich sehe gerade, was ist denn im Reiter Internet "Domain-Name" und "DHCP-Client-ID"? Vielleicht liegt es daran?

    Netzwerk: IP gemeinsam nutzen, AP Client einzige Adresse gemeinsam, Airport to Ethernet Bridge aktivieren.

    Ich verspreche im Falle einer Lösung: 1.) einen How to für das Forum zu schreiben, wenn es läuft; 2.) Freibier für alle Helfer bei mir im Garten (bei Stade).


    :party:
     
  13. Ghostuser

    Ghostuser Active Member

    Hallo MacBelwinds

    Unter diesem Link solltest du eigentlich ein genügend genaue Anleitung erhalten:

    http://www.apple.com/chde/support/airport/index.html

    Da ich selber keine AirPort habe kann ich dir auch nicht direkt zu diesem Thema helfen.

    Zu deinen IP Adressen:

    In einem Subnetz haben alle geräte, also dein Router (=ABS) und jeder MAC oder PC je eine andere IP Adresse. Rooter 10.0.1.1 , iBook 10.0.1.2 bei einer Subnetzdefinition 255.255.255.0 ist also richtig!

    Wen du diese Werte via DHCP erhalten hast, so kann es auch an der Verbindung ABS zu DSL-Modem ein Problem geben. Was ich nicht weiss, ob du dazu für eine direkte Verbindung ein gerades oder ein gekreuztes Ethernet Kabel brauchst.

    Gruss mGU
     
  14. MacBelwinds

    MacBelwinds New Member

    Klar, auch noch eine Spur. Aber kann bei den Kabeln etwas anderes als Cat5 benutzt werden?
     
  15. MacBelwinds

    MacBelwinds New Member

    Zu den Kabeln habe ich Folgendes herausgefunden:

    Cat5 für die Verbindung per Ethernet
    Crossover für Direktverbindungen

    Also wie "im richtigen Leben".

    Das war's dann leider auch noch nicht... Selbst das Zurücksetzen nach dieser Anleitung hat nichts geändert.

    Schwierige Geburt. Soll ich also auf W-LAN verzichten? I am not amused!

    ;(
     
  16. MacBelwinds

    MacBelwinds New Member

    Ist noch jemand unterwegs mit einer Idee, wie man so ein ABS in Betrieb nimmt?

    Ich kann das Ding ja auch noch nicht einmal vor den Router setzen, weil die Graphite ABS nur einen Netzwerk-Slot hat.
     
  17. Kate

    Kate New Member

    "Die AirPort Basisstation lässt sich leicht als Bridge für den Rest Ihres Ethernet Netzwerks konfigurieren. Wählen Sie im AirPort 1.2 Admin. Dienstprogramm den Titel "Netzwerk" und deaktivieren Sie das Feld "IP-Adressen gemeinsam nutzen" (vgl. Abb. 1). Hierdurch werden die Funktionen NAT (Network Address Translation) und DHCP Routing in der Basisstation deaktiviert.

    Hinweis: Wenn NAT und DHCP deaktiviert sind, kann der AirPort Assistent nicht mit der Basisstation kommunizieren."

    http://docs.info.apple.com/article.html?artnum=58597

    Du musst deinen Router als DHCP Server laufen lassen, den Router mit der Basisstation per CAT5 Kabel verbinden, die Basisstation per Kabel mit einem Mac verbinden und als Bridge konfigurieren. Dann den Mac wieder per Airport verbinden, dabei als TCP/IP Konfiguration auf DHCP stellen und als Gateway/Router die IP deines Routers angeben.
     
  18. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Sorry, dass ich crosse:
    sowohl bei diesem als auch bei anderen Apple-Manuals stellt "mein" Safari die Bilder nicht dar. Der IE macht es aber.
    Es kann doch nicht sein, dass default ein Plugin fehlt um Papa Steves Seite komplett anzuzeigen?

    Gruß R.
     
  19. Kate

    Kate New Member

    ...doch, das ist so, Safari stellt das nicht dar....ich hab deshalb schon ein Feedback geschrieben....
     
  20. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … oh, interessant!
    Dank für dein Engagement, hoffentlich hört man auch auf dich.
    Ich schätze, dass es an der Verlinkung auf die lokalisierten Seiten liegt?

    Gruß P.
     

Diese Seite empfehlen