AirPort-Dienstprogramm

Dieses Thema im Forum "Software" wurde erstellt von Chrigu41, 24. Juli 2013.

  1. Chrigu41

    Chrigu41 Member

    Seit ein paar Tagen startet bei mir unaufgefordert nach jedem Neustart das Dienstprogramm AirPort (6.3.1). Mein relativ neuer iMc ist in jeder Hinsicht auf dem neusten Stand. Unter den "Anmeldeobjekten" (Benutzer) ist dieses Programm nicht aufgeführt. Die Zugriffsrechte sind ebenfalls überprüft und repariert worden (wobei es kaum etwas zu reparieren gab.).

    Wo kann ich einstellen, dass dieses Programm bei einem Neustart nicht ebenfalls gestartet wird?

    Danke für einen Hinweis!

    Chrigu
     
  2. MacS

    MacS Active Member

    Startobjekte in den Systemeinstellungen/ Benutzer!
     
  3. Chrigu41

    Chrigu41 Member

    Danke, aber: Habe ich mich falsch ausgedrückt?

    Bei mir heisst es "Anmeldeobjekte", was wohl das gleiche ist wie "Startobjekte" (Systemeinstellungen/Benutzer). Und dazu habe ich erwähnt, dass dieses Programm dort nicht aufgelistet ist (und auch noch nie aufgelistet war).

    Chrigu
     

    Anhänge:

  4. MacS

    MacS Active Member

    Ich meine mich zu erinnern, dass dieses Phänomen auch schon bei anderen Usern mal eine zeitlang auftrat, weiss aber nicht, in welchen Foren. Nimm mal Google und such mal, sollten Treffer kommen. Und poste die Antwort, damit andere Leser auch was davon haben!
     
  5. Chrigu41

    Chrigu41 Member

    @MacS: Ich habe nun gehorsamst gegoogelt.
    Dazu habe ich gefunden:

    "AirPort-Dienstprogramm/Einstellungen:
    "Drahtlose AirPort-Gerät überwachen..." deaktivieren.
    Wenn es ohnehin nicht eingestellt ist, einmal anhaken, dann das Hakerl wieder löschen."

    Und darauf ist reagiert worden mit der Aussage:
    "Haken entfernt, AirPort-Dienstprogramm öffnet sich nicht mehr."

    Das alles unter dem Titel "AirPort-Dienstprogramm 6.x öffnet sich unvermittelt selbst".
    Das scheint also die Lösung zu sein.

    Gruss Chrigu
     
  6. MACaerer

    MACaerer Active Member

    Bei den aktuellen MacOs muss man unterscheiden zwischen den Login-Objekten und den Start-Objekten. Erstere werden nur auf User-Ebene eingebunden und letztere auf der System-Ebene. Lege doch mal testweise einen anderen Benutzer an und starte mit dem. Falls das AU auch damit automatisch beim anmelden startet liegt es in den Start-Objekten des des UNIX. Das zu beheben ist sicher auch möglich, wenn auch deutlich umständlicher. Aber eins nach dem anderen.

    MACaerer
     
  7. MacS

    MacS Active Member

    Das war eine Antwort, die während der Arbeitszeit entstanden ist. Daher ist da nicht die Zeit, alles haarklein vorzukauen. Nimm es als Hinweis zur Selbsthilfe... :klimper::klimper::klimper:
     

Diese Seite empfehlen