AirPort Express findet keine konfigurierte Basisstation

Dieses Thema im Forum "Software" wurde erstellt von Jeanette, 15. September 2013.

  1. Jeanette

    Jeanette New Member

    Hiiieeelfe ... meine APE ist vielleicht 5-6 Monate alt, ich nutz(t)e sie zum Musik-Streamen über iTunes. Vor knapp 2 Wochen erkannte iTunes die Station nicht mehr und entfernte sie. Daraufhin begann sie gelb zu blinken. So ... ich habe x-mal resettet und die APE leuchtet inzwischen wieder grün, aber das APE-Dienstprogramm erkennt sie nicht ... denke, es ist ein Problem mit dem Netzwerk ...

    Frage ... ich will doch kein neues Netzwerk mit der APE erstellen, oder? Sondern das Netzwerk (NetCologne) nutzen, mit dem ich auch ins Internet gehe, oder?!? Weil ... anfangs wollte das APE ein eigenes WLAN erstellen ... das schien mir aber falasch, bzw. dann riss auch ständig die Internetverbindung ab ...

    Bin einigermaßen ratlos, auch weil so ziemlich alle Befehle im APE-Dienstprogramm inaktiv und nicht klickbar sind ...

    Jemand eine Idee?!?:frown:

    Danke, Astrid
     

    Anhänge:

  2. MacS

    MacS Active Member

    Ideen schon, aber dazu müsste man mehr von deinem Netz wissen!

    Hast du einen Router vom Provider? Dann spannt der sicherlich das lokale Netz auf? Ist die APE mit diesem lokalen Netz auch verbunden? Bei dir klingt das so, als wäre die APE mit dem Mac direkt verbunden. Das geht aber nicht, denn du willst dich ja mit dem Router des Providers verbinden, um ins Internet zu kommen. Also muss die APE sich an dem lokalen Netz beteiligen, so wie es alle Clients das auch machen müssen.

    Notfalls musst du ein Kabel nehmen und die APE neu konfigurieren! Wenn die APE im Auslieferunsgzustand sich befinden, will die APE jetzt das Routen übernehmen, darf sie aber nicht, denn das macht der Router vom Provider! Daher NAT und DHCP-Server ausschalten und als Client konfigurieren! Dazu den DHCP-Client einschalten, damit sich die APE eine lokale IP vom Router des Providers holen kann. Das ist alles! Damit ist die APE auch für andere Clients mit iTunes erreichbar, also nicht nur für deinen Mac, falls es noch weitere Macs im lokalen Netz gibt!
     
  3. Jeanette

    Jeanette New Member

    hmm .... klingt soweit logisch, aber auch sehr kompliziert ... :confused: ich will ja nichts verstellen, und hinterher nicht mehr zurückfinden ... mein Netz ... oh wei, ich fürchte, darüber weiß ich selber nicht viel :frown: ... grad nochmal nen Screenshot gemacht ... würde sagen, ja, ich hab einen Router vom Provider, über den geh ich ins Internet, ... die APE steckt an der Stereonanlage bzw. da an den Boxen und ansonsten in der Steckdose :-/ öh ... du kennst nicht zufällig jemanden, der in der Gegend um Köln Mac-Support anbietet? :frown:
     

    Anhänge:

  4. MACaerer

    MACaerer Active Member

    Du musst die Airport Express als Client für dein bestehendes Netzwerk einbinden. Dazu musst du die AE im Airport Dienstprogramm mit der Funktion "Basisstation" erstmal einrichten und mit einem Namen versehen. Dann unter "Drahtlos" die Funktion "mit bestehendem Netzwerk verbinden" auswählen und in den Dialog den Netzwerknamen nebst Passwort für die Verschlüsselungsmehthode eingeben. Wichtig ist dabei, dass in der Basisstation der MAC-Filter nicht eingeschaltet ist, weil sonst die Basistation die Airport Express nicht erkennt.

    MACaerer
     
  5. MacS

    MacS Active Member

    Das 2. Bild zeigt, du hast 2 WLAN-Netz, benutzen kannst du aber immer nur eines gleichzeitig. Das ist dein Problem. Wenn du dich mit dem 2. Netz verbindest, dann hast du dein APE wieder, aber kommst nicht ins Internet...

    Ziel muss sein, dass alle beteiligten Clients in ein Netz angebunden werden! Also verbinde dich mit mit der APE (2. Netz) und konfiguriere um. Bei mir sieht das so (siehe Anhang). Aber Achtung, bei mir hat der Router die lokale IP 192.168.1.1. Das kann bei dir eine ganz andere IP sein. Die APE hat die statische IP 192.168.1.2 (die ersten drei Zahlenblöcke müssen gleich sein (!) und dürfen UND müssen sich im 4. Block unterscheiden! Die Subnetmaske (zu deutsch Teilnetzmaske) sagt genau das aus, nämlich dass sich die Clients im lokalen Netz nur im 4. Block unterscheiden.

    Den Anhang $Bildschirmfoto 2013-09-15 um 13.04.19.png betrachten
    Den Anhang $Bildschirmfoto 2013-09-15 um 13.04.40.png betrachten

    Du musst also die Router-IP-Adresse (bei mir 192.168.1.1) herauskriegen. Das steht bei dir in den Netzwerkeinstellungen im Mac, wenn du dich mit dem Router vom Provider verbindest (Bild 3)


    Den Anhang $Bildschirmfoto 2013-09-15 um 13.11.51.png betrachten
     
  6. Jeanette

    Jeanette New Member

    erstmal tausend Dank!!! Wahnsinn ... hab grad nochmal eine Frage, weil ich die Eingabe-Maske, die auf den ersten zwei Fotos zu sehen ist, so gar nicht kenne aus meinem Airport Dienstprogramm ... :confused: oder wie bist du zu der Maske gekommen?!
     
  7. MacS

    MacS Active Member

    Ähm, linker Mausklick auf die APE auf dem dahinter liegenden Abbild der APE und dann "bearbeiten". Warst du dort nie drinnen? Wie konnte es dann je funktionieren?
    Den Anhang $Bildschirmfoto 2013-09-15 um 21.09.06.png betrachten

    Ach so, bei mir sieht das mit den IPs so aus:
    192.168.1.1 = Router (statisch)
    192.168.1.2 = 1. APE (statisch)
    192.168.1.3 = 2. APE (statisch)
    192.168.1.20 = Netzwerkdrucker (statisch)
    ab 192.168.1.100 werden die IP-Adressen per DHCP-Server des Routers an alle Rechner automatisch (dynamisch) verteilt.

    Du musst aufpassen, die IP-Adresse darf nicht 2x auftauchen. Wenn du der APE auch statisch x.y.z.2 geben willst, dann darf der DHCP-Server des Routers diese Adresse NICHT einem anderen Gerät vergeben. Dazu muss am Router (welcher das auch immer seien mag) den DHCP-Server so konfigurieren, dass er nicht schon den Bereich von x.y.z.2 an verteilt, sondern erst ab x.y.z.3 oder x.y.z.100, wie bei mir! Wie das geht, musst du selbst anhand des Handbuchs zu deinem vom Provider gestellten Router herauskriegen!
     

Diese Seite empfehlen