Airport Express + iBook via WPA, automatischer Login?

Dieses Thema im Forum "Hardware" wurde erstellt von NathanEO, 31. August 2004.

  1. NathanEO

    NathanEO New Member

    Servus,

    ich habe mein Airport Express auf WPA konfiguriert, Login über "Persönlicher WPA" also mit Preshared Key.

    Um mich mit dem iBook an der Basisstation anzumelden muss ich nun jedes mal den Namen des Netzwerkes plus das Passwort angeben. Das ist sehr nervig, mein Passwort (= Preshared Key) ist absichtlich ziemlich lang.

    Gibt es am iBook nicht die Möglichkeit diese Daten zu hinterlegen? Ist für mich ein ziemliches Manko in der Airport Software.

    GRUß,
    Nathan
     
  2. Taipan

    Taipan New Member

    Hi!

    Am besten aktivierst Du in den Netzwerk-Systemeinstellungen unter Airport das Feld "AirPort-Status in der Menüleiste anzeigen" und wählst dann über den Menuling "Andere..." aus. Dort suchst Du unter "Netzwerkname" das entsprechende Netz aus und solltest dann automatisch nach dem WPA-key gefragt werden. Der wird dann nach der Eingabe auch im Schlüsselbund gespeichert.
     
  3. NathanEO

    NathanEO New Member

    Hallo Taipan,

    "AirPort-Status in der Menüleiste anzeigen" ist aktiviert.

    Unter "Andere..." wird mein Netz nicht angezeigt.
    Wahrscheinlich weil ich SSID-Broadcast im Airport Express aus habe (AirPort Admin Option "Create a closed Network").

    Gebe ich also mein Netzwerk und Passwort auf dem iBook manuell ein funktioniert alles.
    Jedoch werden die Eingaben nicht im Schlüsselbund hinterlegt.

    Kann das jemand nachvollziehen?

    Ist die einzige Lösung SSID-Broadcast wieder einzuschalten?

    Gruß und Danke,
    Nathan
     
  4. WoSoft

    WoSoft Debugger

    habe einfach unter Systemeinstellungen/Netzwerk/Airport den Netzwerk-Namen eingetippt und unter Kenwort den WPA-Schlüssel. Beides merkt sich mein Powerbook von alleine.
    Die SSID ist ausgeschaltet (nicht sichtbar).
     
  5. NathanEO

    NathanEO New Member

    Super!
    Vielen Dank!
    DAS hab ich gesucht :party: .

    Ich war schon am verzweifeln...

    Gruß,
    Steffen
     

Diese Seite empfehlen