Airport Extrem und PB G3 9.04

Dieses Thema im Forum "Software" wurde erstellt von carter320, 25. Februar 2003.

  1. carter320

    carter320 New Member

    hi,

    n freund will sich die Airport Extrem Basis Station Model M8799 zulegen, weiss aber nicht ob es mit einem PB G3 mit MacOS 9.04 zusammenarbeitet. wer kann helfen.
     
  2. Macowski

    Macowski New Member

    Die Apple-Seite:

    Systemvoraussetzungen:
    ? Erfordert ein AirPort fähiges System. AirPort Extreme Karten können nicht in Erweiterungspositionen für altere älteren AirPort Karten (Steckplätze im PCMCIA-Format) verwendet werden.
    ? Erfordert Mac OS X v10.1.5 (mit Netzwerkaktualisierung) (oder neuer).
    ? Für das drahtlose Drucken über USB ist Mac OS X v 10.2.3 erforderlich.
     
  3. MacMock

    MacMock New Member

    Die Orinoco 11G Gold CardBus Karte ist bei Proxim angekündigt. Da es für die Orinoco Karte bisher immer auch Software für Mac OS 8.6-9.x gab, sollte die Karte, sobald verfügbar, funktionieren.

    Ansonsten sollte jede PCMCIA (CardBus) Karte für den 802.11G Standard, für die es Mac OS 7x-9.x Software geht funktionieren. Nur wenn Dein Freund darauf besteht alles von Apple haben zu wollen, dann gibt es Einschränkungen ohne Ende (Slot, OS version, ...).

    Gruß
     

Diese Seite empfehlen