AirPort extreme Probleme!

Dieses Thema im Forum "Software" wurde erstellt von ddauer, 16. März 2003.

  1. ddauer

    ddauer New Member

    Hallo,

    die AirPort extreme Karte stekt in nem G4(FW800) und ist mit einer Extreme Basisstation verbunden.
    Als OS ist Mac OS X 10.2.4 drauf. Nun, alle paar Stunden fällt das Netzwerk komplett aus. Einfach so. erst nach einem Neustart ist alles wieder beim Alten. Daher vermute ich, dass alles an Mac OS X 10.2.4 liegt. Der AirPort hat nämlich schon die neuste Firmware drauf (5.0.3).
    Weiß jemand, was ich falsch eingestallt haben könnte?
    David
     
  2. apoc7

    apoc7 New Member

    Hab selbes Problem -> Apple anrufen, denn nur bekannte Probelme können Entwickler beheben... und je mehr anrufen, desto bekannter wird es (alte "maiden" Weisheit ;-)
     
  3. ddauer

    ddauer New Member

    kann man die nicht per email kontaktieren??
     
  4. happy-switcher

    happy-switcher New Member

    trennt eure software eure internetverbindung auch nicht nach der eingestellten zeit?
     
  5. ddauer

    ddauer New Member

    hm, also ich habe dsl flat. achte nich darauf
     
  6. uniehoff

    uniehoff New Member

    ... nicht immer - sehr unzuverlässig !

    uniehoff
     
  7. happy-switcher

    happy-switcher New Member

    gibt es schon einen patch für das nicht trenne, oder muss man auf version xxx.xxx warten? apple schickt immer öfters halb-gare software raus. so darf das nicht weitergehen, sonst gibt es immer geringere unterschiede zu microsoft :-((
     
  8. Macowski

    Macowski New Member

    Bei mir funxt's perfekt. :)
     
  9. MacKlausi

    MacKlausi New Member

    Bei mir muss ich nach 3 bis 5 Tagen neu starten, ansonsten funktionierts prima.
     

Diese Seite empfehlen