Airport extreme USB Drucker Frage

Dieses Thema im Forum "Hardware" wurde erstellt von maximilian, 6. Mai 2003.

  1. maximilian

    maximilian Active Member

    Hallo!

    Nun hat mich doch zum erstenmal im letzten halben Jahr die Plug-und-Play-Fähigkeit meines PowerBooks im Stich gelassen:

    Ich habe am Wochenende einen Canon i850 Drucker bekommen (u.a. deshalb ausgesucht, weil er auf der airport-extreme-Kompatibilitätsliste steht). Am Powerbook hat er sofort funktioniert, an der Airport-Basis-Station nicht. Nun hat mein PB noch System 10.2.2 und irgendwo im Kleingedruckten habe ich gesehen, dass drucken über airp.ext. erst ab 10.2.3 funktionieren soll.

    Bevor ich jetzt aber von 10.2.2, das bei mir prima läuft und mit dem ich immer sehr zufrieden war, auf eine neuere Version upgrade (alleine vor dem 80+MB download des Updates graut mir schon), hier meine Frage:
    Muss man, um über eine Airport-Extreme-Basisstation drucken zu können, auch eine Airport-Extreme-Karte haben oder geht es mit der normalen Airport-Karte? (Systemupdate + Karten-Neukauf wäre mir die Sache nämlich gerade nicht wert!).

    ciao, maximilian

    PS: Auch ich will das alte Forum wiederhaben!
     
  2. emmitt

    emmitt New Member

    Hallo.

    Es geht auch mit der "normalen" Airport Karte.
    Bei mir läuft die Extreme mit einem Canon S820 und dem bunten iBook ohne Probleme.
    Allerdings mit 10.2.5!

    Gruß
    emmitt
     
  3. ekaat

    ekaat ich bin auf dem sofa

    moin,
    geht mit alterkarte, allerdings brauchst du dazu rendevous, ist erst ab 10.2.3 glaube ich vorhanden. ich habe einen desket 540 an der airportstation laufen lassen, geht problemlos.

    gruß ekaat
     

Diese Seite empfehlen