Airport Extreme + USB-Festplatte mit Performance-Problemen

Dieses Thema im Forum "Hardware" wurde erstellt von ben99, 9. August 2016.

  1. ben99

    ben99 New Member

    Hallo zusammen,

    In einem kleinen Netzwerk treten gelegentlich Performance-Probleme mit der USB-Festplatte am Airport auf.

    Wir benutzen die Festplatte als File-Server und bearbeiten meist Vectorworks-Dateien, die darauf liegen. Gelegentlich dauert das Speichern sehr lange (obwohl man die Festplatte drehen hört).
    Wenn das auftritt, ist die Festplatte gleichzeitig auch im Finder nicht aufrufbar, d.h. unten im Finder-Fenster erscheint das drehende Laden-Symbol.
    Nach vielleicht 10 Sekunden lässt sich die Festplatte dann wieder in normaler Geschwindigkeit benutzen.

    Wie lässt sich das Optimieren?

    Konfiguration:

    Kabel-Modem, daran ist der Airport Extreme (1.Generation, Firmware: 7.6.7) angeschlossen.
    Der Airport ist im Bridge-Modus, WLAN deaktiviert.
    2 MacBook Pro Retina (MacOS 10.9 und 10.11) mit Ethernet via Thunderbolt (bei den Netzwerkanschlüssen zuoberst) sind an den Airport angeschlossen.

    Das Kabel-Modem benutzt IPv6, die IPv6 Einstellungen des Airports sind auf „Automatisch“ und „Nativ“, die IPv4 Adresse des Airports habe ich manuell vergeben, bei IPv6-Adresse steht aber komischerweise nichts. Möglicherweise stimmt hier etwas nicht?

    Dann ist mir noch etwas anderes aufgefallen, weiss nicht ob es einen Zusammenhang gibt: Im Airport-Dienstprogramm ist es oft nicht möglich auf die Konfiguration des AirPorts zuzugreifen. Nach dem Klick auf den Airport, ladet es lange, dann erscheint die Aufforderung, das Passwort einzugeben. Doch auch dann öffnet sich die Konfiguration nicht. Wenn ich den Airport neustarte kann ich wieder auf die Einstellungen zugreifen.

    Hat jemand eine Idee, woran die gelegentlichen Aussetzer liegen könnten?
     
  2. MacS

    MacS Active Member

    In deiner Beschreibung deiner Netzwerktopologie passt was überhaupt nicht: wo ist der Router? Oder ist das vermeintliche Kabel-Modem (welches?) ein Kabel-Router. Nur so macht der Bridge-Modus der APExtreme sinn.

    Wenn es ein Kabel-Router ist und du einen IPv6 (mit DS-Lite, also keine öffentliche IPv4) hast, dann sollten alle Clients im lokalen Netz auch unbedingt eine IPv6 bekommen. Warum du dann bei IPv4 allerdings feste IPs vergibst, wenn IPv6 wahrscheinlich mittels DHCP verteilt wird, ist etwas merkwürdig.

    Der Mac sendet immer erst Netzwerkanfragen per IPv6 und wartet auf ein Time-Out. Erst dann wird die Anfrage per IPv4 gesendet. Daher ist eine Umstellung im lokalen Netz auf IPv6 sinnvoll.

    Und noch ein Hinweis: die APExtreme ist kein Geschwindigkeitswunder, schon gar nicht, wenn die Platte per USB angeschlossen ist. Wenn du beruflich damit arbeitest, aber auch bei ambitioniertem Heimanwendung solltest du mal nach einem "richtigen" NAS Umschau halten. Da würde ich dir mal Geräte von Synology oder QNAP anschauen. Die sind um ein Vielfaches schneller und dank Gehäuse mit mehr als einer Platte besser an die Situation skalierbar, z.B. wenn es um Sicherheit (Spiegelung bzw. RAID-System) geht.
     
  3. ben99

    ben99 New Member

    Hallo und vielen Dank für die rasche Antwort.

    Ja genau, das Kabel-Modem ist der Router, hatte ich vergessen zu erwähnen. Habe den Airport jetzt auf DHCP gestellt, was natürlich mehr Sinn macht.
    Jedoch steht im Airport-Dienstprogramm hinter "IPv6-Adresse" immer noch nichts, was ich seltsam finde. Die Macbooks erhalten eine IPv6-Adresse. Auch der Zugriff per Dienstprogramm funktioniert nur nach einem Neustart des Airport, obwohl die Festplatte erreichbar ist.

    Längerfristig werde ich mich nach einem NAS umsehen, möchte vorher aber gern herausfinden, ob die Netzwerkkonstellation grundsätzlich so funktioniert und es wirklich bloss der Airport ist, der sich schwer tut.
     

Diese Seite empfehlen