Airport Extreme vs. Airport Extreme (sic!): nur Stress mit den Teilen

Dieses Thema im Forum "Hardware" wurde erstellt von Deus X. Machina, 13. August 2008.

  1. Deus X. Machina

    Deus X. Machina New Member

    Moin,

    neu in diesem Forum und gleich mit einem Problem:

    Seit längerer Zeit betreibe ich ein Airport-Netzwerk mit der Airport-Extreme-Station (dem weißen "UFO" der glaub ich letzten/vorletzten Generation, mit dem "g" am Ende).

    Das geht soweit ganz gut, auch wenn die Sendeleistung des UFOs nicht so toll ist - im zweiten Stockwerk ist mein Arbeitszimmer, die Station im Erdgeschoss, das MacBook Pro hat da nahezu null Empfangsstärke (das Pismo etwas mehr).

    Um das zu verbessern, habe ich mir eine neue Airport Extreme (!) geholt, aufgestellt, eingeschaltet und versucht, wie in der Betriebsanleitung sie ins bestehende Netzwerk einzubinden. Soll ja alles so einfach gehen, ist schließlich von Apple.

    Könnte man meinen! Ist leider absolut nicht der Fall. Ich kann die neue Expreme zwar drahtlos sehen und konfigurieren, aber das war's. Das Schreiben der Einstellungen geht offensichtlich; das Lesen nicht mehr, d.h. nach dem Aktualisieren startet die Station neu und das war's - sie verschwindet aus dem Netzwerk auf Nimmerwiedersehen. Aus- und wieder Einschalten mittels Stromkabel bringt nichts - nur noch mit der Reset-Taste lässt sie sich wieder blicken, dann natürlich auf Factory Settings eingestellt.

    Toll. Und nun?

    Fragen:

    1. Geht das Vorhaben denn überhaupt? Sprich: mit der neuen Extreme das Netzwerk der alten Extreme erweietrn?

    2. Wenn es geht: wie?

    Ich habe mir von Apple etwas anderes versprochen. Ich meine, so viel Stress kann ich auch mit jedem Aldi-Router für 29.99 haben. Ich ärgere mich schon jetzt, überteuerten Schrott gekauft zu haben... kann ich noch nicht mal zurückschicken, weil im Laden vor Ort gekauft (soviel zum Thema "support your local dealer").

    Weiß jemand Rat?

    Achja, ein paar Eckdaten, falls es hilft: Die Firmware der neuen Extreme ist auf aktuellem Stand. Die der alten Extreme - keine Ahnung ;) Als Computer sind drei Macs mit Leo unterwegs (2 mobile und 1 G5) plus ein Pismo mit Tiger. Das Haus hat drei Stockwerke mit niedriger Deckenhöhe - Altbau, also keine Betonwände und keine Stahlbalken in den Decken.

    Hat jemand eine ähnliche Konfiguration (alte und neue Extreme im Verbund) vielleicht erfolgreich am Laufen?

    Danke!

    D.X.M.
     
  2. DominoXML

    DominoXML New Member

    Hi,

    ich habe nicht diese Konfiguration sondern 1 x Extreme (neu) und 1 x Express im Einsatz, um das Netzwerk zu erweitern.

    Bei der Express habe ich im Airport Dienstprogramm unter drahtlos einfach "Ein drahtloses Netzwerk erweitern" (auch bei der neuen Extreme verfügbar) angegeben und es hat sofort funktioniert.

    Ich würde jedoch die neue Extreme auf jeden Fall zur Hauptstation (Ersteller des Netzes) machen, da diese viel mehr Optionen und Möglichkeiten bietet als die alte.

    Weiterhin weis ich, daß die alte ein anderes Dienstprogramm verwendet als die neue. Ich verwende für meine Extreme Airport-Dienstprogramm 5.3.2 mit Firmware 7.3.2.

    Ich schau mal, ob ich zum Thema Kompatibiltät alte und neue Extreme etwas finde...

    Gruß

    Volker
     
  3. Deus X. Machina

    Deus X. Machina New Member

    Moin,

    danke, das wäre super. Dass die neue Extreme und die Express auf Anhieb zusammenarbeiten sollen, habe ich auch rausgefunden. Habe leider nicht diese Konfiguration.

    Thänx nochmal!
     
  4. Tham

    Tham New Member

    Hast du einfach den Apple Support angerufen?
     
  5. Deus X. Machina

    Deus X. Machina New Member

    Support anrufen? Not my cup of tea... aber vielleicht doch eine Idee. Wobei mir Apple Support noch nie geholfen hat, außer so grandiosen Ratschlägen wie "installieren Sie das System neu". Nicht zuletzt müsste ich direkten Zugriff auf die Airports haben, und die stehen weit weg von meinem Arbeitsplatz, wo ich mich tagsüber aufhalte...

    Last but not least, wozu gibt es Internetforen ;-)
     
  6. k0rben

    k0rben New Member

    Sorry wenn ich mich hier einklinke, ich denke aber mein Problem hat entfernt auch etwas mit jenem hier zu tun ...
    Meine Airport Express lief bis vor 2 Monaten eigentlich ohne Probleme ... nun, das tut sie im Moment eigentlich immer noch, jedoch habe ich keine Möglichkeit mehr das Ding in irgendeiner Weise zu konfigurieren. Wenn ich das Airportdienstprogramm öffne, sehe ich die Airport Express zwar, wenn ich dann aber auf "Konfiguration lesen" gehe, rödelt er ewig rum, ohne aber die Config anzuzeigen. Ich habe bereits zig mal einen Reset versucht, selbst dieser geht nicht mehr. Ich habe es genau nach Apples Angaben gemacht, selbst ein Hard-Reset klappt nicht mehr. Die Default Einstellungen können wohl nicht mehr geladen werden.
    Aufgefallen ist mir das, als ich die neuste Firmware einspielen wollte. Surfen und AirTunes funktioniert zwar immer noch wunderbar, aber konfigurieren lässst sich das Ding nicht mehr.
    Werde das Ding wohl mal mit zu meinem Local Dealer nehmen, mal sehen was der meint.

    Habt ihr eine Ahnung was das sein könnte, bzw. hatte jemand schonmal das gleiche Problem ?
     
  7. ChinaNorbert

    ChinaNorbert New Member

    @ Deus X. Machina

    1. neue Airport als Basis nehmen

    2. zweite Airport nahe der Basis konfigurieren. Wie du schreibst, hast du mit deinem MacBook schwachen unzuverlässigen Empfang

    3. Die Basis (neue Airport) sollte auch die untergeordneten Sendeformate 11b+g verwenden können. Das kann ggf. nur auf 11n eingestellt sein.

    4. Wenn es immer noch nix geht (es sollte aber gehen!) gibt es noch das Suport-Forum von Apple. Hier findest du üblicherweise Alles und kompetente Forenmitglieder (die offensichtlich auch von Apple unterstützt werden). Ist aber englisch:
    http://discussions.apple.com/category.jspa?categoryID=140
    Da sind praktisch alle Probleme abgearbeitet.

    5. Handbuch der AE lesen: http://manuals.info.apple.com/en/Designing_AirPort_Networks_10.5-Windows.pdf
    Seite 46 ff steht Alles, sogar bebildert.
     
  8. Deus X. Machina

    Deus X. Machina New Member

    Hallo ChinaNorbert,

    danke für Deine Antwort!

    Die Punkte 1 bis 3 habe ich bereits so abgearbeitet. Die neue Basisstation funktioniert als Hauptstation einwandfrei. Leider lässt sich die UFO als zweite Station nicht ins Netzwerk einbinden - weder mit dem Assistenten noch mittels manueller Konfiguration. Das gleiche Szenario wie zuvor, nur eben andersherum: Schreiben auf die Station geht - dann startet sie neu - danach ist sie im Netz nicht mehr zu sehen.

    Das Handbuch der AE habe ich selbstverständlich gelesen. So viele "Folgen Sie den Anweisungen auf dem Bildschirm" habe ich noch nie gesehen... schaue mir aber die PDF an, danke.
     
  9. K0Pi

    K0Pi New Member

    Was heißt, die Station ist im Netz nicht mehr zu sehen? Wenn Du das bestehende Netzwerk erweiterst, hast Du natürlich nur ein Netzwerk. Beide Stationen sollten aber im Dienstprogramm zu sehen sein.

    Ich habe das Problem, daß ich meine AirportExpress mit einem Netgear Router verbinde und dies manchmal nicht mehr funktioniert, d.h. Drucker und Airtunes lassen sich nicht mehr ansprechen und die Station wird im Dienstprogramm nicht mehr gefunden. Dann hilft es nur, die Station zu resetten und neu einzustellen. Meistens funktioniert es dann wieder. Manchmal muß ich auch den Kanal des Routers ändern. Ist zwar ärgerlich, kommt aber nur alle paar Monate mal vor.
     

Diese Seite empfehlen