AirPort Extreme

Dieses Thema im Forum "Software" wurde erstellt von katha, 11. Oktober 2005.

  1. katha

    katha New Member

    Ich suche dringend die 5.1 Version für den Airport Extreme. Wir haben die neuste Version aufgespielt und nun verträgt sich das alles nicht mehr mit arcor. Der Airport sucht nach dem PPPoE-Host. Also ist das Gerät zum Techiker gewandert und mit der Antwort zurückgekommen wir bräuchten lediglich die 5.1 Firmware. Aber wo kann ich diese finden? Auf der Apple-Seite wird sie nicht mehr angezeigt. Es ist jetzt aber dringend, da vier Computer über den Airport ins Internet gehen.

    Liebe Grüße

    Katha
     
  2. SC50

    SC50 New Member

  3. katha

    katha New Member

    Brauche genau die Version 5.1

    Habe es mit deiner versucht, und es klappt leider nicht. Diese Version mus man doch auftreiben können. Suche jetzt seit eineinhalb Stunden im www.

    Liebe Grüße

    Katha
     
  4. exbiboler

    exbiboler New Member

    Ist vielleicht die Version 5.5.1 gemeint, die gibts es hier.

    Zumindest ist im ReadMe von der Behebung von PPPoE-Problemen die Rede.
     

Diese Seite empfehlen