airport firmware und dienstprogramm

Dieses Thema im Forum "Software" wurde erstellt von papaalien, 12. November 2007.

  1. papaalien

    papaalien New Member

    habe mein System neu installiert - cube, X 4.10 - und dabei festgestellt, dass meine airport extreme basisstation (die weiße Ufo, nicht die neue Schachtel) mit der fimware 5.5.1 läuft, auf den apple Seiten werden aktuellere Versionen aufgelistet (http://www.apple.com/downloads/maco...es/airportbasestationupdate2007002formac.html)

    sind diese auch für die Ufo Station?

    als airport Dienstprogramm wird die Version 5.1 vorausgesetzt, bei mir ist 4.1 installiert, softwareaktualisierung zeigt für airportdienstprogramm und firmware keine updates an, wo bekomme ich das Dienstprogramm 5.1?
    oder ist das nur für die neue extreme?

    bin für Hinweise dankbar.
     
  2. papaalien

    papaalien New Member

    hat denn keiner einen Tipp?
     
  3. mac-christian

    mac-christian Active Member

    Ich nehme an, du hast ein Handbuch für deine Airport-Basis, und eine CD. Auf der CD sollte die zu dieser Basisstation passende Version des Konfigurationsprogramms sein. Wenn du etwas neueres auf deinem Mac hat, stört das vermutlich nicht.

    Hier kannst du jedenfalls das Dienstprogramm bekommen, das du dir so sehnlichst wünschst.

    Warum willst du unbedingt an der Firmware rumschrauben? Entweder die Station läuft - dann lass sie so, wie sie ist - oder sie läuft nicht - dann kannst du versuchen, eine neue Firmware dafür zu finden und zu installieren.

    Ich finds schon bedenklich, wenn immer alle "HIER!" schreien, wenn irgend ein neuer Furz (egal ob von Apple oder von sonstwem) erhältlich ist.

    Christian
     
  4. MacS

    MacS Active Member

    Die aktuelle Firmware-Version wird automatisch über die Software-Aktualisierung runtergeladen. Wird nix angeboten, gibt's auch nix - so einfach ist das!
     

Diese Seite empfehlen