Airport Frage...

Dieses Thema im Forum "Software" wurde erstellt von TD, 3. November 2006.

  1. TD

    TD New Member

    Ich habe gestern meine neue Airport Express Station bekommen.
    Meine alte Snow ist abgeraucht.

    Alles eingerichtet und funtz soweit. Nun habe ich aber an allen meinen
    Mac's das Problem das die sich das Netz nicht merken. Nach einem
    Ruhezustand oder Neustart muss ich das Netzwerk immer wieder
    erneut anwählen.
    Was auf die Dauer ganz schön nervig ist!!! Ausserdem möchte ich
    das Netzwerk als ein geschlossenes Netzwerk anlegen, aber das würde
    bedeuten, dass ich jedesmal auch noch den Namen und Passwort eingeben
    muss.

    Hat jemand einen Idee wie ich meinen Mac's beibringen kann das diese
    sich mit meinem Netzwerk automatisch verbinden?

    Grüsse
    TD
     
  2. Wolpy

    Wolpy New Member

    Falls meine obige Annahme zutrifft, gibt es nach meiner (schlechten) Erfahrung nur eine verlässliche Lösung: Zurück auf 10.4.7. Alle gutgemeinten Ratschläge von Apple selbst und im Apple-Forum haben mir mit meinem Intel-Mini nicht geholfen.
    Es ist schon bemerkenswert, dass Appple solchen Murks ausliefert, wie man ihn sonst auf der Microschrott-Schiene erwarten würde! Aber vielleicht nähert man sich nach dem Intel-Switch da auch an?
     
  3. mac-christian

    mac-christian Active Member

    Wie kommst du auf diese Idee? Steht ja gar nirgends, welche OS-Version überhaupt im Spiel ist...

    Wenn es vorher funktioniert hat, sollte er die Express Station genau gleich konfigurieren wie vorher die Snow, dann sollte es auch nachher genau gleich funktionieren.

    Christian
     
  4. TD

    TD New Member

    Da muss ich Wolpy wohl enttäuschen. Es handelt sich hierbei um
    10.4.7 ....

    Das mit der gleichen Konfig hat leider auch nicht geklappt.
    Mal gucken, ich werde nun mal alle Schlüsselb. rauslöschen und
    schauen ob das vielleicht was hillft.

    Grüsse
    TD
     
  5. helwic

    helwic New Member

    ---
    hallo TD:
    ich benutze einen iBook mit OS X 10.4.8
    In den Sys-Einstellungen habe ich unter Umgebung / Anzeige:Airport / standardmässig verbinden mit:bevorzugte Netzwerke "xyz" eingetragen und von den mehren Netzwerken die ich so im laufe meiner Aussendiensttätigkeit treffe nach oben geschoben.

    Das funktioniert perfekt bei mir, Rechner an: Netz da! Rechner aufwachen: Netz da!
    Ach ja,mein Netzwerk ist ein geschlossenes,

    Gruß, helwic :apple:
     
  6. helwic

    helwic New Member

    die Datei

    com.apple.airport.preferences.plist

    in Library/Preferences/SystemConfiguration rauswerfen, dann Neustart.
    Von der Datei vorher zur Sicherheit ein .zip archive

    ggf auch aus dem Schlüsselbund alte Einträge rauswerfen...

    mfg, helwic
     
  7. TD

    TD New Member

    Super! Funktioniert nun nach dem Löschen der Datei Library/Preferences/SystemConfiguration.

    Vielen Dank helwic und auch an die Anderen für Eure Hilfe!!!

    Schönes Wochenende
    TD
     

Diese Seite empfehlen