Airport funktioniert nicht

Dieses Thema im Forum "Software" wurde erstellt von AOlbertz, 18. Februar 2003.

  1. AOlbertz

    AOlbertz New Member

    Moin,

    ich habe einen iMac und ein Powerbook (beide mit 10.24) jeweils mit einer Airportkarte ausgestattet.

    Mal klappt es beide Rechner so zu verbinden, dass File- und Printersharing möglich sind. Ein paar Minuten später klappt es dann wieder nicht. Im Server-Fenster erscheint zwar der jeweils andere Rechner, doch die Anmeldung scheitert, weil Nutzer oder Kennwort angeblich unbekannt sind. Stöpsele ich Ethernet ein, klappt es mit der Verbindung reibungslos.

    Internetsharing habe ich noch gar nicht hinbekommen.

    Kann mir bitte jemand helfen?

    Nur um schnellen Vorwürfen vorzubeugen: Ja ich habe die Suchen-Funktion des Forums genutzt und die entsprechenden Einträge zu diesem Thema gelesen ? ich bekomme es trotzdem nicht hin. Alles ausprobiert. Ich habe auch das kleine pdf von der Airport CD ausgedruckt ? eine Frechheit was Apple einem da zumutet. Und die Hilfe schmiert regelmäßig ab, wenn ich sie aufzurufen versuche.

    Gruß
    Andreas
     
  2. artvandeley

    artvandeley New Member

    Weiß nicht, ob Dir das hilft,trotzdem: das mit dem Nutzer und Kennwort-Problem hatte ich neulich mit dem ibook am Airport auch.Erstmal hatte ich die Zugriffsrechte über die InstallationsCD repariert. Hatte nix gebracht.Dann half aber, daß ich auf beiden Rechnern die Rechte manuell festgelegt hab (Festplatte auswählen und über Information die Rechte einstellen und auf alle Unterordner übertragen). Seitdem fluppts.Viel Glück.
     
  3. AOlbertz

    AOlbertz New Member

    Also ich habe meinen Rechnern jetzt bei DHCP manuell Nummern zugewiesen. Seitdem klappt wenigstens das Filesharing.

    Aber irgendwie muss doch auch Internet-Nutzung einszustellen sein. Gibt es niemanden, der mir da mal helfen kann?

    Gruß
    Andreas
     
  4. wolfkasper

    wolfkasper New Member

    Welche BS hast Du denn, die graue? Meine zickt zur Zeit auch.
    Internetsharing wird über das Airport BS Utility eingestellt. Unter OS X.x musst Du ausserdem noch in <Sharing> die Option starten. Wenn der Rest funk't, dann klappt das auch.
     
  5. AOlbertz

    AOlbertz New Member

    Ich habe gar keine Basisstation. Bei zwei Rechnern soll das nicht nötig sein. Die beiden kommunizieren auch ohne Station miteinander.

    Gruß
    Andreas
     
  6. cupertino

    cupertino New Member

    unser airport zickt auch seit ein paar wochen rum. is echt ätzend, wenn man immer die treppe runter hechten muss um es neu zu booten. komisch ist das... hat es sonst nie getan *grübel*
    einmal hat es seine ganzen kennwörter und verbindungsdaten verloren... mussten wir also neu konfigurieren...
    wir sind auch über das DHCP protokoll drin.
    gravis und co. haben dafür keine erklärung *depri*

    mfg
    cupertino
     
  7. zeitgeist

    zeitgeist New Member

    Meine Erfahrunge sind, dass sich die Einstellungen beim Ausschalten oder Neustarten einfach immer wieder zurückstellen. Deswegen checke ich immer, ob
    - sharing überhaupt aktiviert ist (bei Personal File Sharing etc. überall ein Häkchen dran machen, das geht immer wieder weg)
    - ICS sharing aktiviert ist

    Manchmal hilf es auch, rechts oben in der Menü-Leiste unter dem Airport - Symbol "Netzwerk anlegen" auszuwählen

    Bei ad-Hoc-Verbindugen zeigt mir Airort übrigens selten an, dass es überhaupt Empfang gibt; gehe ich dann im Finder auf "Mit Server verbinden", findet mein Powerbook dann auch den anderen Computer, desssen Internetzugang ich benutze, und alles funzt!!
     

Diese Seite empfehlen