Airport>Kabelmodem

Dieses Thema im Forum "Software" wurde erstellt von chad36, 30. März 2005.

  1. chad36

    chad36 New Member

    Hallo,

    ich habe folgendes Problem: Ich möchte über eine Airport-Basisstation eine Verbindung über ein Kabelmodem(Motorola mitautomatischer Authentifizierung bei primacom durch die MAC-Adresse) ins Internet. Allerdings gelingt diese Verbindung nicht. Wie muss ich die Airportbasisstation und meine Netzwerkeinstellungen konfigurieren, um Erfolg zu haben? Ich versuche mittels einer Airport Extreme Karte auf die Basisstation zu zugreifen(was auch im Admin, Signalstärke... klappt). Das Modem ist mittels des WAN-Anschluss an die Base angeschlossen. Bitte helft mir, bin schon seit 3Tagen am basteln...
     
  2. MacS

    MacS Active Member

    Hattest du das Modem vorher direkt am Mac? Wie wird die Verbindung ohne Airport Base (=Router) aufgebaut? Wird in den Netzwerkeinstellungen PPPoE oder PPPT verwendet? Bitte hier mehr Info, wenn man dir helfen soll!

    Grundsätzlich übernimmt nun die AP Base bzw. Router den Verbindungsaufbau zum Provider, nicht mehr der Mac. Also müssen alle für den Verbindungsaufbau relevanten Daten wie Kennwort und Benutzername am Router eingetragen werden. Auch die Art der Verbindung musst du vom Mac übernehmen (z.B. PPPoE). Dann aber in der Verbindung zw. Mac und Base muss aber PPPoE aus sein!

    Ein weiterer Grund: du schreibst was von MAC-Adresse (Media Access Controll Adresse). Über die erkennt wohl dein Provider dich als rechtmäßigen Nutzer. Dies war wohl bislang die MAC-Adresse deiner Ethernet-Schnittstelle am Mac (jede Netzwerkschnittstelle, egal ob Ethernet oder WLAN, hat eine eindeutige und auf der Welt nur einmal vorkommende Adresse!). Nun aber wird aber die AP-Base erkannt, und die hat eine andere MAC-Adresse! Da bleibt nur dem Provider Bescheid zu geben, dass sich was bei dir geändert hat und du nun eine neue MAC-Adresse hast. Dann wird halt die MAC-Adresse der Base an den Provider übermittelt und du kannst wieder surfen. Aber vorsicht, wenn du die Base wieder rausnimmst, geht das Spiel wieder von vorne los...
     
  3. chad36

    chad36 New Member

    Das Modem hatte ich vorher am Mac über Ethernet angeschlossen und das ganze lief über DHCP. Die vom Provider gewünschte MAC-Adresser kommt/kam vom Kabelmodem. Die Adresse steht unten drauf, also müßte die gesendete MAC-Adresse ja eigentlich gleich bleiben?
     
  4. MacS

    MacS Active Member

    Das mit der MAC-Adresse stimmt, bleibt gleich.

    DHCP: hattest du deinen Mac auf DHCP gestellt oder das Modem und was für eine IP hatte dann dein Mac? Ich vermute nun, dass dein Kabelmodem mehr als nur ein Modem ist! Ist das Modem vielleicht schon ein Router? Und 2 Router hinteinander können bei falscher Konfiguration Probleme bereiten. Daher die Frage: hat dein Mac eine weltweit-gültige IP vom Provider bekommen, oder eine IP, die nur in lokalen Netzwerk-Bereichen Gültigkeit haben? Hier kannst du sehen, was zutrifft:
    http://de.wikipedia.org/wiki/Private_Netze
     
  5. chad36

    chad36 New Member

    Wenn ich die Basisstation per DHCP auf das Modem zugreifen lasse, dann kommt immer diese zugewiesene IP raus:169.254.0.0 - 169.254.255.255, aber meine Ip, die ich habe, wenn ich über Ethernet(mac zu Modem) reingehe ist 83.221.74.58. Das Modem kann ich gar nicht steuern. Wenn ich per Ethernet (mac zu Modem) reingehe, habe ich DHCP benutzt. Hier die Beschreibung von meinem Modem:

    http://broadband.motorola.com/consumers/products/sb5100/

    Vielleicht hilft dir das?
     
  6. MacS

    MacS Active Member

    Eine IP im Bereich 169.254.x.y kommt meist dann zustande, wenn der DHCP-Client (also der Mac oder AB-Base je nach Netzabschnitt) den DHCP-Server (=Router oder Provider-Server, je nach Netzabschnitt) nicht erreicht. Du hast also mit dem AP-Admin-Programm die Base unter Internet und dort über Ethernet und als Konfiguration DHCP eingetragen? Und die AP-Base bekommt vom Provider keine gültige IP, wie z.B eine 83.221.74.58, wobei die min. letzten 2 Nummern wohl nicht immer gleich sind. Welche IP hat denn dann dein Mac? Die AP-Base verteilt standardmäßig aus dem 10er Bereich, also 10.0.x.y.
     
  7. chad36

    chad36 New Member

    Mein Computer bekommt, wenn ich einstelle, dass eine Ip gemeinsam genutzt werden soll 10.0.x.3 und als(Ab) 10.0.x.1. Unter den Interneteinstellungen der AB habe ich DHCP eingestellt, alles so, wie ich es auch in den Netzwerkeinstellungen vom Mac gemacht habe, als ich das Modem per Ethernet mit dem Mac verbunden habe. Wenn ich ein Ethernetkabel vom Mac zum Ethernetport der Ab stecke und das Modem im WAN Port lasse, dann kann ich über Ethernet vom Mac aus zugreifen, aber die Basisstation verschwindet ab und zu aus der Anzeige des Admin-Programms..?MMh keine Ahnung warum
     

Diese Seite empfehlen