AIRPORT Karte + PC(WLAN) verbinden??? HELP!

Dieses Thema im Forum "Hardware" wurde erstellt von rtrogemann, 4. Juni 2003.

  1. rtrogemann

    rtrogemann New Member

    Hallo,
    ich habe nahezu alle 400 Suchergebnisse hier im Forum durchforstet, um eine Lösung zu finden.
    Es klappt nix.
    Wie kann ich einen Mac (OS 10.2.6) mit eingebauter Airport-Karte mit einem PC-Notebook mit WLAN-PCMCIA-Steckkarte vernetzten? Die beiden scheinen nichst zu finden. Wie kann ich die Airport-Karte als Basisstation definieren?

    Kennt jemand ein Link im Internet, wo das Vorgehen genau für Netzwerkdummies beschrieben wird?

    Würde mich über jede noch so kleine Hilfe freuen.

    Ciao
    Ralf
     
  2. rtrogemann

    rtrogemann New Member

    Hi,
    danke für Deine Mühe. Leider scheiterts schon am Airport-Assistenten. Dieser findet kein Netz. Die WLAN-Karte im Notebook zeigt mir aber den AIRPORT an. Dieser Airport-Asistent scheint nur für Apple-Netzwerke, zumindest aber nur für Basisstationen zu arbeiten - beides habe ich ja nicht.
    Ich gebe aber (noch) nicht auf.
    Kann es denn sein, dass der angeschlossene DSL-Router am Ethernet-Port dazwischen geht und deshalb der PC nicht gefunden wird?

    Ciao

    Ralf
     
  3. ricoh

    ricoh New Member

    Der Mac zeigt das Netzwerk auch nnur an, wenn Du den korrekten Netzwerknamen eingibst. Um mich mit meiner Basisstation zu verbinden, musste ich in den Netzwerkeinstellungen deren Netzwernamen eingeben (unter der Option: bestimmtes Netzwerk). Mit dem Assistenten habe ich es nicht versucht, aber ich glaube, der findet nur das original Airport-Netzwerk. Nachdem ich dort den Netzwerknamen eingegeben habe, war es auch plötzlich verfügbar. Vorher wurde es nicht als verfügbares Netzwerk aufgeführt.
     
  4. rtrogemann

    rtrogemann New Member

    Und wie bekomme ich die korrekte Bezeichnung raus? Als ich PC und Mac noch über Kabel am gleichen Router hatte, brauchte ich nur bei "Mit Server verbinden" nur smb://shari angeben (so nannte ich den PC). Aber das klappt so nicht mehr.
    Kennt denn jemand ein wirklich, verdammt gutes Buch, dass mir helfen kann?

    Ciao
    Ralf
     
  5. mickey2306

    mickey2306 New Member

    Bin seit 15 Jahren PC Nutzer und habe mir nun vor 4 Wochen jedoch für Zuhause einen iMac gekauft.

    Bei mir zu Hause sind insgesamt 3 PC´s am WLAN-Netz durch einen DSL Router der Telekom.

    Nach Kauf der Airport Extreme Karte hatte ich zunächst auch erhebliche Probleme mit dem Mac ins Netz zu kommen.

    Aber im Prinzip war es dann - wie eigentlich immer- doch ziemlich einfach den Mac einzubinden.

    Wenn Du die Airport Karte eingesetzt hast, befindet sich am oberen Bildschirmrand das Symbol für die Karte, dargestellt durch 4 Funkwellen, die jedoch erst einmal nur hellgrau angezeigt werden. Hellgrau heisst: "Du bist nicht im Netz".

    Klicke nunmehr auf das Symbol und danach auf die Option "Weitere".

    Danach wirst Du nach dem Netzwerknamen gefragt. Hier gibst Du "WLAN" (genau so ohne Anführungszeichen) ein. Drücke dann "Enter".

    Danach solltest Du sofort im Netz sein, angezeigt nunmehr durch dunkle Funkwellen.

    Du kannst in den Systemeinstellungen unter "Netzwerk" einstellen, dass Dein Mac nach dem Start automatisch das "WLAN"-Netz aufruft.

    Gebe hierfür unter dem Button "AirPort" unter "Ein bestimmtes Netzwerk" den Namen "WLAN" ein.

    Sollte so eigentlich funktionieren.

    K

    Klicke:)
     
  6. mickey2306

    mickey2306 New Member

    Verdammt, habe ich jetzt was falsch verstanden ?

    Du willst nicht mit dem Mac ins Netz sondern eine direkte Verbindung mit Deinem Mac/Notebook herstellen ??

    Sollte dies so sein, sage ich es Dir ebenfalls. Hat bei mir um 04.00 Uhr morgens endlich geklappt !!
     
  7. rtrogemann

    rtrogemann New Member

    Hallo,
    also noch mal ganz genau die Beschreibung des Problems:

    Computer 1: Mac G4 mit Airport Karte (keine Basisstation)
    Computer 2: Notebook mit WLAN-PCMCIA Karte

    Mac ist per Ethernetkabel an einen Vigor2200x angeschlossen. Der Zugriff auf das Internet klappt problemlos über diesen Router.

    Das Notebook soll jetzt per WLAN auf die Festplatten des Mac's und umgekehrt zugreifen können. Wenn möglich, sollte der Mac mittels Internet Sharing auch einen Internetzugang für das Notebook darstellen.

    Ich habe auch mal probeweise die Dave4 installiert - doch da soll ich eine Domain beim Login angeben - gibts aber nicht.

    Als ich noch eine Ethernet-Karte im Notebook hatte, war dieses ebenfalls an den Router angeschlossen. Damals konnte ich von beiden Rechnern auf den jeweils anderen zugreifen. Ich hatte auch bei allen SA's immer die Software für den Airport aktualisiert, da ich schon lange auf WLAN umsteigen wollte. Also an alter Software sollte es nicht liegen.

    Ich hoffe, es ist jetzt klarer.
    Ich werde morgen früh um 4 mal die Compis anmachen - vielleicht klappts bei mir dann ja auch. :)) Ne mal ehrlich - damals wars auch per Kabel nicht ganz einfach eine Verbindung hinzubekommen, aber es dauerte nicht soooo lange wie jetzt.

    Ciao
    Ralf
     
  8. mickey2306

    mickey2306 New Member

    @ rtrogemann

    Hallo Ralf,

    hoffe (für Dich), dass es so funktioniert wie es @ MacPolemik beschreibt.

    Wenn ja:

    zeigt dies einmal mehr, dass beim Mac nicht alles mit gesundem Menschenverstand erklärbar ist. Dann wäre ich für eine entsprechende Info wirklich dankbar.

    Wenn nicht:

    eine Verbindung mittels Ethenetkabel ist meines Erachtens eine reine physische Verbindung, die mit WLAN nichts zu tun hat.

    Wieso sollte Dein Mac, der zwar erfolgreich mittels Ethenetkabel und Modem/Router verbunden ist, auf einmal selbständig mittels Airport-Karte Funkwellen - Industriestandard 802.11 b/g - senden/empfangen.

    Dies geht meines Erachtens nur mit einer entsprechenden Extreme-Basisstation bzw. einem anderen WLAN Modem/Router, welches unmittelbar mit dem Internet verbunden ist und entsprechende Dienste (Funkwellen empfangen und senden) zur Verfügung stellt ?

    Aber ich möchte wirklich konzidieren: Ich bin wahrlich kein Experte, nur ein Mac-User seit 4 Wochen.

    Und da ich kein Ethernet-Kabel benutze - ausschliesslich ein WLAN-DSL-Modem der Telekom- kann ich da nicht so ganz mitreden.

    Obwohl das Modem der Telekom zwar im PC (!) Test als Klassenbestes abgeschnitten hat, aber angabegemäß nicht kompatibel zum Mac ist, funktioniert dieses einwandfrei mit meinem Mac. Aus allen (!) Mac-Zeitschriften kann man entnehmen, dass es nur ein einziges Gerät gibt, welches 100 % kompatibel zum Mac sei, nämlich der Hermstedt-Router. Stimmt somit nicht ganz.

    Die von @ MacPolemik beschriebene Vorgehensweise/Einstellungen betreffen meines Erachtens das von der MACWELT 6/2003 auf Seite 113 beschriebene "Internet-Sharing via Airport", welche bei der von Dir beschriebenen Konfiguration jedoch nicht zutrifft.

    Ergo:

    Solltest Du Dein PC-Notebook ins Netzwerk mittels WLAN einbinden wollen und danach Kontakt zu Deinem Mac aufnehmen wollen, benötigst Du einen WLAN-Router.

    :confused: ;) :confused:
     
  9. JoergKaiser

    JoergKaiser New Member

    Ich habe ein ähnliches Problem hier. Hier konnte ich es nur lösen, indem ich die WEP-Verschlüsselung ausgeschaltet habe. Offensichtlich ist die bei meiner Karte (allnet) nicht zu airport kompatibel (oder andersrum!).

    Viel Erfolg
    Jörg
     
  10. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Wenn der Mac als WLAN-Router/-Bridge fungieren soll, ist in den Netzwerkeinstellungen noch wichtig, in welcher Reihenfolge die Netzwerkschnittstellen angesprochen werden sollen: Ethernet sollte ganz oben stehen, Airport erst an zweiter Stelle.
     
  11. mickey2306

    mickey2306 New Member

    @ rtrogemann

    Zugegeben @ MacPolemik ist sicherlich der Profi. Soweit also das Netzwerk steht, nachfolgend die Einstellungen, um Dein PC-Notebook mit dem Mac zu verbinden:

    1. PC und Mac sind an
    2. Gehe beim Mac unter "Systemeinstellungen" auf "Netzwerk"
    3. Unter dem Button TCP/IP solltest Du die IP-Adresse Deines Mac finden, z.B. "192.168.2.113"
    4. Schreibe diese auf/merke sie Dir und gehe zum PC
    5. Starte die Umgebung "Arbeitsplatz" und klicke "Extras" und danach "Netzlaufwerk verbinden" an.
    6. Vergebe den Wunschbuchstaben des Laufwerkes, welches den Mac darstellen soll
    7. Jetzt wird es spannend: Unter "Ordner" gibst Du die IP-Adresse an, die Du Dir aufgeschrieben/gemerkt hast, vorangestellt 2 Schrägstriche von links oben nach rechts unten (auf der Tatstatur des Mac nicht vorhanden ?!). Direkt nach der Adresse ohne Leerzeichen einen weiteren Schrägstrich und danach Deinen Benutzernamen auf dem Mac (!), aber zusammen und alles in Kleinschrift (!). Sollte dann ungefähr so aussehen wie folgt, wobei die Schrägstriche natürlich verkehrt herum dargestellt sind:

    //192.168.2.113/thomastrogemann

    Danach folgt (in der Regel) eine weitere Aufforderung zwecks Eingabe des "Benutzernamens " und des "Kennwortes"

    8. Unter "Benutzername" wieder Dein Benutzername auf Deinem Mac: z.B. "thomastrogemann" (Kleinbuchstaben und zusammen)
    9. Unter "Kennwort" Dein Benutzerkennwort auf Deinem Mac: Hier allerdings genauso wie Du ihn auf dem Mac eingibst, also Groß- und Kleinschreibung beachten.
    10. Nach Eingabe hast Du Verbindung mit Deinem Mac.

    Sollte so gehen, da es bei mir jedenfalls funktioniert.

    :D :D
     
  12. mickey2306

    mickey2306 New Member

    @ MacPolemik

    Sag´doch, Du bist der Profi, ganz ehrlich. Tippe erst seit 4 Wochen auf meinem Mac rum.

    \\\\ Klappt ja wirklich !

    Im übrigen muss ich noch nachschieben, dass ich in meinem vorigen Beitrag, "den gesunden Menschenverstand beim Mac" ausschliesslich (!) positiv gemeint habe.

    Arbeite mittlerweile lieber am Mac als am PC.

    :)
     
  13. rtrogemann

    rtrogemann New Member

    Aaaach mensch Leute...
    Ihr gebt Euch eine so grandiose Mühe mir zu helfen und es bringt alles nix. Ich bin fast am verzweifeln. Trotzdem schon mal allen ein riesiges Danke und zwei virtuelle Bier an der Online-Theke ;)

    Es liegt sicherlich an den Einstellungen am Mac - vielleicht auch am PC. Also die Einstellungen mal ganz ausführlich.

    Mac:
    Ethernet
    IP 192.168.1.10
    Vergeben vom Router (IP 192.168.1.1):
    Konfiguration DHCP, Teilnetzmaske 255.255.255.0
    CAVE: KEINE AIRPORT BASISSTATION! Es ist ein Vigor2200x - an den ist nur der Mac angeschlossen.

    Airport im Mac
    IP 192.168.1.10 manuell vergeben

    Reihenfolge der Netzwerkkonfiguration:
    1. Ethernet
    2. Airport
    3. USB-Modem (ist aber z.Zt. nicht aktiv)

    Airport-Konfiguration
    Hatte oben im Icon für den Airport "Netzwerk anlegen" angeklickt. Dann den Kanal eingestellt und WEP mal aktiviert, aber auch deaktiviert. Dieses blöde XP verlangt unbedingt eine Verbindung mit WEP.

    Anderer Versuch:
    In den Filesharingeinstellungen folgendes aktiviert:
    Personal Filesharing
    Personal Web Sharing
    Entfernte Anmeldung

    Firewall aus
    Internet aktiv
    Airport Optionen:
    WEP muss eingeschaltet sein, da sonst der PC keine Verbindung zum airport zulässt. Ich habe die 40Bit Variante gewählt und ein narrensicheres Passwort eingegeben. Darauf hin konnte der PC eine Netzwerkverbindung aufbauen. Allerdings kann ich immer noch nicht auf die Daten in beide Richtungen zugreifen.


    PC: Windows XP (aktualisiert) *ich hoffe Euer Bildschirm hat jetzt noch keinen Ausschlag!*
    ;)

    Automatisch zugewiesene IP 169.254.20.110. Von wem zugewiesen? Das wüsst ich auch gern!
    Subnetzmaske 255.255.0.0
    Standardgateway leer
    DNS-Server leer
    WINS-Server leer

    Die obigen Infos bekomme ich, wenn ich den Status der drahtlosen Netzwerkverbindung aufrufe.

    So, ich hoffe nichts vergessen zu haben.
    Was kann ich noch tun? Auch Dave4.0 hat versagt, folglich ist es wieder von der Platte geflogen.
    Ciao
    Ralf
     
  14. rudkowski

    rudkowski New Member

    hallo mickey!

    nein, mein gott, so einfach...

    ich probiere das nun schon seit längerem mit meinem tibook und meinem xp-pc (netzwerkzugriff über airport mit basisstation).

    bis jetzt eben hat es nie funktioniert!
    mit deiner knappen erklärung habe ich 5 minuten gebraucht und jetzt läuft es.

    kleiner tipp noch am rande auf der mac-seite:

    1) apple-talk sollte aktiviert sein
    2) unter "sharing" sollte filesharing und windows-sharing aktiviert sein.

    3) beim benutzernamen hat der pc beim anmelden erst eine fehlermeldung ausgegeben. es gibt auf der mac seite nämlich nicht nur den benutzernamen, sondern auch einen gerätenamen. anscheinend muss man auf der pc-seite nach der ip-adresse diesen gerätenamen eingeben. da ich keinen bock mehr hatte, genauer herumzuprobieren heißt mein gerät nun genauso wie ich als benutzer.

    gruß martin
     
  15. rtrogemann

    rtrogemann New Member

    Hi,
    und was hast Du beim PC eingestellt? Einfach nur unter Extras der Arbeitsumgebung die IP, etc eingegeben? Kein so genanntes "kleines Firmennetzwerk" (oder so ähnlich) erstellt? Und wie hast Du den Internetzugang konfiguriert?
    Ich befürchte allerdings, dass der Grund dafür, dass es bei Dir klappt und bei mir nicht, die Basisstation ist - ich habe ja nur die Wlan-Karte.

    Ciao
    Ralf
     
  16. rudkowski

    rudkowski New Member

    hallo ralf,

    wie von mickey beschrieben:

    5. Starte die Umgebung "Arbeitsplatz" und klicke "Extras" und danach "Netzlaufwerk verbinden" an.

    das ist alles, was auf der pc-seite zu tun ist.

    allerdings habe ich die basisstation, die dir fehlt.
    netzwerke einrichten mit dem win-pc-assistenten (kleines firmennetzwerk bla bla) hat aber nie funktioniert.

    mein setup:

    basis station hängt am dsl-modem und hält über eine flatrate ständig die verbindung zum internet.
    mein tibook ist über airport mit der basis verbunden, der pc hängt über ein ethernetkabel an der basis.

    wie du das jetzt ohne die basis nachbauen willst ist mir allerdings schleierhaft...

    gruß martin
     
  17. rtrogemann

    rtrogemann New Member

    Hi Leute,
    also diesen Text schreibe ich gerade von meinem Notebook aus, dass endlich per WLAN und Airport-Karte Zugang zum Internet hat. Woran hats gelegen? Nun ich denke, es lag an den PC-Treibern für Windows XP. Ich habe als letzten Akt der Verzweiflung die Platte geschrubbt und Windows ME installiert. Dann sauber die mitgelieferten Treiber für die WLAN-Karte aufgespielt, und noch wenige Einstellungen beim Internetzugang gemacht - siehe da, it works!
    Leider bisher nur die Internetkiste. Ich kann ebenfalls auf den Webserver meines Macs zugreifen und den Router der ja per Ethernet am Mac hängt aufrufen. Wenn ich jetzt noch Dateien hin und her schieben könnte, wäre es perfekt. Aber da gibts noch Probleme mit dem Passwort. Ich habe mal ausprobiert, was in den zahlreichen (und durchaus sehr hilfreichen) Beiträgen geschrieben wurde - aber ohne Erfolg. Aber da werde ich wohl eines Tages auch noch dahinter steigen.
    Also, wer kein Geld für eine teure Airportbasisstation hat (like me), der kann die ultrasparversion mit einer Airportkarte auch nutzen.

    Ich danke nochmals allen für die tolle Hilfe und die Eselsgeduld.

    Ciao
    Ralf
     
  18. kleinerTiger

    kleinerTiger New Member

    So und nun möchte ich auch noch meinen Senf dazugeben und hoffe, das Ihr auch für mich eine Antwort habt. Ich habe gerade versucht in ein bestehendes Wlan Netz ( Netgear DSL / WLAN Router ) mit PC`s ein Powerbook mit Airport karte zu integrieren.

    Dies hat solange nicht funktioniert bis ich am Router die Verschlüsselung abgeschaltet habe. Danach lief es. Da hab ich mich daran erinnert mal etwas davon gelesen zu haben, das Pc`s und Mac`s verschiedene Verschlüsselungen haben. Am Router habe ich WEP 64 und WEP 128, am Mac WP 40 und WEP 128. Also dachte ich mir versuchs doch mal mit WEP 128, hab also den Router auf 128 eingestellt ( war vorher mit 64 konfiguriert ).

    Der Netgear Router bietet die Möglichkeit ein klartext Passwort einzugeben, das dann chiffriert wird ( bei 64 in 10 asci Zeichen und bei 128 in 26 asci Zeichen ).
    Soweit so gut: bis hierhin gings, aber dann hab ich keine Verbindung zustande bekommen, der Mac hat das Netz zwar ordnungsgemäß erkannt und ich durfte mein Paßwort eingeben, aber egal ob ich das klartext Paßwort oder den chiffrierten Code eingebe läßt mich der Router nicht rein.

    Übrigens über ein Ethernet Kabel welches am Router hängt komme ich ins Netz.

    Wenn irgendjemand hierzu eine Lösung weiß, macht er damit eine 5 köpfige Familie glücklich.

    danke
     
  19. rtrogemann

    rtrogemann New Member

    @KleinerTiger!

    Achte darauf, dass es auch unterschiedliche 128bit WEP Verschlüsselung gibt. Probiers doch mal beidseitig mit Hexadezimalverschlüsselung. Wenn ich mich recht erinnere brauchst du für 128Bit 26 Zeichen, z.Bsp "aaaaaaaaaaaaaaaaaaaaaaaa"

    Ciao
    Ralf
     
  20. kleinerTiger

    kleinerTiger New Member

    Hallo Ralf,

    am Router kann ich leider nicht erkennen welche Art der 128 bit Verschlüsselung angewendet wird. Am Mac kann ich es auswählen, das habe ich dort auch schon versucht. Leider bisher ohne Erfolg.

    Aber trotzdem danke für die Antwort
     

Diese Seite empfehlen