Airport Krise ...

Dieses Thema im Forum "Hardware" wurde erstellt von McMichael, 17. Mai 2005.

  1. McMichael

    McMichael New Member

    Hai!

    Folgendes Problem plagt mich:
    Bis vor einer Woche konnte ich in meiner Fachhochschule prima via WLAN online gehen.

    Seit letzter Woche komme ich nicht mehr online. Grund: ich bekomme keine IP zugewiesen. Die Dosenbooks neben mir surfen, und ich habe zwar vollen Empfang, aber keine IP.

    Mein PB weisst sich immer selbst eine Adresse zu - natürlich passt die net. Wie kann ich mein PB zwingen, sich eine Adresse zuweisen zu lassen?

    lg Mike
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hast du seit letzter Woche irgendwas verändert?
    Die richtige Umgebung ausgewählt?
    Auf DHCP eingestellt?

    micha
     
  3. McMichael

    McMichael New Member

    für die https seiten haben die in der FH einen eigenen Proxy. es war mir zu mühsam, immer den Proxy händisch zu aktivieren (zuhause habe ich keinen) - daher wollte ich eine neue umgebung anlegen (mit dem https proxy fix drin).

    habe auch schon die umgebung gelöscht - bringt nix. jetzt vermute ich, das sich im System irgendwas festgesetzt hat, die frage ist nur wo???

    dhcp ist aktiviert ... trotzdem weißt sich der mac selbst ein zu.

    lg Mike
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Versuch doch nochmal, wenn du an der FH bist, eine neue Umgebung einzurichten.

    micha
     
  5. McMichael

    McMichael New Member

    negativ :-(

    lg Mike
     
  6. Kate

    Kate New Member

    Kannst du denn unter Airport in den Netzwerkeinstellungen überhaupt das WLAN sehen und auswählen? Empfangs ist ja eines, aber vielleicht wählt es das WLAN nicht mehr automatisch...
     
  7. McMichael

    McMichael New Member

    das ist ja der witz - er "sieht" das Wlan, er verbindet sich ("Airport ist mit dem Netzwerk FHWN verbunden, kann aber keine Verbindung zum Internet zuweisen, da es sich eine eigene IP zugewiesen hat")?

    Bim PC gibts den Kopf Netzwerkeinstellungen reparieren, dann gehts meistens wieder.

    U.u. haben die Admins auch die HW der Accesspoints getasucht, aber ein anderer Accesspoint sollte mein Apferl doch auch rein lassen???

    lg Michael
     
  8. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hast du mal mit den Admins gesprochen, ob sie am Zugang was verändert haben? Ansonsten fällt mir nur noch ein, mal alle Netzwerk-Umgebungen zu löschen. Und wenn das nicht weiter hilft, evtl. noch die com.apple.systempreferences.plist in HD -> Benutzer -> dein Name -> Library -> Preferences zu löschen. Dann musst du aber 'ne menge Einstellungen neu machen, deshalb würde ich davon zunächst mal abraten.

    Aber als erstes würde ich wirklich mal mit den Admins sprechen.

    micha
     
  9. McMichael

    McMichael New Member

    naja, die dosen links und rechts von mir kommen locker online - nur mein apferl bekommt keine ip.

    Was steht in der com.apple.systempreferences.plist alles drin?

    *verzweifeltbin*

    lg Michael
     
  10. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Da sind alle Systemeinstellungen drin gespeichert. Und wenn du die löschst, dann musst du alle Einstellungen neu machen. Deshalb hab ich auch geschrieben, dass ich davon zunächst mal abraten würde.
    • Also, zuerst ein Gespräch mit den Admins führen.
    • Erst dann eine Umgebung nach der Anderen löschen.
    • Und als allerletzten Ausweg die com.apple.systempreferences.plist löschen.

    micha
     
  11. Kate

    Kate New Member

    Hm?? Das würde heissen, dass der DHCP-Server der FH dir keine Daten übermittelt.

    Poste doch mal die Einstellungen von Airport und von TCP/IP aus der AirportPane....
     
  12. McMichael

    McMichael New Member

    @kate:
    Umgebung: FH
    1. Reiter (Airport):
    Standardgemäß verbinden mit: Automatisch

    2. Reiter (TCP/IP):
    IPv4 konfigurieren: DHCP
    IP Adresse: 169.178.xxx.xxx
    Teilnetzmaske: 255.255.0.0
    Router: leer
    DNS Server: leer
    Domain Name: leer

    In der Übersicht weist Airport darauf hin, dass Airport zwar mit "FHWN" verbunden ist, aber keine Verbindung zum Internet hergestellt werden kann, weil sich Airport eine eigene Adresse vergeben hat.

    any hints?

    lg Michael
     
  13. calvin2

    calvin2 Hobbes

    So ein Ähnliches Problem hatte ich auch mal:
    DHCP-Server: Ein VPN-Gateway aus der Reihe "Cisco VPN 3000 concentrator"
    Liefert mir zwar 'ne IP, aber die Routing-Informationen waren falsch.
    Windows kriegt die korrekten Informationen geliefert, OS X kriegt als Standardgateway die IP 0.0.0.0 geliefert.
    Mit Linux hatte ich je nach Kernel untrschiedliche Ergebnisse...

    Die einzige Lösung die ich dafür gefunden habe:
    solange den VPN-Admin treten bis er es richtig hinbiegt. :meckert:

    Irgendwie verschicken die Cisco Teile manchmal DHCP-Pakete die nur Windows versteht. Das können die aber auch anders, man muss sie nur treten :eek:)
     
  14. McMichael

    McMichael New Member

    nach x-maligen löschen der Umgebungen funkt es jetzt ...

    lg Michael
     

Diese Seite empfehlen