Airport-Netzwerk mit DSL

Dieses Thema im Forum "Hardware" wurde erstellt von Herr Gimpel, 7. Mai 2005.

  1. Herr Gimpel

    Herr Gimpel New Member

    Hallo, ihr alten Hasen!

    Nach längerer Zeit konnte ich endlich meine Frau überzeugen, daß ein Mac für sie der ideale Rechner ist. Nun steht ein stolzer PowerMac 1,8GHz vor mir und das erste Problem ist da:
    Anlegen des Internet-Zuganges mittels Airport-Extreme Base-Station (1xWAN,1xLAN,1xUSB), dem DSL-Modem und dem PowerMac G5 so, daß ich mit meinem alten Pismo weiterhin kabellos im Netz surfe, der PowerMac per Ethernet-Kabel an der APBS hängt und mir nicht die wenigen verbliebenen Haare bei der Konfiguration ausfallen!
    Da ich ehrlich gesagt wenig Ahnung von der Konfiguration habe, murkse ich ungern einfach ins Blaue hinein los (und lege den Tiger lahm)...

    Mit der Bitte um Hilfe

    Herr Gimpel:confused:
     
  2. mac-christian

    mac-christian Active Member

    Was ist denn genau das Problem? Wenn wir jetzt hier einen umfassenden Lehrgang über Netzwerke und WLAN machen müssten, könnten wir wohl eine ganze Bibliothek damit füllen...
    Extreme mit USB? Das hab ich noch nie gesehen. Ist wohl eher eine Express.

    Christian
     
  3. Herr Gimpel

    Herr Gimpel New Member

    Hallo,

    ist schon eine Extreme, aber schon älter. Eine ohne Modem, dafür aber mit USB zum Drucken mit der BS. Das Problem ist:
    a) welches Kabel vom DSL-Modem in welchen Anschluss der BS?
    b) Konfiguration der BS so, daß: PM über Ethernet surfen kann (LAN-Anschluss an der BS)
    c) Konfiguration des Pismo (sind da überhaupt Änderungen notwendig?)

    Herr Gimpel:confused:
     
  4. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    btw: der USB Port der Xpress ist lediglich ein Druckeranschluss

    @Hr. G.: Ethernetkabel (RJ 45) vom Modem an den WAN-Port der Station, dann Ethernet (DHCP) einstellen.
     
  5. Herr Gimpel

    Herr Gimpel New Member

    Hallo Rotweinfreund,

    mittlerweile funktioniert schon mal folgendes:
    Einwahl ins Internet mit PowerMac. APBS ist konfiguriert (das ganze geht aber nur, wenn beim PM nicht PPOE gesetzt ist), Einwahl bei APBS ist auf Ethernet, beim PowerMac auf PPOE. Leider geht jetzt beim Pismo erstmal nix. Netzwerk wird erkannt, aber wie einwählen??
    :sabber:
     
  6. graphitto

    graphitto Wanderer

    Hallo Herr Gimpel,

    falls du es noch nicht verstanden hast, die APBS ist ein Router. Da gehört zum Konfigurieren auch das Eingeben der Zugangsdaten. Wenn du das hinter dir hast, ist PPPoE auf den angeschlossenen Rechnern überflüssig, da wird nur noch auf DHCP eingestellt. Den Rest erledigt die Basisstation.

    gruß
     
  7. Herr Gimpel

    Herr Gimpel New Member

    Merci vielmals!!

    Jetzt ist der Groschen glaub ich gefallen! Eine Frage aber noch: Bei der BaseStation kann man einstellen, wann und ob sie trennen soll. Habe hier einen T-DSL-Account mit 1500 MB frei. Irgendwelche Erfahrungswerte für die Trennung??

    Mirko:D
     
  8. mausbiber

    mausbiber New Member

  9. graphitto

    graphitto Wanderer

    Die Trennung ist unabhängig vom Account und unterliegt einzig und allein deinem Gusto. Wenn du also nach zwei Minuten getrennt haben willst, stellst du eben zwei Minuten ein. Oder mehr. Oder weniger. :)

    gruß
     

Diese Seite empfehlen