Airport Problem mit MBP Core2Duo

Dieses Thema im Forum "Hardware" wurde erstellt von James001, 23. November 2006.

  1. James001

    James001 New Member

    Hallo

    ich habe eine Airport Problem mit MBP Core2Duo. Ich habe die WEP Adresse eingegeben, so wie man es immer machen sollte. Bei Anmeldung kommt eine fehlermeldung: Beim Anmelden beim Airport Netzwerk ist ein Fehler aufgetren.

    Obwohl aber die WEP Adresse stimmt. Auch habe ich Manuell die IP Adresse eingetippt. Immer dieselbe Fehlermeldung.

    Auch habe ich in anderen Foren durchforstet. Angeblich soll mein MBP C2D nicht mit dem Arcor Modem klar kommen. Mit einem Netgear sollte das problemlos funzen.

    Hat jemand dieses Problem auch? Konnte jemand dieses Problem beheben?
     
  2. James001

    James001 New Member

    Kann wirklich niemand helfen?
    Bis jetzt habe ich immer noch nicht geschafft durch Airport mit dem Wlan router ins Netz zu gehen. Habe gelesen dass die Wireless die im MBP C2D verbaut sind, sehr neu sind. Das Signal soll 4 fach stärker sein etc. Nur komisch ist wieso sehe ich beim Airport ne Wlan Liste? Und wieso zum Teufel komme ich nicht rein trotz der richtigen WEP Adresse?
     
  3. Fadl

    Fadl New Member

    Du hast doch selbst schon geschrieben das der Arcor Router wohl nicht funktionieren soll. Dann ist da vielleicht was dran. :D
     
  4. James001

    James001 New Member

    Ja schon aber sicherlich hat das jemand hingekriegt. Man braucht da einige bestimmte kniffe. Irgendwas mit Zyxel oder so.
     
  5. Fadl

    Fadl New Member

    Zyxel ist der Hersteller der Arcor Router.
    Ich habe einen recht neuen ADSL2 Router von Arcor. Vielleicht funktioniert der ja. Kannst mir abkaufen. :D
     
  6. James001

    James001 New Member

    Nee danke.
     
  7. maurice

    maurice New Member

    @ james

    seit wann hast du denn dein mbp 17"? ich warte immer noch auf mein 15,4"!???

    werde langsam sauer!

    M.
     
  8. James001

    James001 New Member

    Ich habe das MBP C2D 17" schon seit Dienstag. Kann mir vorstellen dass du sauer bist. Denn das war ich auch. :biggrin:
     
  9. huluvu

    huluvu New Member

    Dass der arcor router nicht unbedingt der beste seiner Klasse ist, habe ich jetzt schon auffallend oft gehört. Ich denke mal du hast dir bei arcor dieses "flat4all" Paket geholt. Hat das bei dir alles reibungslos geklappt?

    Mein Tipp: Router bei ebay verkaufen -> und dir nen netgear, d-link oder linksys kaufen. Da gibts schon ganz brauchbare für ~35€

    Grüßl,
    m.
     
  10. Ghostuser

    Ghostuser Active Member

    Hast du denn schon mal ohne WPA Verschlüsselung probiert?

    (Da liegt das problem sicher nicht mehr am Schlüssel.)


    Gruss GU
     
  11. James001

    James001 New Member

    Also ich habe noch einen alten Netgear WGR614 rumliegen. Meinst du damit könnte es gehen? Nur dumm ist ich muss mir noch ein Netzteil kaufen für das Gerät. Nur die Frage ist ob das damit funktioniert und ob der gut ist? Oder welches würdet ihr mir am besten empfehlen? Bzw welche Router sind gut?
     
  12. robi666

    robi666 New Member

    Was ist denn eine WEP Adresse?
     
  13. James001

    James001 New Member

    Eine WEP Adresse kann man auch als Passwort bezeichnen. So damit nicht alle auf deinen Wireless Router zugreifen können. Und damit nur du Wireless benutzen kannst musst du die WEP Adresse eingeben. Damit hast nur du Zugang.
     
  14. James001

    James001 New Member

    Hallo,

    ich hab mal mit meinem alten Netgear versucht. Hab die ganzen Daten vom Arcor eingetragen im Router. Bin schon 1 std am rumfummeln. Ich bekomme einfach keine Verbindung ins Internet. Woran kann das nur liegen?
    Hat jemand zufällig einen Netgear WGR614? Kann mir wer weiterhelfen?
     
  15. Fadl

    Fadl New Member

    Dann liegt der Fehler wohl woanders und nicht beim Arcor Router. Denn es wäre ja wohl ein riesen Zufall wenn beide nicht funktionieren würden.
    Evtl. hat die Airport Karte im MacBook auch ne Macke oder du verwendest einfach nur falsche Einstellungen. Versuch doch mal systematisch an die Sache heranzugehen und konfiguriere das WLan erstmal ohne Absicherung mit Passwort etc.
     
  16. James001

    James001 New Member

    Nein Stop mal! Airport funktioniert auf jedenfall da ich das bei einem bekannten schon getestet habe. An das MBP liegt es nicht. Mit Arcor kann ich unmöglich mit Airport ins Internet, darum versuche ich grade mit dem netgear ins internet zu gehen und dann nochmal mit dem Airport probieren. Das Problem ist ich habe benutzername und kennwort richtig im netgear eingegeben aber eine Verbindung kommt trotzdem nicht zustande.
     
  17. Fadl

    Fadl New Member

    Dann versuch doch am arcor erstmal sämtliche Sicherheitsoptionen ausgeschaltet zu lassen. Wenn es dann mit dem MacBook klappt dann hast du am Arcor Router zumindest noch Hoffnung das nur falsche Einstellungen vorgenommen wurden.
     
  18. James001

    James001 New Member

    Auch wenn ich WEP deaktiviere tritt der Fehler trotzdem auf. Ich möchte jetzt nun wissen wieso ich mit dem Netgear nicht ins Internet komme? Ist es weil ich einen bestimmten Arcor Router habe? Oder warum komme ich nicht ins Internet mit dem Netgear?
     
  19. Fadl

    Fadl New Member

    Keiner kennt hier deine Einstellungen daher sind solche Ferndiagnosen immer schwierig. Normalerweise sollte Arcor mit jedem Router funktionieren meine ich.
     
  20. James001

    James001 New Member

    Hier:

    weiter komme ich mit dem netgear nicht. Wüsste nicht was ich sonst falsch gemacht haben könnte....
     

    Anhänge:

Diese Seite empfehlen