Airport Problem

Dieses Thema im Forum "Software" wurde erstellt von franky, 6. März 2007.

  1. franky

    franky New Member

    Hallo, seit ich meinen Mac neu aufgesetzt habe, braucht der nach dem Starten und Ruhezustand extrem lange um mit dem Netzwerk zu verbinden, wobei er vor allem nach dem Ruhezustand sehr lange braucht. Mein Netzwerk ist mit einem WEP Kennwort geschützt. Mein Dad ist mit seinem Mac Mini G4 sofort verbunden. Ich habe einen iMac Intel Core Duo.


    Bin dankbar für jede Hilfe.


    LG Philip
     
  2. danilatore

    danilatore Moderatore Mitarbeiter

    Hast du alle Airport-UpDates gemacht?
     
  3. franky

    franky New Member

    ja na klar, ich hab das letzte update sogar nochmals installiert aber es funktioniert einfach nicht??
     
  4. Kar98

    Kar98 New Member

    IP7 de-aktiviert?
     
  5. HebieDtld

    HebieDtld New Member

    Siehe unter Netzwerkeinstellungen...
    Wie verbindet sich denn Dein Mac?
    Geht über Airport, Ethernet, Modem u.a.
    Wenn alle Möglichkeiten eingestellt sind probiert der Mac jede einzelne zuerst aus und wenn die nicht geht versucht er die nächste. Wenn da bei Dir Airport die letzte Verbindung ist die versucht wird braucht das natürlich erheblich länger :nicken:.
    --> Airportverbindung in der Reihenfolge an die erste Stelle ziehen oder alle anderen Verbindungen einfach deaktivieren/löschen.

    Gruß
    Hebie
     
  6. franky

    franky New Member


    Was ist das???
     
  7. franky

    franky New Member


    Es waren alle aktiviert und Airport war an letzter Stelle. Jetzt ist Aiprto an 1. Stelle und Fire Wire und Ethernet sind aktiviert. Eine Verbesserung ist aber nicht spürbar.
     
  8. macguinnie

    macguinnie New Member

    Nur Airport aktivieren!
     
  9. HebieDtld

    HebieDtld New Member

    --> eben

    Aber auch wenn Airport lediglich an erster Stelle von mehreren Verbindungsoptionen steht sollte alles schon flotter laufen -> wenn das wirklich das Problem war.

    Sorry, hab spontan kein Plan was sonst noch nicht stimmen könnte … :confused:

    Grüße
    Hebie
     
  10. MacS

    MacS Active Member

    Ich glaube, er meint IPv6 (Internet Protokoll Version 6). Die meisten Router können damit noch nichts anfangen, daher sollte man das ausschalten.

    Zum Thema IPv6 kannst du hier nachschlagen!
     
  11. franky

    franky New Member

    okay nach dem Airport Extrem Aiport sieht soweit alles ganz gut aus. Wenn was ist meld ich mich wieder ;)
     
  12. Kar98

    Kar98 New Member


    Ach, IPv6, genau. IPv7 is fast dasselbe wie IPv6, aber mit Schweinebildchen in den Headern. Spart Bandbreite. Hat sich aber noch nicht ganz durchgesetzt.
     
  13. franky

    franky New Member

    Hm es hat sich nach dem Update zwar gebessert aber so wie bei meiner schwester (auch iMac Intel core duo) isses noch nich Vll liegt es ja an diesem IPv6. Wie kann ich das denn deaktivieren? :confused:
     
  14. franky

    franky New Member

    Komisch, mal geht es schnell aber dann dauert es wieder ganz häufig lange. :eek: Irgendwie spielt der verrückt, kann ich sonst noch irgendetwas ausprobieren?
     
  15. franky

    franky New Member

    hmm, jetzt war er nach dem Ruhezustand sogar gleich verbunden (also Aiport war die ganze Zeit schwarz). :confused:



    Tripple Post :cool:
     
  16. MacS

    MacS Active Member

    Natürlich dort, wo man die Einstellungen zum Transmission Control Protocol/ Internet Protocol (TCP/IP) vornimmt -> Systemeinstellungen->Netzwerk->Airport und/oder Ethernet, je nach dem, wie der Mac mit dem Router verbunden ist.
     
  17. franky

    franky New Member

    So hab ich jetzt deaktiviert, ist aber immer noch nicht besser. Ich glaub ich verzweifel noch an diesem Problem.
     
  18. ChrisTNT

    ChrisTNT New Member

    Hallo zusammen,

    seit einigen Wochen spinnt mein Airport rum. Sobald ich mein MacBook vom Netzteil trenne, geht ständig die Internetverbindung bzw. die Verbindung zum Router verloren. Dann muss ich mich alle 30 Sekunden neu einloggen. Hängt das Netzteil dran, läuft alles super. Woran kann das liegen und was kann ich machen? Schließlich will ich den Mac nicht die ganze Zeit an der Strippe lassen:angry:.

    Thanks for your support!
     

Diese Seite empfehlen