AirPort Probleme nach Update

Dieses Thema im Forum "Software" wurde erstellt von donbenito, 26. Juli 2005.

  1. donbenito

    donbenito New Member

    Guten Morgen liebe Forumser

    Ich habe seit dem AirPort update ein Problem mit dem DHCP-Lease. Wenn ich mein PowerBook (G4 1.5 12", OS 10.3.9) starte, macht es zwar eine Verbindung auf den Router (volle AirPort Anzeige), jedoch habe ich dann keine Verbindung zum Internet, da in den Einstellungen eine völlig absurde IP-Adresse steht. Stecke ich nun das PB direkt über Ethernet an den Router und gleich wieder aus, löst er die Richtige IP und ich kann normal über AirPort surfen.

    Die Suche habe ich übrigens schon probiert und hab nichts gefunden.
     
  2. donbenito

    donbenito New Member

  3. ConSte

    ConSte New Member

    Wenn es dich beruhigt:
    mein ibook g4 unter 10.4.2 hat immer wieder die gleichen Probleme ...
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Ich hab hier auch noch Mac OS X 10.3.9, kenne dieses Problem aber nicht.
    Vielleicht kannst du etwas mehr zu deine Einstellungen schreiben, dann können wir versuchen das Problem zu lösen.

    micha
     
  5. donbenito

    donbenito New Member

    Also, mein PowerBook hat AirPort integriert und bezieht die IP über DHCP von einem Linksys Router (Wireless-G), welcher über den analogen Telefonanschluss ins Internet geht. An Peripherie hab ich nur eine Macally micro BT Maus. Das Problem tritt nur dann auf, wenn ich neu Boote. Dann muss ich kurz über Ethernet auf den Router und schon funktioniert AirPort wieder...
     

Diese Seite empfehlen