Airport Software-Basisstation unter Panther

Dieses Thema im Forum "Software" wurde erstellt von Jan.Bochert, 8. Dezember 2003.

  1. Jan.Bochert

    Jan.Bochert New Member

    Hallo
    Ich habe jetzt endlich mal Panther installiert und bin erstmal begeistert. Eine Sache will mir jedoch nicht gelingen, die vorher unter 9.22 kein Problem war:
    Ich will meinen G4 400 GigabitEthernet als Softwarebasisstation laufen lassen um meinem ibook 500 DualUSB mittels zweier Airportkaren den Internetzugang zur Verfügung zu stellen. Der G4 hängt über einen HUB am DSLModem und kann ins problemlos ins Internet.
    In > Sharing > Internet habe ich Internetsharing aktiviert und beim G4 erscheint in der Menüleiste das Airprortsymbol mit einem Pfeil nach oben drin. (tolles Deutsch, oder? :angry: )
    Das iBook findet das Netzwerk auch, loggt sich mit Kenwort ein, kann aber dann unter Safari keine Seiten öffnen mit der Fehllermeldung, daß der Server nicht gefunden wurde.
    Wenn ich jedoch am ibook eine Internetadresse mit diesen Ziffernkombinationen (194.71.irgendwas) eingebe, kommt was. Scheint also irgendwie ein DNS-Serverproblem zu sein. Gibts noch irgendwelche Einstellungen de ich am ibook oder G4 vornehmen muß? Für jede Hilfe tausend Dank, Grüße Jan
     
  2. co96

    co96 New Member

    Hast Du denn bei beiden nen DNS eingetragen??

    -co96
     
  3. Jan.Bochert

    Jan.Bochert New Member

    Ja, nach viel rumtelefonieren mit den Telekomikern habe ich jetzt bei beiden 194.5.2.129 eingetragen. Muß wohl der DNS Server der Telekom sein. Brachte aber auch keine Neuerung. Was ich gerade probiere, ist mal das ibbok auch aufzupanthern, da ist nämlich noch der Jaguar drauf. Dachte mir, daß sich damit vielleicht das Problem weginstalliert...
     
  4. Jan.Bochert

    Jan.Bochert New Member

    Unglaublich! Es hat sich tatsächlich weginstalliert!!! Nachdem ich auf dem ibook den Panther drübergebügelt habe gehts. Ohne irgendwelche Einstellungen zu verändern. Na das ist ja... Wurscht, hauptsache fnzt.:)
     
  5. Jan.Bochert

    Jan.Bochert New Member

    Hallo
    Ich habe jetzt endlich mal Panther installiert und bin erstmal begeistert. Eine Sache will mir jedoch nicht gelingen, die vorher unter 9.22 kein Problem war:
    Ich will meinen G4 400 GigabitEthernet als Softwarebasisstation laufen lassen um meinem ibook 500 DualUSB mittels zweier Airportkaren den Internetzugang zur Verfügung zu stellen. Der G4 hängt über einen HUB am DSLModem und kann ins problemlos ins Internet.
    In > Sharing > Internet habe ich Internetsharing aktiviert und beim G4 erscheint in der Menüleiste das Airprortsymbol mit einem Pfeil nach oben drin. (tolles Deutsch, oder? :angry: )
    Das iBook findet das Netzwerk auch, loggt sich mit Kenwort ein, kann aber dann unter Safari keine Seiten öffnen mit der Fehllermeldung, daß der Server nicht gefunden wurde.
    Wenn ich jedoch am ibook eine Internetadresse mit diesen Ziffernkombinationen (194.71.irgendwas) eingebe, kommt was. Scheint also irgendwie ein DNS-Serverproblem zu sein. Gibts noch irgendwelche Einstellungen de ich am ibook oder G4 vornehmen muß? Für jede Hilfe tausend Dank, Grüße Jan
     
  6. co96

    co96 New Member

    Hast Du denn bei beiden nen DNS eingetragen??

    -co96
     
  7. Jan.Bochert

    Jan.Bochert New Member

    Ja, nach viel rumtelefonieren mit den Telekomikern habe ich jetzt bei beiden 194.5.2.129 eingetragen. Muß wohl der DNS Server der Telekom sein. Brachte aber auch keine Neuerung. Was ich gerade probiere, ist mal das ibbok auch aufzupanthern, da ist nämlich noch der Jaguar drauf. Dachte mir, daß sich damit vielleicht das Problem weginstalliert...
     
  8. Jan.Bochert

    Jan.Bochert New Member

    Unglaublich! Es hat sich tatsächlich weginstalliert!!! Nachdem ich auf dem ibook den Panther drübergebügelt habe gehts. Ohne irgendwelche Einstellungen zu verändern. Na das ist ja... Wurscht, hauptsache fnzt.:)
     

Diese Seite empfehlen