Airport und Win XP

Dieses Thema im Forum "Software" wurde erstellt von boedecker, 16. November 2003.

  1. boedecker

    boedecker New Member

    Hallo,
    mein Acer Laptop mit Wlan Karte hält die Verbindung nicht. Nach ca. 2-3 Minuten bekomme ich die Meldung, es steht keine Netzwerkverbindung zur Verfügung. Ich klicke dann auf verbinden und schon funktioniert es wieder. Im Büronetzwerk funktioniert das Laptop ohne Probleme (win server). Mein iBook und iMac sind auch im Netz und ohne Probleme. Habe ich die Airport Station falsch konfiguriert?

    Viele Grüße
    boedecker
     
  2. MacAndy

    MacAndy New Member

    Hast du sie mit dem Mac oder mit dem Windws Computer konfiguriert ?
    Habe auch ein Windows XP Rechner am Airport.
    klappt erst wenn ich sie von Windows konfiguriere.
     
  3. Tham

    Tham New Member

    Schau mal in den Einstellungen der WLAN-Karte nach. Dort gibt es eine Option das sich diese automatisch abschaltet (wg. Stromsparen), dann sollte es funktionieren.
    An der Auiport kannst du hier wohl nichts weiter einstellen, weil die anderen Geräte ja funktionieren
     
  4. boedecker

    boedecker New Member

    Hallo,
    mein Acer Laptop mit Wlan Karte hält die Verbindung nicht. Nach ca. 2-3 Minuten bekomme ich die Meldung, es steht keine Netzwerkverbindung zur Verfügung. Ich klicke dann auf verbinden und schon funktioniert es wieder. Im Büronetzwerk funktioniert das Laptop ohne Probleme (win server). Mein iBook und iMac sind auch im Netz und ohne Probleme. Habe ich die Airport Station falsch konfiguriert?

    Viele Grüße
    boedecker
     
  5. MacAndy

    MacAndy New Member

    Hast du sie mit dem Mac oder mit dem Windws Computer konfiguriert ?
    Habe auch ein Windows XP Rechner am Airport.
    klappt erst wenn ich sie von Windows konfiguriere.
     
  6. Tham

    Tham New Member

    Schau mal in den Einstellungen der WLAN-Karte nach. Dort gibt es eine Option das sich diese automatisch abschaltet (wg. Stromsparen), dann sollte es funktionieren.
    An der Auiport kannst du hier wohl nichts weiter einstellen, weil die anderen Geräte ja funktionieren
     
  7. boedecker

    boedecker New Member

    Hallo,
    mein Acer Laptop mit Wlan Karte hält die Verbindung nicht. Nach ca. 2-3 Minuten bekomme ich die Meldung, es steht keine Netzwerkverbindung zur Verfügung. Ich klicke dann auf verbinden und schon funktioniert es wieder. Im Büronetzwerk funktioniert das Laptop ohne Probleme (win server). Mein iBook und iMac sind auch im Netz und ohne Probleme. Habe ich die Airport Station falsch konfiguriert?

    Viele Grüße
    boedecker
     
  8. MacAndy

    MacAndy New Member

    Hast du sie mit dem Mac oder mit dem Windws Computer konfiguriert ?
    Habe auch ein Windows XP Rechner am Airport.
    klappt erst wenn ich sie von Windows konfiguriere.
     
  9. Tham

    Tham New Member

    Schau mal in den Einstellungen der WLAN-Karte nach. Dort gibt es eine Option das sich diese automatisch abschaltet (wg. Stromsparen), dann sollte es funktionieren.
    An der Auiport kannst du hier wohl nichts weiter einstellen, weil die anderen Geräte ja funktionieren
     
  10. boedecker

    boedecker New Member

    Danke,

    Mir ist aufgefallen, daß das Win Laptop mit Adm. Program nicht automatisch erkennt. Erst wenn ich die IP eingebe kann ich die Basis sehen.
    boedecker
     
  11. boedecker

    boedecker New Member

    Hallo,
    mein Acer Laptop mit Wlan Karte hält die Verbindung nicht. Nach ca. 2-3 Minuten bekomme ich die Meldung, es steht keine Netzwerkverbindung zur Verfügung. Ich klicke dann auf verbinden und schon funktioniert es wieder. Im Büronetzwerk funktioniert das Laptop ohne Probleme (win server). Mein iBook und iMac sind auch im Netz und ohne Probleme. Habe ich die Airport Station falsch konfiguriert?

    Viele Grüße
    boedecker
     
  12. MacAndy

    MacAndy New Member

    Hast du sie mit dem Mac oder mit dem Windws Computer konfiguriert ?
    Habe auch ein Windows XP Rechner am Airport.
    klappt erst wenn ich sie von Windows konfiguriere.
     
  13. Tham

    Tham New Member

    Schau mal in den Einstellungen der WLAN-Karte nach. Dort gibt es eine Option das sich diese automatisch abschaltet (wg. Stromsparen), dann sollte es funktionieren.
    An der Auiport kannst du hier wohl nichts weiter einstellen, weil die anderen Geräte ja funktionieren
     
  14. boedecker

    boedecker New Member

    Danke,

    Mir ist aufgefallen, daß das Win Laptop mit Adm. Program nicht automatisch erkennt. Erst wenn ich die IP eingebe kann ich die Basis sehen.
    boedecker
     
  15. boedecker

    boedecker New Member

    Hallo,
    mein Acer Laptop mit Wlan Karte hält die Verbindung nicht. Nach ca. 2-3 Minuten bekomme ich die Meldung, es steht keine Netzwerkverbindung zur Verfügung. Ich klicke dann auf verbinden und schon funktioniert es wieder. Im Büronetzwerk funktioniert das Laptop ohne Probleme (win server). Mein iBook und iMac sind auch im Netz und ohne Probleme. Habe ich die Airport Station falsch konfiguriert?

    Viele Grüße
    boedecker
     
  16. MacAndy

    MacAndy New Member

    Hast du sie mit dem Mac oder mit dem Windws Computer konfiguriert ?
    Habe auch ein Windows XP Rechner am Airport.
    klappt erst wenn ich sie von Windows konfiguriere.
     
  17. Tham

    Tham New Member

    Schau mal in den Einstellungen der WLAN-Karte nach. Dort gibt es eine Option das sich diese automatisch abschaltet (wg. Stromsparen), dann sollte es funktionieren.
    An der Auiport kannst du hier wohl nichts weiter einstellen, weil die anderen Geräte ja funktionieren
     
  18. boedecker

    boedecker New Member

    Danke,

    Mir ist aufgefallen, daß das Win Laptop mit Adm. Program nicht automatisch erkennt. Erst wenn ich die IP eingebe kann ich die Basis sehen.
    boedecker
     
  19. boedecker

    boedecker New Member

    Hallo,
    mein Acer Laptop mit Wlan Karte hält die Verbindung nicht. Nach ca. 2-3 Minuten bekomme ich die Meldung, es steht keine Netzwerkverbindung zur Verfügung. Ich klicke dann auf verbinden und schon funktioniert es wieder. Im Büronetzwerk funktioniert das Laptop ohne Probleme (win server). Mein iBook und iMac sind auch im Netz und ohne Probleme. Habe ich die Airport Station falsch konfiguriert?

    Viele Grüße
    boedecker
     
  20. MacAndy

    MacAndy New Member

    Hast du sie mit dem Mac oder mit dem Windws Computer konfiguriert ?
    Habe auch ein Windows XP Rechner am Airport.
    klappt erst wenn ich sie von Windows konfiguriere.
     

Diese Seite empfehlen