Airport unter OS 9 zickt mit Kennwort

Dieses Thema im Forum "Hardware" wurde erstellt von Michel_30, 3. November 2008.

  1. Michel_30

    Michel_30 New Member

    Hallo,
    ich möchte meinen G4/400 unter OS 9 über Airport mit meinen W-Lan Netz verbinden, aber jedesmal zickt das Programm damit, dass es meint das Kennwort wäre falsch.
    Ohne verschlüsselung geht's prima.
    Beim selben Rechner unter Tiger auch kein Problem mit dem Kennwort.
    Kennwort ist 11 stellig und WPA.

    Im vorraus vielen Dank.

    Bitte nicht stöhnen, ja ich weiss OS 9 ist veraltet, ich häng aber dran und find's toll!
     
  2. MacS

    MacS Active Member

    Und genau das geht nicht! Das völlig unsichere WEP ist die einzige Verschlüsselungsart! Daher kommt mein alter G4 auch nicht mehr in mein WLAN-Netz, wenn er unter 9 läuft. Ist aber sehr selten!
     
  3. Michel_30

    Michel_30 New Member

  4. MACaerer

    MACaerer Active Member

    Die Frage würde ich gerne aufgreifen. Ich war bislang der Meinung, dass die G4-Rechner mit der Airportkarte 801.11b grundsätzlich kein WPA können. Wenn ich das jetzt aber richtig verstanden habe, ist das nicht die Sache der Hardware sondern lediglich des Systems 9.x. Könnt ihr das bestätigen?

    MACaerer
     
  5. MacS

    MacS Active Member

    Ja!
     
  6. MACaerer

    MACaerer Active Member

    Man lernt doch nie aus. Danke!

    MACaerer
     
  7. xydf

    xydf New Member

    Als Alternative könnte man eine ASUS WL-138G V2 wLAN PCI Karte verwenden. Hat bei mir unter 10.3 und 10.4 einwandfrei mit der original Applesoftware funktioniert (in einem Powermac G4 450). Könnte, glaube ich, auch unter OS 9 funzen. Wurde aber nicht von mir getestet.

    Die Karte hat bei meinem örtlichen Händler nur 25€ gekostet.

    lg xydf
     
  8. MacS

    MacS Active Member

    Nein, die Karte wird ohne MacOS 9 Treiber nicht erkannt!
     
  9. xydf

    xydf New Member

    Ok das wusste ich nicht. Ich könnt`s aber auf meinem PM 5400 mal testen vielleicht geht`s ja mit den original OS 9.2.2 Airport-Treibern. Hab auf`m 10er System auch nix installiert. Geht aber erst am Wochenende.

    So long
    :findsmilexydf
     
  10. MacS

    MacS Active Member

    MacOS 9 und X sind 2 Paar Schuhe und haben in darin nichts gemeinsam! Ohne Treiber geht gar nichts!

    Die originalen AP-Treiber in 9 unterstützen nur noch die Orinoco-Karten von Proxim, und da auch nicht alle!
     
  11. xydf

    xydf New Member

    Ich probier`s trotzdem, hab sonst auch nix vor **LOL**

    lg xydf:D:D:D
     

Diese Seite empfehlen