Airport Verbindungsprobleme

Dieses Thema im Forum "Hardware" wurde erstellt von pm-apple, 10. August 2005.

  1. pm-apple

    pm-apple New Member

    Aloa Mac-Users,

    bei meiner Internetverbindung ist was ganz komisches am laufen.
    Ich habe soweit alles eingestellt und es funkt auch alles,
    nur ab Abends (meist ab 20Uhr) bekomm ich Verbindungsprobleme...
    Die Signalstärke rauscht öfters mal in den Keller^^
    Nutzen tuh ich einen G4 IBook mit OS 10.3.9.
    Das Netzwerk läuft über einen Netgear-WLAN-Router.
    Ich hatte vor ein paar Monaten noch einen DLink-Router,
    welcher dad gleiche Problem aufweißt ... also denk ich mal dad hat nix mit den Routern zu tun.

    Ich hab zwar den IBook im ersten Stock und der WLAN-Router steht im Erdgeschoss,
    aber Tagsüber läuft es meist und erst ab 20 Uhr bekomm ich Verbindungsprobs..

    Wo liegt genau dad Problem bei den Verbindungsschwankungen ?

    Danke schon mal im Voraus !

    Cya
     
  2. tob

    tob OS Xmas

    Bist du sicher, dass du über deinen account surfst? Nicht dass dein nachbar um 20 Uhr das wlan abschaltet... :D

    Bei meinem airport (fritz box an der telefondose) steht die telefonfunkanlage direkt daneben. Ab und zu muss ich den abstand vergrößern.
    Hatte schlechtem empfang in der küche! Die frau hatte die wäsche vom kleinen auf die antenne gelegt, das kostet einen balken. :)

    Vielleicht geht ja irgend etwas in der nachbarschaft oder in deiner wohnung an, was den empfang deutlich stört? Versuche doch mal ein radio zu betreiben, wenn der airport empfang schlecht ist.

    Ansonten kann ich mir keinen reim drauf machen, wackelkontakt? Aber bei zwei geräten? Unwahrscheinlich!
     
  3. pm-apple

    pm-apple New Member

    Aloa tob,


    danke erstmal für deine schnelle Antwort !

    hm, als ich DSL neu eingerichtet hatte,
    habe ich dummerweiße keine Bit-Verschlüsselung eingestellt gehabt.
    Erst nach dem unerklärliche Datenverbindungen,
    von genau einem Megabyte bis zu 50 mal Täglich,
    welche meinen Volumenbegrenzung fieß überschritten hatte,
    habe ich eine 128 Bit-Verschlüsselung eingebaut
    und nutze jetzt auch Mac-Adressen Spezifizierungen, sowohl DHCP.

    Ich glaube eher das es der Freak in Nachbars Keller ist,
    welche meine Datenverbindung stört,
    z.B. weil er heimlich den Polizeifunk abhochrt,
    oder jemand der meine Mac-Adresse geklaut hat und sich an meiner Verbinung zu schaffen macht.

    Können die Probleme auch durch einen Virus auftreten ?


    Cya
     
  4. Taipan

    Taipan New Member

    Hi!

    Zwei Maßnahmen haben bei mir geholfen, die Empfangsqualität zu verbessern:

    1. Kanal am Router wechseln (AirPort am Rechner passt sich automatisch an)
    2. Falls Dein Router auch WLAN nach 802.11g mit 54 MBit/s beherrscht, kannst Du mal schauen, ob es eine Option gibt, mit der man ihn so einstellt, dass er nur Verbindungen nach 802.11b (11 MBit/s) aufbaut. Für den reinen Internet-Zugang ist das immer noch schnell genug, und viele Router haben dann eine stärkere Ausgangsleistung (frag' mich nicht wieso).
    Viren für MacOS X gibt es bisher noch keine.
     
  5. suj arbeitet

    suj arbeitet dtp seelsorge

    Du könntest auch einen anderen Kanal versuchen, vielleicht benutzt der Nachbar den gleichen und schaltet abends sein WLAN an...
     
  6. pm-apple

    pm-apple New Member

    Danke für die vielen Antworten und der Teilname an meinem Problem!

    Ich habe jetzt ein RJ45-Kabel verlegt und damit funktioniert die Verbinung Ast-Rein
    und dad Problem ist eigentlich damit vom Tisch.
    Ich werde aber am Wochenende mein W-Lan mal mit nem andern Kanal
    und ner reinen 802.11b-Verbindung probiern.

    Danke nochmals, für die guten Vorschläge !
    Ich werde, nachdem ich es aus probiert habe, hier nochmal einen Bericht rein schreiben.

    Zuvor kann ich schon mal sagen dad ich über Wireless-Network auf eine komische IP gestoßen bin .... 216.x.x.x
    Irgendwie ist da der Wurm in meinem W-Lan.

    cya
     
  7. pm-apple

    pm-apple New Member

    Aloa nochmals,

    der Fehler wurde behoben indem ich den Kanal gewechselt habe
    und eine reine 802.11b WLan-Verbinung nur noch nutze.

    Danke nochmals für die guten Tips,
    ich hab jetz vollen Empfang und dad rund um die Uhr !


    Cya
     

Diese Seite empfehlen