Airport-Website Prob Lösung! :-)

Dieses Thema im Forum "Software" wurde erstellt von Zerwi, 28. Februar 2003.

  1. Zerwi

    Zerwi Wiederhergestellt

    Seit ein paar Tagen habe ich ein neues iBook. Nun habe ich, wie früher mit meinem alten Henkel-iBook auch schon, ein Computer-zu-Computer-Netzwerk per Airport zwischen meinem iMac G4 und dem iBook hergestellt. Der iMac hängt per Ethernet-Kabel am DSL-Modem. Nun habe ich beim Internet-Sharing folgendes Problem: Seltsamerweise lassen sich auf dem iBook bestimmte Internetseiten einfach nicht aufrufen. Andere hingegen gehen problemlos. Auf dem iMac gehen alle Seiten tadellos. Beispielsweise kann ich per Airport auf dem iBook die Apple-Support-Seiten nicht darstellen und auch cyberport.de nicht. Auch geht die Softwareaktualisierung nicht, da sie angeblich keinen Kontakt zum Internet findet. Mail findet auch keinen Internet-Kontakt. Hmmm...früher ging das noch (damals Powermac G4 mit OS 9 und Henkel-iBook mit 10.1). Zum System: Auf beiden Macs ist 10.2.4 installiert. DSL habe ich über 1&1. Das Ganze ohne Airport-Basisstation. Kann jemand einen Tip geben? Danke!
     
  2. Zerwi

    Zerwi Wiederhergestellt

    ikea.de geht auch nicht...HILFE, weiß denn keiner einen Rat?
     
  3. MacGhost

    MacGhost Active Member

    Moin Zerwi,

    wenn das nicht funktioniert ist es nicht unbedingt die Shuld der Airportsoftware oder des Systems, sondern oft eine fehlerhafte Konfiguration.
    Wenn das http://217.110.107.150 funktioniert anstatt http://www.cyberport.de dann ist das ein DNS Problem.
    www.ikea.de (62.3.130.130) ist scheinbar down, denn von dort bekomme ich auch keine Antwort.
    Allerdings verwende ich die Airportstation.
    Aber hast Du im iMac das gemeinsame Nutzen der Internetverbindung angehakt ?
    die beiden Airportkarte im selben Subnetz und einer aus im letzten Segment gleichen IP Adresse ausgestattet ?
    Den iMac als Router sowie DNS Server im iBook eingetragen und ggf. den DNS Server von 1&1 als zweiten DNS Server ?
    Hatte hier auch mit Station zum Teil Kummer bevor ich den T-DNS Server als Zweiserver eingetragen hatte (Mailprobleme).

    Joern
     
  4. Tomonage

    Tomonage New Member

    hi!

    das kann auch man MTU liegen, schalte den mal auf dem geroutenden mac runter , z.b. auch 1490 oder weniger:

    ifconfig en0 mtu 1490, wenn du über die netzwerkkarte reingehst, ich weiß nicht welche kennzeichnung die airport karte hat, guck einfach mal unter ifconfig -a was alles da ist, und alle en0 en1 etc ausprobieren.
     
  5. Zerwi

    Zerwi Wiederhergestellt

    Moin Ghost! Habe eben mal mit der IP von cyberport getestet, aber es pasiert auch nicht mehr als wenn ich cyberport.de eingebe. D.h. konkret: Die Seite wird sozusagen "angeladen", Seitenname erscheint im Browser (egal ob Safari oder IE) und auch die korrekte Seitenadresse (z.B. cyberport/webshop/etc..) kommt. Dann versucht er, die Seite zu laden. Was aber nicht geht und irgendwann mit Fehlermeldung, daß Seite nicht geladen werden konnte, abbricht. Muß ich eventuell auf dem iBook eine DNS-Server-Adresse in der Netzwerk-Konfiguration angeben? Das könnte die Lösung sein, doch welchen DNS-Server nehme ich? Den von 1&1? Da kenne ich die Adresse nicht. Fragen über Fragen...

    P.S.: Internet-Sharing ist natürlich korrekt auf dem iMac aktiviert.
     
  6. Zerwi

    Zerwi Wiederhergestellt

    Und was ich echt nicht kapiere: Viele Seiten gehen ja problemlos, nur manche eben nicht. Und Mail und die SA finden auch keine Kontakt.
     
  7. MacGhost

    MacGhost Active Member

    Hi,

    unter den Systemeinstellungen Netzwerk beim iBook als DNS erst den iMac und dann den DNS von 1&1. Als Router auch den iMac eintragen.
    Alles als IP Adresse eintragen.

    Schon sollte es gehen, wenn nicht dann ist das Problem beim iMac bei der Weitergabe der Adressen. Hast Du auf einem der beiden die Firewall aktiv ?
    Wenn ja deaktiviere sie mal zum testen.

    Joern
     
  8. apoc7

    apoc7 New Member

    Hast Du auf DHCP gestellt?
    Hast Du testweise Deine Firewall aus?
     
  9. zeko

    zeko New Member

    DNS-Nummer solltest du nicht vergeben, wenn nich zwingend notwendig.
    Aber
    Du schreibst, du hättest ein "Computer-zu-Computer-Netzwerk" eingerichtet. Es kann daran liegen.
    Ich habe einfach nur bei einem Mac das Internet-Sharing aktiviert und beim anderen Rechner das Airport aktiviert.
    Fertig - gehen alles Seiten.
     
  10. Zerwi

    Zerwi Wiederhergestellt

    Alles bereits schon so gemacht, bis auf den 1&1 DNS-Server, dessen IP ich nicht kenne. Firewalls ebenfalls bereits deaktiviert gehabt, ohne Effekt.
     
  11. Zerwi

    Zerwi Wiederhergestellt

    Hi apoc! Logisch auf DHCP gestellt. Auch Firewalls abgeschaltet. Bringt aber nix.
     
  12. Zerwi

    Zerwi Wiederhergestellt

    Damit wollte ich nur sagen, daß ich keine Basisstation betreibe. Einfach nur unter Internet-Sharing aktviert und das wars. Es geht ja auch - nur eben nicht bei allen Websites. Das ist das, was mich wundert.

    ????????????????
     
  13. zeko

    zeko New Member

    Dann ist die Firewall aktiviert.... sag ich jetzt mal.
     
  14. zeko

    zeko New Member

    Die Reihenfolge des Airport-Eintrags an letzte Stelle bewegen.
    Im Netzwerk keine IP-Adresse bei Airport angeben...
    Weder unter Ethernet noch unter Airport, etc. Proxy-Angaben machen/aktivieren.
     
  15. Zerwi

    Zerwi Wiederhergestellt

    Falsch geraten. ;-)
     
  16. Zerwi

    Zerwi Wiederhergestellt

    Mail geht jetzt wieder, ich Dösbachel hatte einen IMAP-Account anstatt POP angelegt. OK, aber die anderen Probleme bleiben bestehen. Seufz, dann muß ich mich eben damit abfinden, daß einige Websites einfach nicht funktionieren. Komisch isses schon. Womöglich ein X-Bug?
     
  17. RaimundFried

    RaimundFried New Member

    Hab genau das gleiche Problem
     
  18. Zerwi

    Zerwi Wiederhergestellt

    Ich hab die Lösung und der Tip mit MTU war Gold wert. Auf dem iBook habe ich folgendes im Terminal eingegeben:

    sudo ifconfig en1 mtu 1492

    UND NUN IST JEDE SEITE VOM IBOOK ERREICHBAR!!!!!!!!!

    Strange, oder?
     
  19. Zerwi

    Zerwi Wiederhergestellt

    Ich glaub ich muß mal wieder einen Airport-Artikel für macES.de schreiben...
     
  20. Zerwi

    Zerwi Wiederhergestellt

    Da die MTU-Einstellung (MTU=Maximum Transition Unit) nach dem Terminaleingriff nicht dauerhaft bestehen bleibt, habe ich mal geforscht und ein kleines, feines Tool (Freeware) auf einer japanischen Website gefunden, mit dem man die Einstellungen dauerhaft machen kann. Demnächst mehr auf macES.de...
     

Diese Seite empfehlen