Airport+WEP/WPA

Dieses Thema im Forum "Software" wurde erstellt von teson, 27. August 2005.

  1. teson

    teson New Member

    N´Abend,
    wie bring´ich eigentlich meine Kiste dazu, sich standardmässig mit einem WEP-geschützten WLAN zu verbinden. Ick kann zwar über die Menüleiste das entsprechende Netzwerk auswählen und dann nach Auswahl der passenden Verschlüsselungsoption das Passwort eingeben und bin dann "drin", aber wenn ich in den Systemeinstellungen das Netzwerk eintrage und unter Kennwort das Passwort eingebe, klappt das nicht mehr, warum nur?! Komischerweise kann ich in den Systemeinstellungen auch nirgendwo WEP oder WPA etc. auswählen, wie macht Ihr das?!
    Ach ja: PB Alu 17" 1,33GHz, OS 10.3.9, Airport (noch) 4.1 und ein Siemens Gigaset SX541. Verschlüsselung ist wie gesagt noch WEP 128, da ich WPA bis jetzt noch nicht zum Laufen gebracht habe.

    Danke+Gruss, teson
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hast du’s mal mit dem AirPort Assistenten versucht?

    micha
     
  3. teson

    teson New Member

    Wie meinst´n das?! Als ich den Assi das letzte mal benutzt habe, hab´ich damit meine alte Airport snow unter 9.2 konfiguriert (Analog-Modem und so, hüstel). Insofern war ich bisher immer im Glauben, der Assi dient nur zur Einrichtung der Apple-eigenen Hardware...

    teson
     
  4. teson

    teson New Member

    OK, der Airport-Assistent geht wirklich nur für "echte" Airport-Hardware. Ich hab´dann nochmal den Netzwerkassistenten versucht, wenn ich dort das Netzwerk auswähle und dann mein Kennwort eingebe, bekomme ich nur eine Fehlermeldung, dass das Kennwort nicht korrekt ist. Die einzige Möglichkeit, auf das Netz zuzugreifen, besteht z.Zt. in der Menüleiste...was mach´ich nur falsch?!

    Gruss, teson
     
  5. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hab grad noch mal nachgesehen, und du hast recht. Ich war der festen Überzeugung, daß man damit auch den Zugang der Karte zu einem Netzwerk festlegen kann. Ich hab den allerdings auch nur einmal benutzt, und dann nie wieder.

    Mich wundert allerdings, daß das mit der Systemeinstellung Netzwerk bei dir nicht funktioniert. Ich hab da auch nur das Kennwort eintragen, keine Verschlüsselungsmethode. Aber vielleicht merkt sich der Rechner das auch, weil ich von meinem PowerBook aus die Basis konfiguriert habe. Oder es liegt daran, daß Rechner und AirPort Basis besser zusammenarbeiten.

    micha
     
  6. teson

    teson New Member

    Aber ich will einfach nicht glauben, dass alle Macianer ohne Airport-Base bei verschlüsselten Netzen sich jedesmal manuell in ihr Netzwerk einwählen müssen, was ist mit all´den Netgears, Vigors, Fritzboxen etc.?! Oder sind die alle unverschlüsselt ;-)

    Danke+Gruss, teson
     
  7. Kate

    Kate New Member

    ...tu ich auch nicht. Ich hab in den Netzwerkeinstellungen Airport so eingestellt, dass es sich mit bestimmten Netzwerken standardmässig verbindet. Nicht die Autooption. Dann geht das.
     
  8. wm54

    wm54 New Member

    was man bei WEP grundsätzlich berücksichtigen muss: das HEX-Passwort eingeben, nicht die Passphrase! ist z.b. bei den telekom-routern so.

    meinepassphrase >> a76a7aa97a5a58f...
     
  9. teson

    teson New Member

    wie meinen?! Will sagen/fragen, was bitte ist eine Passphrase?!

    Gruss, teson
     
  10. wm54

    wm54 New Member

    passphrase ist ein wort oder satz, aus dem dann ein hex-code generiert wird. hat ganz einfach den grund, dass man sich als mensch schlecht einen 128bit hexcode merken kann. zu jeder passphrase gibt's also den passenden hexcode.

    z.b. emma1970 --> 2746b238d8ef...

    man gibt also im router die passphrase ein, dann generiert er daraus den hexcode. auf dem mac darf man nun nicht die passphrase (emma1970) als passwort eingeben, sondern den hex-code (2746b238d8ef...).
     
  11. Kate

    Kate New Member


    :confused: Wenn du das nicht weisst, dann kannst du also eigentlich auch gar keinen Schutz für dein WLAN angelegt haben..mithin bräuchtest du auch keine Passphrase eingeben. Das wäre dir nämlich zwangsläufig bekannt wenn du das WLAN mit so einem Schutzwort eingerichtet hättest, nicht? :confused:
     
  12. teson

    teson New Member

    Nee, ganz so ahnungslos bin ich dann doch nicht.
    Ich wusste nur nicht, dass die "Basis" für den Schlüsselgenerator den schönen Namen "passphrase" trägt. Ansonsten kann man bei dem Siemens-Teilchen übrigens wählen, ob man selbst das Passwort festlegt oder eben eins generieren lässt. Und da ein ASCII-Passwort bei WEP128 eine Länge von 13 Zeichen hat -was ich mir noch gerade so merken kann- hab´ich mir selbst ein Passwort ausgedacht und auf den Generator verzichtet...
    Das eigentliche Problem hat sich auch mehr oder weniger selbst erledigt. Ich habe heute nachmittag nochmal versucht, das Netzwerk per WPA zu sichern. Das ist gescheitert, irgendwie basteln Siemens und Apple doch noch an ihren eigenen Standards. Jedenfalls kam ich danach nicht mehr wireless an den Router und musste ihn resetten. Da hab´ich neben der kompletten Router-Einrichtung gleich noch mal die vorhandene Netzwerkumgebung gelöscht und bei der neuen diesmal statt dem "Bestimmten Netzwerk" automatisch verbinden angekreuzt. Jedenfalls wollte sich das Book dann in den Siemens-Router einloggen und ich konnte dann endlich das WEP-Passwort meinem Schlüsselbund zufügen. Seitdem läuft´s wie es soll, der Rechner meldet sich auch nach Ruhezustand oder Neustart automatisch an. Wenn ich Zeit hab´, werde ich morgen nochmal das "bestimmte Netzwerk" in einer weiteren Netzwerkumgebung versuchen.

    Gute Nacht+Danke, teson
     

Diese Seite empfehlen