Airport (Zugang zum WLAN) installieren

Dieses Thema im Forum "Software" wurde erstellt von TimHa, 30. September 2005.

  1. TimHa

    TimHa New Member

    Hallo!

    Gestern habe ich in meinen iMac G5 (OS X.3.9) eine Airport Extreme Karte eingebaut. Nach einem Neustart war auch das Airport Symbol in der Menuleiste.

    Habe dann in den Netzwerkeinstellungen die notwendigen Einstellungen vorgenommen (IP-Adresse, Routeradresse bla bla).

    Dann hab ich mal auf Airport Symbol in der Menuleiste geklickt und mir Zugang zu meinem WLAN verschafft (SSID + Kennwort eingegeben). Hat auch alles auf Anhieb geklappt.

    Nun mein Problem: Nach einem Neustart klinkt sich der iMac nicht automatisch in mein WLAN ein. Ich muss jedes Mal meine SSID etc. eingeben. Das ist nicht sonderlich praktisch.

    Was muss ich machen damit ich meinen iMac automatisch im WLAN habe?

    Danke!

    Tim
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Systemeinstellungen/ Netzwerk/ Reiter Airport/ Standardmässig verbinden mit/ einem bestimmten Netzwerk
     
  3. TimHa

    TimHa New Member

    Hallo Rotweinfreund!

    Ich habe es mal mit deinen Einstellungen ausprobiert und leider funktioniert es nicht. Hier jetzt noch eine genauere Fehlerbeschreibung:

    Einstellungen
    Der Router trennt sich nach 10 min ohne Datenentransfer selbstständig vom Internet. IP-Adressen sind statisch vergeben.
    Ich habe die SSID versteckt und ein WEP 128Bit/Hex Kennwort.

    Bei meinem täglichen Neustart vom iMac bleibt das Airport Symbol in der Menuleiste immer grau hinterlegt. Habe dann die Netzwerkeinstellungen -> Airport vorgenommen und es passiert (wenn ich mich recht erinnere) meist gar nichts. Ich meine 1x hat es funktioniert, dass er sich mit meinem Router verbunden hat. Ich habe dann auch gleich aufs Schloss geklickt um Änderungen zu unterbinden aber das Schloss ist beim nächsten Neustart wieder geöffnet.

    Wenn ich auf das Airport Symbol in der Menuleiste klicke und andere auswähle kann ich bei Kennwort auch die Kennwortart auswählen (das kann man in den Netzwerkeinstellungen nicht... hat es evtl. damit was zu tun?). Wenn ich da Netzwerkname + Kennwort eingebe dann klappt es. Heute morgen hat es aber auch erst beim dritten Versuch geklappt. :(

    (Ein PC der in der Nähe steht hat keine Probleme sich mit dem WLAN automatisch zu verbinden.)

    Was muss ich tun? Hilfe!

    Tim
     
  4. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    moin, moin,
    du hast auch Administratorrechte auf dem betreffenden Account, also dem angemeldeten Benutzer?
     
  5. TimHa

    TimHa New Member

    Ja. Ist mein Hauptaccount.

    Tim
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Lege doch mal einen neuen Benutzer an und konfiguriere mit dem Airport Admin Dienstprogramm einen Zugang.
     
  7. TimHa

    TimHa New Member

    Habe ich gemacht aber das Programm hat nichts gefunden. Aber nutzt man das Programm nicht um eine Airport Station zu konfigurieren? Ich habe einen Router von Linksys.

    Tim
     
  8. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Der Router sitzt also hinter der Station.
    Hmm, da kann ich dir im Moment nicht weiterhelfen. Warte mal, bis/ ob kaffee-micha hier rein schaut.
    ;-(
     
  9. Ghostuser

    Ghostuser Active Member

    Habe mich zuerst auch gewundert, dass ich nach jedem Neustart das Netz in "Internet-Verbindung" aktivieren musste.

    Geh in die Systemeinstellung "Netwerk" und zeige dir die Seite mit den AirPort Einstellungen an. Nachdem du das gewünschte WLAN ausgewählt hast stelle "Standardmässig verbinden mit" auf Automatisch .

    So verbindet sich mein PB nun nach jedem Einschalten automatisch mit dem Netz.


    Gruss GU
     
  10. TimHa

    TimHa New Member

    Jetzt habe ich meinen Rechner eben gestartet und das Airport Symbol war sofort "schwarz" aktiv. Ich weiß aber, dass der Windows Rechner schon länger im WWW unterwegs war. Kann es damit zusammenhängen?

    Muss das wohl noch länger im Auge behalten, wann Airport aktiv ist und wann nicht...

    Tim
     
  11. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Klar guck ich rein, wenn ich was von AirPort lese. ;)

    Leider kenn ich den Linksys-WLAN-Router nicht, und schon gar nicht wie man den konfiguriert. Aber: Wenn der sich nach 10 Minuten trennt, dann ist da irgendwo eingestellt daß er sich nach 10 Minuten inaktivität trennen soll. Das musst du abschalten, oder eine andere Zeit einstellen.

    Ansonsten sollte es so funktionieren, wie Rotweinfreund es dir beschrieben hat.

    micha
     
  12. TimHa

    TimHa New Member

    Moin!

    Klar, dass der Router sich nach 10 Minuten Inaktivität vom Router trennt habe ich eingestellt. Sollte auch kein Problem sein, das wieder auf "nicht trennen" zu stellen.

    Was mich aber ernsthaft wundert ist, warum der Mac den Router nicht zur sofortigen Einwahl ins WWW bewegen kann. Der PC hat damit ja auch kein Problem. Wenn ich den starte verbindet er sich automatisch und ich kann sofort surfen. Das wollte ich eigentlich auf dem Mac genauso haben...

    Tim
     
  13. TimHa

    TimHa New Member

    Hmm... habe jetzt den Router so eingestellt, dass er die Verbindung zum Internet aufrecht erhält. Trotzdem klappt es aufm Mac nicht so wie es soll. Ich muss trotzdem das Airport Symbol in der Menuleiste anklicken und dem Mac jedes Mal sagen, was er machen soll.

    Bin angenervt. Kann doch nicht sein, dass es so kompliziert ist einen Router und eine WLAN Karte ohne Probleme miteinander kommunizieren zu lassen. Am PC klappts ja auch ohne Probleme.

    Tim
     
  14. Ghostuser

    Ghostuser Active Member

    Warum bringst du deinem Router denn nicht bei, dass er sich automatisch bei deinem Provider anmeldet und sich mit dem Internet verbindet, sobald er Speisung hat?

    Der Router muss doch nicht warten bis ein Rechner etwas vom Internet will!


    Gruss GU
     
  15. Kate

    Kate New Member

    Sieht das bei dir wie folgt aus?
     

    Anhänge:

  16. TimHa

    TimHa New Member

    Ghostuser,

    der Router ist immer online. Falls er mal offline gehen sollte versucht er sich alle 20 Sekunden wieder einzuwählen.

    Tim
     
  17. TimHa

    TimHa New Member

    kate,

    dein Bild2 sieht bei mir wie im Anhang aus. Ich gehe aber davon aus, dass du eine andere Mac OS Version nutzt als ich.

    Zu deinem Bild3: Das ist es, was bei mir fehlt... in der Menuleiste muss ich immer "andere" klicken und den Namen des Netzwerks und Kennwort eingeben.

    Tim
     

    Anhänge:

    • $bild.jpg
      Dateigröße:
      65,7 KB
      Aufrufe:
      104
  18. Kate

    Kate New Member

    Bei mir ist es 10.4.2 aber das macht keinen wesentlichen Unterschied.

    Da du ein bestimmtes Netzwerk eingetragen hast, aber es nicht im Menü erscheint, ist die entspechende Einstellung auch nicht richtig aktiv. Das kann daran liegen, dass nach dem Update auf 10.3.9 die entsprechende Datei nicht korrekt gelesen/geschrieben wurde und in diesem Zustand weiterhin steckt.

    Es gab auch Berichte, dass das anscheinend öfter aufgetreten sei. Du kannst das eventuell dadurch berichtigen, indem du alle eingetragenen Airportnetzwerke manuell in der Liste löschst und deines neu einträgst.

    Anderen Falles lösche mal in deinem Benutzerordner in der Library unter den Preferences die Datei com.apple.airpoprt.plist und lege deine Airporteinstellungen neu an.
     
  19. TimHa

    TimHa New Member

    So, ich bin zwischendurch mal umgezogen... aber in meinen neuen Räumlichkeiten besteht das Problem noch immer. Schade... vielleicht muss mein iMac sich noch an die neue Umgebung gewöhnen? :)

    Tim
     
  20. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Schade, ich kann dein Problem hier leider nicht nachvollziehen.

    Ich habe ’ne AirPort Extreme Basis, und da funktioniert die Sache. Noch bevor ich mein Passwort nach dem Ruhezustand eingegeben habe, ist das PowerBook schon mit der AirPort Basis verbunden. Beim Neustart genauso.

    Ich habe es übrigens so eingestellt, daß der Rechner sich mit einem bestimmten Netzwerk verbinden soll.

    micha
     

Diese Seite empfehlen