Airportnetzwerk

Dieses Thema im Forum "Software" wurde erstellt von macyx, 19. Oktober 2004.

  1. macyx

    macyx New Member

    Ich habe folgendes Problem. Ich verwende eine Airport etreme BaseStation als Router in meinem kleinen Netzwerk. Angeschlossen sind ein PowerBook G4 via Airportkarte und ein iMac via Ethernet. Beide Geräte laufen mit 10.3.5. Der Internetzugriff soll über das eingebaute Modem der Basestation erfolgen. Beim Powerbook mit Airportkarte funktoniert das auch sehr gut. Wie muss ich die Netzwerkeinstellungen beim iMac (oder bei der Basestation) konfigurieren, damit ich auch mit diesem Rechner via Ethernet über das eingebaute Modem der Basestation eine Internetverbindung aufbauen kann?

    Bin für jede Hilfe dankbar!

    Gruss

    Macyx
     
  2. macyx

    macyx New Member

    Ach herrje!

    Wo sind bloss die Airportler in diesem Forum. Ich stehe hier wirklich wie der Esel am Berg. Hat denn niemand eine Idee?

    fragender Gruss

    macyx
     
  3. macyx

    macyx New Member

    Schieb. Hoff!!
     
  4. ekaat

    ekaat ich bin auf dem sofa

    du brauchst da meiner meinung nach nur in den systemeinstellungen netzwerk auf ethernet gehen und konfiguration automatisch. die airportstation hat alle daten zum einwählen usw. gespeichert, wenn du von deinem i-mac ins netz willst brauchst du bloß safari anzuschmeißen und die airportstation wählt sich dann automatisch ein. (d.h. im airportadminprogramm musst du diese option noch ankreuzen)
     
  5. mamue

    mamue New Member


    hallo,

    habe zwar gerade ein kleines airportnetzwerk (nach kleinen startschwierigkeiten mit dem deutschen assistenten) zum laufen bekommen - aber experten sind eher andere......

    ich denke, da an der basisstation sollte für den internetzugang eine modemwählverbindung eingestellt ist, gibt`s insofern ein problem, als dass eine modemverbindung ja via tcp/ip läuft und airportverbindung via pppoe zur basis geht und dann irgendwie auf was modemtaugliches gewandelt werden muss.

    bin mir aber nicht sicher - und auch auf die anderen tips gespannt.

    gruss,mamue
     
  6. macyx

    macyx New Member

    Besten Dank an euch zwei erstmal für eure Tipps. Ich werde es einmal so wie ekaat beschreibt probieren. Automatisch einwählen hatte ich bisher deaktiviert. Vielleicht liegt ja da der Hase im Pfeffer.

    Gruss

    macyx
     
  7. ekaat

    ekaat ich bin auf dem sofa

    also bei mir funtioniert es so, allerdings mit dsl.
     

Diese Seite empfehlen