Airtunes muckt rum

Dieses Thema im Forum "Software" wurde erstellt von gratefulmac, 27. November 2004.

  1. gratefulmac

    gratefulmac New Member

    Mit der letzten Firmware der Basestation begann es, das ich meine Expresso so nutzen kann wie ich es immer gerne wollte.
    Musik über die Anlage hören ohne Streamaussetzer in Kauf nehmen zu müssen.
    Alles lief Klasse bis Heute.
    Da sagt doch iTunes zu mir dass die an Airtunes gebundenen Lautsprecher nicht mit der aktuellen iTunes Version(4.7) korespondieren wollen.
    Was Quatsch ist, da der Kram bis gestern Nacht ja ordentlich lief.
    Nun habe ich das Airportdienstprogramm geöffnet und die Expressobase wurde überhaupt nicht erkannt.
    Komisch - da sie ca 60 cm Luftlinie vom Rechner steht.
    Die 20 m entfernte Airport Base wird problemlos geortet.
    Naja.
    Jedenfalls ; irgendwie habe ich die Expresso dann doch orten können und diese noch einmal mit dem Firmwareupdate beglückt.
    Seitdem kommt iTunes auch wieder damit klar und der Sound läuft.

    -
    Was mir bei der ganzen Aktion noch aufgefallen ist, das Airport Managment Dienstprogramm kackt jetzt immer ab.
    Das sollten die Applejungs mal auf den neuesten Stand bringen.

    -
    Ich geh mal davon aus, das bei Euch alles prima läuft und das ganze nur bei mir manchmal aus dem Ruder läuft.

    Oder nich ?
     
  2. ekaat

    ekaat ich bin auf dem sofa

    ich hatte mit dem letzten airport-update auch so meine probleme:
    zuerst lief gar nichts mehr mit der neuen firmware auf meiner extremestation, also zurückgesetzt und alte firmware wieder drauf und ein paar tage so gelassen.
    gestern nochmal probiert, weil ja das adminprogramm immer sagt, dass es eine neue firmware gibt.
    jetzt funktioniert es.
    ich habe irgendwie aber den eindruck, dass dieses update von apple nicht so ganz astrein ist.
     
  3. gratefulmac

    gratefulmac New Member

    Das ganze ist echt noch ne wacklige Angelegenheit.
    Da kann man nur hoffen das die zukünftigen WLAN-Standards und kommende dazugehörige Hardware besser und stabiler werden.
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Das denke ich auch, da ja offensichtlich viele ein Problem damit hatten. Ich hatte auch den Eindruck, dass es mit dem kurz davor liegenden Update auf MacOS 10.3.6 zusammenhängt. Ich habe z.B. nach dem System-Update noch nicht sofort das AirPort-Update gemacht, sondern vorher auch die Basis-Station neu gestartet, und hatte keine Probleme. Ausserdem hab ich vor dem AirPort-Update noch meine Netzwerk-Einstellungen überprüft, da scheint es mir als ob das System-Update bei manchen etwas verstellt hat, und deshalb die AirPort-Basis nicht mehr gefunden wurde.
    micha
     

Diese Seite empfehlen