Akku klemmt

Dieses Thema im Forum "Hardware" wurde erstellt von Hoefo, 23. Oktober 2003.

  1. Hoefo

    Hoefo New Member

    Wollte heute aus meinem PowerBook G4 Titanium den Akku (Batterie) herausnehmen. Dabei fiel mir auf, dass sich der Riegel nur ganz schwer bewegen lässt. Der Akku selbst lässt sich aber auch bei Entriegelung nicht entnehmen. Hat jemand eine Idee wie ich rausbekomme, ohne großen Schaden zu verursachen? Bin für jeden Tipp dankbar.
     
  2. WoSoft

    WoSoft Debugger

    Hallo,
    aus dem Hardware-Manual:

    TOPIC
    Releasing the battery latch does not eject the battery.
    Troubleshooting Procedure
    The steps to solve a symptom are listed sequentially. You might not need to perform every step
    before the symptom is solved. Start with the first step, and then test for the symptom. If the
    symptom persists, replace any modules you removed, go to the next step, and test again.
    Continue down the list until the symptom is solved.

    1. Flip over the unit and release the battery latch by sliding the latch towards the PC Card
    button.

    2. If the battery still will not eject, while holding the latch towards the PC Card button, use a
    small plastic flat-blade tool to pry the battery around the battery latch.

    3.Verify proper latch operation, by exercixing the latch. If it does not move smoothly or
    evenly, replace rib chassis assembly.

    4.If the latch does exercise correctly, verify that the customer is not installing the battery
    with excessive force.
     

Diese Seite empfehlen