Aktualisierung will nicht...

Dieses Thema im Forum "Hardware" wurde erstellt von aelgen, 31. Juli 2002.

  1. aelgen

    aelgen New Member

    Hi,
    ein Kollege von mir hat seine Platte im Powerbook G4 550 neu initialisiert und will nun wieder OS X draufspielen. Er hat die CDs für OS X und OS X.1. Klappt auch alles wunderbar. Nur wenn er dann nach der Installation auf Softwareaktualisierung geht um sich 10.1.5 zu holen, kommt die Meldung: es muß nichts aktualisiert werden!
    Was ist da los? Hat jemand mal das gleiche Problem gehabt?
    aelgen
     
  2. RaMa

    RaMa New Member

    hmm...aktualisierer update aufgespielt???
     
  3. aelgen

    aelgen New Member

    Ja, ist mir vorhin auch noch eingefallen. Haben wir gemacht aber beim Installieren des Aktualisierer-Updates konnte man kein Volume auswählen, war alles grau.... eigenartig....
     
  4. RaMa

    RaMa New Member

    was sagt die aktualisierungsfunktion des systems???

    erinnere mich an ein sec.update, das zu allererst aufgespielt werden muß?
     
  5. frankwatch

    frankwatch Gast

  6. snowmac

    snowmac New Member

    hi

    das problem habe ich dank forum gelöst

    so geht es ab 10.1

    -security update 19-10-2001
    -installer update
    -combo 10.1.5
    -security update 18-07-2002
    -network update
    -java update
    -security juli 2002

    bei mir hat es funktioniert

    dann viel glück

    bye
    snowmac :))
     
  7. apoc7

    apoc7 New Member

    Es wird Zeit für 10.2 :)

    Noch 23 Tage...
     
  8. aelgen

    aelgen New Member

    Werden mal alles versuchen.
    Besten Dank.
    aelgen
     
  9. aelgen

    aelgen New Member

    Ja, ist mir vorhin auch noch eingefallen. Haben wir gemacht aber beim Installieren des Aktualisierer-Updates konnte man kein Volume auswählen, war alles grau.... eigenartig....
     
  10. RaMa

    RaMa New Member

    was sagt die aktualisierungsfunktion des systems???

    erinnere mich an ein sec.update, das zu allererst aufgespielt werden muß?
     
  11. frankwatch

    frankwatch Gast

  12. snowmac

    snowmac New Member

    hi

    das problem habe ich dank forum gelöst

    so geht es ab 10.1

    -security update 19-10-2001
    -installer update
    -combo 10.1.5
    -security update 18-07-2002
    -network update
    -java update
    -security juli 2002

    bei mir hat es funktioniert

    dann viel glück

    bye
    snowmac :))
     
  13. apoc7

    apoc7 New Member

    Es wird Zeit für 10.2 :)

    Noch 23 Tage...
     
  14. aelgen

    aelgen New Member

    Werden mal alles versuchen.
    Besten Dank.
    aelgen
     

Diese Seite empfehlen