Aktueller Firefox Browser 1.0.2 auch wieder in einer G5 optimierten Version verfügbar

Dieses Thema im Forum "Software" wurde erstellt von hm, 25. März 2005.

  1. hm

    hm New Member

  2. ist der dann auch in deutsch
    und muss ich die alte version erst komplett löschen bevor ich die neue installier? oder kann mans drüber rutschen lassen?
     
  3. :confused: :confused: :confused:
     
  4. TomPo

    TomPo Active Member

    Irgendwann muss der ja auch mal ausgeschlafen haben.
    Ob der IE trotzallem wieder Marktanteile gut machen kann,
    bleibt abzuwarten.
    Erst mal ist das Vertrauen bei vielen Usern dahin. Bei uns Macianer sowieso (jedenfalls bei vielen von uns).
    Es soll ja immer noch welche geben, ...
     
  5. Nightlover

    Nightlover New Member

    macnews.de Bericht

    "Seit gestern steht unter http://firefox.macgeneral.de/ die neue Firefox-Version 1.0.2 auch in einer für G3, G4 und G5-Prozessoren optimierten Fassung zur Verfügung. Dieser ist auf Rechnern mit entsprechenden Prozessoren ein wenig schneller in der Darstellung, da die Altivec-Prozessoreinheit unterstützt wird. Für G4-Prozessoren stehen zwei Varianten bereit."

    Wären in deutsch und wenn du den neuen drauf hast und ihn mal gestartet hast kannst du den alten einfach in den Papierkorb schmeisen.

    Hoffe etwas geholfen zu haben
     
  6. Nightlover

    Nightlover New Member

    Siehe mein eintrag
     
  7. polysom

    polysom Gast

    Und was ist der Unterschied zwischen den Versionen?
    Ich hab den Eindruck das die G4- (neuere) und die G5-Version bei mir genau gleich läuft.
     
  8. Nightlover

    Nightlover New Member

    Ja ist auf den jeweiligen Prozessor eingestellt gaher auch 2 Varianten beim G4
     
  9. polysom

    polysom Gast

    Ja, das is mir soweit auch klar.
    Aber worin besteht der Unterschied zwischen G3, G4 und G5 - Version?
    Alle Versionen laufen bei mir gleich.
     
  10. Nightlover

    Nightlover New Member

    Ja darin das das Programm optimaler und schneller laufen soll. Da ich aber die Bowser Nur zur Webvorschau gebrauche kann ichs nicht beurteilen. Arbeite sonst mit Safari
     
  11. polysom

    polysom Gast

    Ah, danke.
    Ich arbeite sonst auch mit Safari, es hat mich nur interessiert worin der Unterschied besteht.
    Ich hab das jetzt durch ausführliches Lesen deines obigen Links rausgefunden.
    Es ist einfach "nur" das ".mozconfig"-File etwas verändert.
    Bei der G47540-Version steht da:
    Und bei der G5-Version anstatt dessen:
     
  12. die neue version ist aber nicht gerade ausgereift, oder???

    wenn ich die sprache German (de) wie deutsch einstelle, dann laabert mich das menü, selbst nach einem neustart, immernoch auf ausländisch an, und sowas hasse ich wie die sau

    ich bin deutsch, ich spreche und verstehe deutsch und ich leben deutsch, also bitte auch nur programme auf deutsch

    somit muss ich wieder die blöde neue version löschen und ich spiel mir mal die 0.9 wieder druff
     
  13. Nightlover

    Nightlover New Member

    Weis ja nicht was du gemacht hast aber bei mir klappt alles wunderbar. Und man kanns aber auch übertreiben zwingt dich ja niemand was runter zu laden und hat ja auch noch einen Beschrieb dazu.
     
  14. nach 5 maligem versuch ohne erfolg

    drüberspielen versucht....
    alte version gelöscht neue installiert.....
    alles gelöscht, inkl. preferences usw... neue version installiert....

    alles ohne erfolg auf deutsche sprache, trotz auswahl auf deutsch....

    die alte 0.9 vers. lässt sich nicht mehr installieren, nun läuft wieder 1.0 in DEUTSCH

    schade drum
     
  15. Pessi

    Pessi New Member

  16. dann versuch ich den jetzt mal, zuvor aber lass ich die zugrifsrechte usw rep.
     

Diese Seite empfehlen