aktuelles securityupdate geht net

Dieses Thema im Forum "Hardware" wurde erstellt von DonRene, 24. September 2002.

  1. DonRene

    DonRene New Member

    ich kann den SecurityUpd2002-09-20.pkg standaloneinstaller nicht installieren.

    fehlermeldung: 320 kb werden gebraucht und es ist zuwenig platz auf der hd. hä?

    das kann aber nicht sein, habe über 2 gb frei

    wenn ich das selbe über die swa updaten will kommt die meldung das alles auf dem neusten stand ist und keine update verfügbar ist. in den installierten updates ist das teil nicht dabei.

    was ist jetzt los? hat jemand das gleiche probelem gehabt?
     
  2. gratefulmac

    gratefulmac New Member

    liegt das Teil schon in den Receipts ?
    Zieh es da raus und ab in den Müll.
    Dann holt Dir SA das Update wieder rein.

    PS Ich konnte das Teil über SA zweimal hintereinander installieren.Warum weiss ich nicht.
     
  3. macmiguel

    macmiguel New Member

    Ging sofort!
    Gruß
    m
     
  4. charly68

    charly68 Gast

    weil du kein neustart gemacht hast?
     
  5. gratefulmac

    gratefulmac New Member

    charly ;o))

    jetzt hör auf. ;-)
     
  6. DonRene

    DonRene New Member

    was meinst du jetzt mit neustart? ;-)

    das ist der text, aslo nicht zuwenig platz auf der platte

    ++Sie können diese Software nicht auf diesem Volume installieren. Dieses Volume erfüllt nicht die Voraussetzungen für dieses Update.++

    ich habe 10.2.1(6D52) drauf. und das ist doch für 10.2.1 oder?
     
  7. charly68

    charly68 Gast

    mit neustart meinte ich bei gratefulmac da er es 2 mal installieren konnte.

    6d52 ist 10.2.1 das ist richtig. dann haste das doch schon drauf. alles ok.
     
  8. DonRene

    DonRene New Member

    dann ist das also schon drin in 6d52. das stand nirgends genauer für was das eigentlich sein soll
    danke ;-)
     
  9. charly68

    charly68 Gast

    das war nur ein update fürs term. halb so wild.

    was haste den da als version?

    muss 1.3.1 (v82) stehen
     
  10. gratefulmac

    gratefulmac New Member

    Security Update 2002-09-20

    * Terminal This update fixes a security hole introduced in Terminal version 1.3 (v81) that shipped with Mac OS X 10.2 (Jaguar) which could allow an attacker to remotely execute arbitrary commands on the user's system. Terminal is updated to version 1.3.1 (v82) with this Security Update.
     

Diese Seite empfehlen