Aldi USB Speicherstift

Dieses Thema im Forum "Hardware" wurde erstellt von maceddy, 20. November 2002.

  1. maceddy

    maceddy New Member

    Habe mir den Speicherstift von Aldi geholt und am G3/400 B&W OS 10.2.2 angeschlossen, er wird auch erkannt, nach einer Zeit der Ruhe kommt folgende Fehlermeldung:

    Das Medium, das Sie gerade von diesem Computer entfernt haben, wurde nicht korrekt abgemeldet. ..........

    Der Stick ist immer noch angeschlossen.

    Was ist das

    Jetzt häng die Maus.

    Gruß
    maceddy
     
  2. spock

    spock New Member

    -wo hast Du Ihn angeschlossen ?

    an der Tastatur hat er evtl. zuwenig Strom und fällt daher aus - evtl. hilft herausziehen und wieder einstecken;

    probiere halt mal einen USB-Port direkt am Rechner;

    Gruß, spock
     
  3. DOH

    DOH New Member

    Du musst den Stift (Laufwerk auf dem Desktop) vor dem "ziehen" in den Paierkorb legen. Keine Angst - wird nicht gelöscht. So ist es zumindest bei externen Laufwrken (Festplatte/IceCube). Da kommt dann auch die Fehlermeldung wenn man einfach das FireWire zieht. Geb mal bescheid wenn es des Rätsels Lösung war. Danke!

    doh

    Änderung: Sehe grad das das Problem im laufenden Betrieb auftaucht. Dann kann es wirklich an der Stromzufuhr liegen. Oder vielleicht auch weil er es ("als Festplatte") in den Ruhezustand versetzt. Evtl Einstellung Energie sparen: Festplatten Ruhezustand prüfen.
     
  4. MikeK

    MikeK New Member

    ... das ist höchst wahrscheinlich ein Problem von OSX! Nach 10-20 Minuten verabschiedet sich die Karte vom Desktop mit beschriebener Meldung.
    Unter vpc und windows 98 mit installiertem beiligendem Treiber bleibt der Stix dran!
    Nachdem ich die Karte MS_Dos formatiert hatte war der Fehler immer noch da und die Zugriffe bekanntermaßen ätzend langsam (wie bei Dos Floppies auch).
    Apple hat die USB Ports noch nicht im Griff, wie man aus Problemen mit anderen Medien und Geräten weiß...

    Auch direkt an einem PB G4 400 tritt der Fehler auf. Darüber hinaus auch am Cube an der Tastatur und an einem Minihub.

    Alles unter OSX.2.1 getestet!

    Ich nutze den Stix trotzdem weiter (10 minuten reichen mir für ein backup) und hoffe auf 10.2.5 .... :)

    Gruß
     
  5. immi666

    immi666 New Member

    ich hatte ähnlich probleme, als ich usb - overdrive installierte gings
    ohne mucken!
     
  6. MikeK

    MikeK New Member

    danke für den tip
    hat bei mir aber keine Auswirkung gehabt
     
  7. maceddy

    maceddy New Member

    Habe mal das Teil mit Dienstprogramme bearbeitet - scheint zu laufen.
    Wenn nicht FRAGE ich noch mal.

    Gruß
    maceddy
     
  8. Silent

    Silent New Member

    Die Einstellung deaktivieren,
    dass die Festplatte in den Ruhezustand gehen
    soll.

    Das hatte schon mal ein anderer hier
    im Forum - bei dem hatte es geholfen.

    -> Ich hab auch ein USB-Stick und
    mit dem passiert das selbe nach ca. 5 oder
    10 Minuten.

    Allerdings habe ich das mit dem Ruhezustand
    deaktivieren nicht gemacht - mir ist's liefer
    der Rechner geht schlafen, als dass wegen so
    einem kleinen Speicher alles wach bleibt.
     
  9. maceddy

    maceddy New Member

    Meine Festplatten laufen immer -trotzdem verabschiedet sich der Stick.

    Gruß
    maceddy
     

Diese Seite empfehlen