Aliase auf server

Dieses Thema im Forum "Software" wurde erstellt von lasseboo, 8. März 2005.

  1. lasseboo

    lasseboo New Member

    hallo,

    weiss jemand abhilfe bei folgendem problem:

    - powerbook unter 10.3.8, öffnen einer freigabe "A" auf einem win-2000-server per smb. bisher konnte ich immer ein alias des auf dem schreibtisch liegenden volumes anlegen und nach neustart oder auswurf des volumes bequem per doppelklick auf das alias die verbindung zum server wieder herstellen. jetzt erscheint eine meldung "Das alias "A" konnte nicht geöffnet werden, da das Original nicht gefunden wurde".

    dasselbe phänomen sowohl bei zugriff per afp wie per smb, ob windows 2000 oder linux-server spielt keine rolle.

    - es kommt aber noch besser: nachdem ich mich dann mit server B verbunden habe, öffnet sich dessen freigabe mit dem namen des alias: die freigabe heisst jetzt A, nicht B - cool!

    ich kann das volume wieder auswerfen und mich erneut mit server B verbinden, es erscheint wieder die freigabe von server B mit dem Namen "A".

    ok, letzteres scheint mir nicht reproduzierbar zu sein und ist auch eher nebensächlich, aber ersteres problem ist ziemlich lästig.

    weiss jemand abhilfe oder ist das problem bekannt?


    danke und gruss


    lasseboo
     
  2. lasseboo

    lasseboo New Member

    ... weil es nach einem neustart auf einmal wieder geht.

    da das problem gestern aber schon mal an einem powerbook und einem smb-server auftauchte u d auch nicht durch einen neustart zu beheben war, werde ich mal weitersuchen und ggf. posten.

    gruss


    lasseboo
     

Diese Seite empfehlen