All in One... HP PSC 950

Dieses Thema im Forum "Hardware" wurde erstellt von Brainysmurf, 24. Juli 2002.

  1. Brainysmurf

    Brainysmurf New Member

    Seit gestern besitze auch ich nun endlich eines dieser sagenumwobenen All-in-One-Geräte, und zwar den HP PSC 950. Das Ding läuft und läuft und läuft, und zeigt vor allem bisher nicht die gefürchteten Aussetzer unter Mac OS X, die andere AIOs leicht befallen (etwa Lexmark X 73/83). Allerdings habe ich sofort den neusten Treiber von der HP-Seite und nicht die beiliegende CD-ROM benutzt.

    Frage: kann man die Geräte nachts ohne Sorge vor der nächsten Stromrechnung anlassen? Ich habe den Eindruck, dass die Scannerleuchtröhre ununterbrochen leuchtet, und ich fürchte, dass das einiges an Strom verbraucht :-(( Wie problematisch ist das?

    Ansonsten vorsichtiges erstes Fazit: das Gerät ist empfehlenswert.
     
  2. tazmandevil

    tazmandevil New Member

    Darf ich wissen, was DU genau für einen Rechner hast und welche Ausstattung? Desweiteren interessiert mich die Treiberversion die Du benutzt.

    Solltest im Menu sowas ähnliches wie einen Energiesparmodus einstellen können, zwischen 1 Std. bis 12 Std. oder sowas! (ich weiss es nicht mehr genau weil den HP-AIO verkauft habe und stattdessen einen Lexmark X83 habe. Habe damit übrigens "KEINE" Deiner besagten "gefürchteten Aussetzer" mehr, welche meinen Rechner "befallen" würden, eher im Gegenteil, jetzt läuft alles)
     
  3. tazmandevil

    tazmandevil New Member

    Äh, noch eine Frage, bist Du zufällig Mitarbeiter bei HP, Compaq, eines Hardware-Direktversands oder eines Fachmagazines, welches HP-Werbung beinhält?
     
  4. Brainysmurf

    Brainysmurf New Member

    Na, klar, HP hat mir ein Ferienhaus auf Mallorca bezahlt. Als kleine Gegenleistung muss ich jetzt deren Produkte hochjubeln. Hättest du das nicht genauso gemacht? ;-)

    Für alle anderen: meine Frage bezüglich der Energiesparmöglichkeiten war durchaus ernst gemeint.

    P.S. Schön, wenn die Lexmark-Geräte jetzt auch funktionieren! Der letzte Macwelt-Test lautete noch "ausreichend", ich selbst hätte - zugegeben vor einem halben Jahr - eher "mangelhaft" gesagt. Offenbar lag es dann bei allen Geräten an den Treibern!
     
  5. gratefulmac

    gratefulmac New Member

    taz hat einfach schlechte Erfahrungen mit dem Teil gemacht,deswegen die ;Naja, etwas schräge Nachfrage.

    gr
     
  6. Brainysmurf

    Brainysmurf New Member

    Also in meinem "HP Director 4.3.5" (so heißt das Admin-Tool zum PSC 950) finde ich keine Energiesparfunktion. Verstehe ich das richtig, dass das also durcheaus ein Problem darstellt?

    __________________

    System: Mac OS X 10.1.5, iMac 500, 512 MB RAM, 2x 20 GB HD.
     
  7. tazmandevil

    tazmandevil New Member

    Ach so, ich verstehe, Du hast also "bloss" noch ein Dutzend von den Geräten in Deinem Warenlager stehn...

    Tja, das Menu ist nicht im Director, sondern am Gerät selbst! (Scroll Dich da mal durch, müsste auffindbar sein). Desweiteren hab ich das Gerät selbstverständlich ausgeschaltet, wenn ich es nicht brauchte! Nur kannst Du es anschliessend nach einem neueinschalten erst wieder am PC/Mac nutzen, wenn Du auch den Neustartest. Sonst gibts eigentlich keine Vorbehalte meinerseits, bezüglich der Energiesparproblematik :)
     
  8. mellOX

    mellOX New Member

    Energiesparfunktion direkt am HP AIO einstellen. Menütaste drücken und durch die Funktionen arbeiten. Beim G85 ist min. Einstellung 1 Std.

    Steffan
     
  9. kundi

    kundi New Member

    Hallo.

    Also bis jetzt hatte ich noch keine grösseren Probleme mit meinem HP OfficeJet d155xi! Allerdings habe ich bis jetzt auch NOCH nicht alles bis aufs kleinste getestet!

    Ok, es gibt einige Kinderkrankheiten! Aber die hat meiner Meinung nach jede Soft-/Hardware!

    Ausserdem sind die Treiber, bzw. Software von Version zu Version besser geworden!

    Bitte nicht erschlagen! Das sind MEINE persönlichen Erfahrungen!

    Mfg, Frank K.
     
  10. JoSzy

    JoSzy New Member

    Hallo brainysmurf,
    freue mich mit Dir;-)
    Na mal im Ernst, habe auch einen HP PSC 950 (übrigens bereits der Dritte - die ersten beiden hatten hinten, links unten am Fuß ein beschädigtes Gehäuse).
    Meine Konfiguration:
    iBook 500 DVD, MacOS 10.1.5, HP Director 4.3.5, iBook und 950 an der Telekomdose (recht bzw. links des Telefons), das Modemkabel mit iSwitch angeschlossen.

    Bis HP Director 4.3.5 hatte ich immer wieder Probleme das Gerät "anzusprechen", d.h. bei einem Druckauftrag suchte der Printservice mitunter vergeblich nach dem Gerät. Im HP-Director sind dann auch die meisten Funktionen (scannen, kopieren usw.) nicht auswählbar. Meistens funktionierte es nach einen oder mehreren Neustarts wieder oder bei Neuinstallation (kotz); mitunter habe ich auch wieder den Printer im Auswahl-Menü neu ausgewählt (auf Fax und wieder zurück...).
    Seit der Installation v. 4.3.5 ist das Problem bislang noch nicht wieder aufgetreten. - aber das war gestern und wer weiß was heute ist?!
    Und ganz nervig das Gerät sendet und empfängt immer noch keine Faxe! D.h. der Fax-Vorgang wird gestartet aber nach ca. 3-4 Zeilen mit einer Fehlermeldung unterbrochen (Fehler 351 - Ein Kommunikationsfehler trat während der Faxübertragung auf. Falls Sie senden, versuchen Sie es erneut, bzw. rufen Sie den Empfänger an, um sicherzustellen, daß das Faxgerät empfangsbereit ist. Falls Sie empfangen sollten Sie anrufen und um ein erneutes Senden des Dokumentes bitten.) - Eine mögliche Fehlerquelle könnte vielleicht auch durch die (für mich) etwas mißverständliche Konfiguration bei Inbetriebnahme sein.
    Da muß ja z.B. angegeben werden, ob der PSC 950 an an der gleichen Leitung wie das Modem hängt usw. - Ich würde in meinem Fall sagen: ja, ist schließlich nur ein analoger Telefonanschluß vorhanden. - Aber könnte auch anders interpretiert werden wegen der verschiedenen Anschlüsse an der Telefondose?!
    Vielleicht weißt Du, oder sonst jemand, was genau ich anzukreuzen habe?

    Gruß & Dank im voraus
    Joszy
     
  11. Brainysmurf

    Brainysmurf New Member

    Ich bin ja nicht nur kein Mitarbeiter von HP, sondern auch keiner der Telekom ;-) Aber im Ernst: mein laienhafter Verstand sagt mir, dass man bei einem analogen Anschluss im Normalfall nur ein Leitung nach draußen hat und insofern mit Fax und Modem an einer Leitung hängt. Anders sähe es aus, wenn man kein Modem, sondern stattdessen etwa T-DSL verwenden würde. Und bei ISDN kann man beide Geräte auf Wunsch ja auch an eine Leitung oder aber an zwei Leitungen hängen (bei der Eumex existieren Anschlüsse 11-14). Kurz gesagt: "ja".
    Zu bedenken ist beim Anschluss an nur einer Leitung, dass evtl. vorhandene Anrufbeantworter mit dem Faxgerät in Konflikt geraten dürften. Ich habe deswegen an meinem ISDN-Anschluss eine reine Faxnummer eingerichtet, und seitdem klappt es wieder reibungslos.
    Was nun die Sendefehler angeht, so würde ich einfach mal verschiedene Nummern ausprobieren und ebenfalls von Freunden Testfaxe zuschicken lassen. Wenn es dann immer noch nicht hinhaut, ist offenbar die Installation schiefgelaufen. Aber die "manuelle" Faxfunktion ohne Rechner müsste doch funktionieren, oder? Sonst liegt es wohl am Telefonanschluss selbst. Damit wären wir dann aber thematisch klar außerhalb eines Mac-Forums gelandet...
     

Diese Seite empfehlen