Alles auf einmal in englisch????

Dieses Thema im Forum "Hardware" wurde erstellt von Produo, 28. April 2003.

  1. Produo

    Produo New Member

    Hi, ich war gestern wohl schon ziemlich müde, nachdem ich ziemlich lange den neuen iMac 17" versuche zu konfigurieren. Ich komme - auch Dank Eurer Hilfe, recht gut voran.
    Irgendwo habe ich jetzt etwas bei der Spracheinstellung verstellt - weiß aber nicht wo und suche mir jetzt schon einen Wolf.
    Die Menue-Leisten im Schreibtisch und im Excplorer oder sonstwo und auch die Fenster erscheinen nur noch in englischer Sprache. Wie bekomme ich es wieder hin, dass die Angaben in deutsch stattfinden? Achso, OS 10.2.3.

    Danke schonmal
    Gruss
    Franz
     
  2. MacBelwinds

    MacBelwinds New Member

    Systemeinstellungen --> Landeseinstellungen --> Sprachen...
     
  3. Produo

    Produo New Member

    hallo.
    danke - ich bin in den SystemPreferences - aber ich sehe nirgendwo die Landeseinstellungen !?
     
  4. macixus

    macixus Hofrat & Traktorist

    In der Reihe "Persönlich" - so eine Art UNO-Flagge...
     
  5. quick

    quick New Member

    > so eine Art UNO-Flagge...

    *ggg*
     
  6. Produo

    Produo New Member

    Danke - in dieser Reihe habe ich:
    Desktop, Dock, General, Login items, My account und screen effects - und in keiner Rubrik ist etwas von Ländereinstellung zu finden :-(
    Im Finder - Preferences ist die Rubrik "Languages for searching file contents".
    Der Button "Select" öffnet eine Liste mit mehreren Sprachen, Ich habe da alle - bis auf Deutsch - deaktiviert. Ich glaube danach trat das Problem auf, weiß aber auch nciht genau.
    Ich habe inzwischen auch Englisch wieder aktiviert und noch einige mehr, aber es ändert sich gar nichts.
    So wurstel ich mich halt durch, aber vielen Dank für die netten Tipps
    Gruss
    Franz
     
  7. macixus

    macixus Hofrat & Traktorist

    *kopfkratz*
    *nichtweiterweiß*
    Sorry...
     
  8. hi2hello

    hi2hello New Member

    quick n easy:

    systemeinstellungen - 2. reihe, 4. icon von links: "landeseinstellungen" - sprachen (1.reiter) - bearbeiten - alles sprachen ausser den von dir gewünschten ausschalten - ok -
    deutsch per drag an erste stelle ziehen - systemeinstellungen beenden - evtl. abmelden bzw. finder neu starten

    gruss
     
  9. macixus

    macixus Hofrat & Traktorist

    Das winzigkleine Problem ist nur, dass er die Systemeinstellung "Landeseinstellung" nicht hat...
     
  10. hi2hello

    hi2hello New Member

    sorry, dann hilft mein posting natürlich nicht besonders weiter... dachte, die genaue beschreibung der position des "kontrollfeldes" in system prefernces würde helfen.
    im englischen hiesse das "kontrollfeld" languages.

    probier doch mal "tinker tool".
    ist ne freeware system-app die in den systemeinstellungen abgelegt wird. hier kannst du auch sprachen für das system auswählen. nach finder-neustart (ebenfals über tinker tool) sollte das system wieder deutsch sein.

    p.s. tinker tool findest du bei versiontracker.com

    und: die einstellungen für länder unter "finder-preferences-languages for..." haben absolut KEINEN einfluss auf die systemsprache, sondern lediglich auf die zur indizierung der festplatte (für die suchfunktion) berücksichtigten sprachen. je mehr sprachen dort aktiviert sind, desto größer wird auch die index-datei. am besten alle, bis auf englisch und die wirklich benötigten sprachen sowie deutsch, aus.
     
  11. maniac

    maniac New Member

    du musst alle sprachen ausser deutsch deaktivieren und darunter (Schriftsystem) kannst du nochmal etwas einstellen, da musst du deutsch angeben!

    so ist es bei mir!

    Auch die Fahne ist aus der Menüleiste weg
     
  12. Produo

    Produo New Member

    Hallo - guten morgen - und vielen Dank
    Ländereinstellung ist bei mir tatsächlich verschwunden, sherlock auch. Und mit Tinker-tools etc. hab ich gar keine Ahnung. Bin halt ein DAU.
    Aber: kann ich die Installations CD nicht einfach noch einmal einspielen, ohne dass ich danach alle bisher vorgenommen Einstellungen wiederholen muss? Vielleicht sind die Systemeinstellung dann wieder komplett?
    Gruss
    Franz
     

Diese Seite empfehlen