Allg.Einstellungen werden nicht gesicher

Dieses Thema im Forum "Software" wurde erstellt von sintin, 25. September 2001.

  1. sintin

    sintin New Member

    Moin,

    in den allg. Einstellungen läßt sich ja einstellen, daß ein Programm beim öffnen/speichern Dialog entweder den zuletzt benutzeten Order, den das Programm bevorzugt, etc verwendet. Leider klappt das bei mir (iMAC, 9.1) nicht mehr. Er nimmt immer den vom Programm bevorzugten Ordner. Schreibtischdatei und auch Prefs wurden schon "erneuert".

    Hat jemand 'ne Idee?

    Danke & Gruß

    SinTin
     
  2. tellme

    tellme New Member

    falls es sich immer um einen bestimmten ordner handelt, der nur sehr tief im dateibaum versteckt ist und einen manuelle auswahl somit sehr umständlich ist, dann füge diesen ordner doch den favoriten hinzu (die im speichern dialog). egal aus welcher anwendung dann was gespeichert wird kann man sehr schnell seine am häufigsten genutzten ordner auflisten, und einen davon auswählen.

    ansonnsten würde ich mal in den voreinstellungen das programmes schauen wo es nicht klappt und dort nach einer option zur anzeige der zuletzt benutzten ordner suchen.

    probiere mal das proggie "finderpop" aus.(popupfenster- systemerweiterung) bei langem mausklick auf den desktop erscheint dann zb die empty trash option, alle dateien auf dem desktop und den laufwerken, optional einige favoriten (auch ordner) und optional auch das zuletzt benutzte programm oder der zuletzt benutzte ordner.

    ich habe mich schon sooooosehr an diese erweiterung gewöhnt, mir würde echt was fehlen ohne sie.
     
  3. sintin

    sintin New Member

    Moin tellme,

    das Problem bezieht sich auf das Kontrollfeld, denn jedesmal, wenn ich wieder nachschaue, sehe ich, daß er die geänderten Einstellungen nicht gespeichert hat. Natürlich wäre soetwas wie Finderpop ne feine Sache, aber eigentlich möchte ich natürlich das eigentliche Problem lösen.

    Gruß

    SinTin
     
  4. hphboy

    hphboy New Member

    Hallo sintin,
    dieses Ärgernis mit den nicht gespeicherten Voreinstellungen in dem Kontrollfeld Allgem.Einst. hatte ich auch nach dem Update auf 9.1 (G4/400). Nach langwierigem Deaktivieren und Aktivieren aller Erweiterungen stellte sich raus, daß die "Mehrere Benutzer Erweiterung", die ich normalerweise deaktiviert habe, aktiviert sein muß, dann klappt es mit dem Speichern der Voreinstellungen. Frag mich nicht warum. Würd mich interessieren, ob es bei dir oder bei anderen ebenso ist.
    Versuchs mal.
     
  5. ppaetz

    ppaetz New Member

    hallo,

    ich habe genau das selbe Problem. Ich werde das auch mal mit dem Kontrollfeld Mehrere Benutzer versuchen. Sehr seltsam. Aber mein Modem geht z.B. nicht, wenn die Apple Hilfe deaktiviert ist. Warum weiss ich auch nicht.

    ppaetz
     
  6. hphboy

    hphboy New Member

    Hey Ppaetz,
    ich meinte die Systemerweiterung "Mehrere Benutzer Erweiterung" im Kontrollfeld "Erweiterungen Ein/Aus".
    Sie muß ausgewählt sein, ebenso wie das Kontrollfeld
    "Mehrere Benutzer" in "Erweiterungen EInAus".
    Wenn ich das Kontrollfeld "Mehrere Benutzer" selbst aufrufe, ist "Aus" aktiviert. In dieser Einstellung funktioniert es bei mir.
     
  7. ppaetz

    ppaetz New Member

    danke ich werds probieren.
     
  8. sintin

    sintin New Member

    Moin Leute,

    ich werde das dann auch mal probieren...setsam,seltsam.
     
  9. sintin

    sintin New Member

    Vielen Dank! Mehrere Benutzer habe ich aktiviert und nun werden meine allg. Einstellungen auch gespeichert!

    Peez
     

Diese Seite empfehlen